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1Summary of Features

AccuRoute server updates

Summary of Features

Release Notes contain information on new features, enhancements, resolutions, and limitations for AccuRoute v4.0.

AccuRoute server updates
The following is a summary of AccuRoute server features specific to AccuRoute v4.0.

Features

License Activation Activating the AccuRoute server license (5)

Device Management Device management using the AccuRoute Server Administrator (5)

Web Client Interface 
Management

Web Client management using the AccuRoute Server Administrator (6)

Configuration node Document Stamps (6)

Properties Enhancement to the Image-In Connect (IIC) node: Apply property formatting (7)

Creating Property Formatter (7)

Configuring a Meditech Validator (9)

Group 
Permissions

Capturing and using credentials (11)

Defining a default fax cover page for group use when sending a fax message (11)

Specifying job properties for a message when it is sent from a group member 
(12)

Setting the destinations to which a group member can (and cannot) send 
messages (12)

Configuring Group permissions to allow the user to view Administrator options 
for the Destination Translation Table (DTT) in the AccuRoute Web Client (13)

Connectors SMTP connector setting for Mail Interceptor (14)

Fax Service connector to route documents to Fax Service Providers (15)

Meditech connector to support the Meditech Validator (17)

Universal Input connector (18)

Universal Output connector (19)

DMS connectors (23)
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Components Data validation enhancements (25)

Collection 
Locator

New AccuRoute component: Collection locator (27)

Compose 
Engines

ABBYY FineReader® Engine 10.0.10.76 for OCR support (29)

RTF Composer updates (29)

Additional third-party Compose engine updates (30)

Compose 
Features

OCR language support (30)

PDF Forms Generator (39)

PDF/A selectable for document conversion (41)

Compose bypass for any file that normally would result in a failed message (41)

Data 
Extractor

Configuring the Data Extractor for Forms recognition (42)

TEXT PDF form identification and Zonal Field Extraction (43)

QR barcodes (44)

Maintenance Maintenance archive supports regular expressions (44)

Image-In 
Queue

Enhancement to the AccuRoute component: Image-In Queue (45)

Queues Virtual queues (45)

Rules Delivery failure notification option for outbound rules (46)

New criteria for routing rules: Job properties match expression (46)

Volume Lists Enhanced logging with Volume Lists (47)

Volume List Extensions (48)

Volume List Restrictions (54)

Document Action Log (59)

Features
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Omtool Client Updates
The following is a summary of Omtool Client features specific to AccuRoute v4.0.

Related documentation
Documentation has been updated for AccuRoute v4.0. A complete documentation list is available online on the 
AccuRoute v4.0 documentation page at: http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm

Features

Client versions Client versions (59)

AccuRoute Desktop Client AccuRoute Desktop Client (59)

AccuaRoute Web Client AccuRoute Web Client features (60)

Destination Translation Table (DTT) (61)

Failover as part of an AccuRoute cluster (64)

AccuRoute Client Option Packs AccuRoute Extensions for OpenText DM (64)

AccuRoute Extensions for ProLaw (65)

AccuRoute Extensions for Microsoft SharePoint (65)

AccuRoute Extensions for HP Autonomy WorkSite (66)

Image-In Image-In Connect (67)

Image-In Queue (69)

Print to AccuRoute Print to AccuRoute (79)

Fax Service Provider (FSP) Receiver Fax Service Provider (FSP) Receiver (79)

HP OXPd HP OXPd v1.4 and v1.6 (83)

http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/accuroute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/v3.01/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
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Activating the AccuRoute server license

AccuRoute Server Updates

Activating the AccuRoute server license
After installation, the server uses a 30-day demonstration license. At some point during this time, you should activate 
the server license. This can be accomplished:

 Automatically when you enter an activation code and the AccuRoute server is on a system that has 
access to the internet.

 Manually if the AccuRoute server does not have access to the internet. In this case, you will:

 Submit and validate the activation code.

 Create an Export file into which the activation code is copied.

 Create an Import file and use this file for activation from a system that does have internet access.

For detailed procedures, refer to the AccuRoute Server Installation and Integration Guide accessed through the 
AccuRoute v4.0 documentation page.

Device management using the AccuRoute Server 
Administrator
In previous releases of AccuRoute, the system administrator completed system configuration of the device client for 
customized options by manually editing the device client XML configuration file. With AccuRoute v4.0, the system 
administrator uses the graphical user interface of the System Administrator to manage any configurable setting.

Refer to the Embedded AccuRoute for HP OXPd Device Client 1.6 Installation and Integration Guide accessed through the 
AccuRoute v4.0 documentation page.

http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
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Web Client management using the AccuRoute Server 
Administrator
In previous releases of AccuRoute, Web Client settings were handled through an XML configuration file. AccuRoute 
v4.0 provides the system administrator with the ability to configure commonly used Web Client settings using the 
graphical user interface of the System Administrator client. Use the Administrator Web Client Views Management 
tool for:

 Setting a default Routing Sheet template for the Scan to My Files feature

 Making Routing Sheet templates available for Personal and Public Distributions and setting a default 
template

Typically, the default Routing Sheet template for Personal and Public Distributions is different from the 
template used for the Scan to My Files feature

 Making fax cover page templates available and setting a default template

 Setting the tabs/folders that are enabled and visible to the user, and specifying which tab/folder is set as 
the default folder opened when a user opens the Web Client

 Using the OCX for Address Book browsing

Refer to the AccuRoute Server Installation and Integration Guide accessed through the AccuRoute v4.0 documentation 
page.

Configuration node

Document Stamps
A Document Stamp includes a “top line” on an internal fax. The top line is created by specifying these variables:

 DATE - Current date.

 TIME - Current time.

 PAGE - Individual page number.

 PAGE_COUNT - Total page count. 

Use the following procedure to create variables that will appear in the Document Stamp.

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and navigate to Configuration.

3 Right-click on Document Stamps and select New > Document Stamp.

4 Enter a descriptive name in the Name text box.

5 Enter the stamp information (such as the following) in the Text section.

http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm


© 2013 by Omtool, Ltd. All rights reserved. Omtool, AccuRoute and the Company logo are trademarks of the Company. Trade names and trademarks of other companies appearing in this document are the property of their respective owners.

7AccuRoute Server Updates

Configuration node

Text: DATE: {DATE} TIME: {TIME} PAGE {PAGE_NUMBER} of {PAGE_COUNT}

6 Change the font size (such as from the default to 11 point). Optionally, configure the font type, color, 
location, and alignment.

7 Click OK to complete the configuration.

Note Document Stamps are applied to faxes that route to a device, based on a match in the Destination 
Translation Table (DTT). See the AccuRoute Web Client Administration tab features to create a DTT 
entry that has the Document Stamp applied to it. See Creating the DTT Table (adding devices) (62).

Validators
The Validators node was removed as a node from the AccuRoute Server Administrator and functionality was added 
to Properties.

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and navigate to Configuration.

3 To modify an existing property, click Properties and then double-click on the property name.

Or, to create a new property, right-click on Properties and select New > Property Dictionary. 
Enter information for the new property on the General tab.

4 Click the Validation tab and configure the validator.

The validator name is automatically set to the name of the property. If the property is deleted, the validator is deleted.

A validator is unique to a property (you cannot assign the same validator to multiple properties).

Note You cannot change an ADO validator to a Meditech validator. Instead, you need to delete and recreate 
the property.

Properties

Enhancement to the Image-In Connect (IIC) node: Apply property formatting

When the scraped data in Image-In Connect is associated to a pre-configured property, the configured property 
formatter will be applied to the property before storing the data. 

Note If there are configured prompts for the selected action then the user entered data will be formatted 
according to the property formatting definition.

Creating Property Formatter

The formatter is applied before validation. The customer information stored in the SQL database are validated 
according to the formatter set for an AccuRoute property. Follow the instructions below to add the Prefix formatter 
type.
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For example, if you want to validate your customer number so that each begins with the letter “A,” you might follow 
this procedure to add the Prefix formatter type:

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and navigate to Configuration > 
Properties.

3 Double-click the Customer Number property. (It is assumed that this property was already 
created.)

4 Click the Formatting tab and click the New button.

5 In the If input matches Regular Expression text box, enter: 

^[^Aa].* 

6 Click the New button.

7 Select Add prefix from the drop-down. 

8 Enter A for the prefix.

9 Click OK.

10 Click OK and then OK again to complete the configuration. 

The prefix is added as A for the customer number AccuRoute property. 



© 2013 by Omtool, Ltd. All rights reserved. Omtool, AccuRoute and the Company logo are trademarks of the Company. Trade names and trademarks of other companies appearing in this document are the property of their respective owners.

9AccuRoute Server Updates

Configuration node

Configuring a Meditech Validator

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and navigate to Configuration.

3 To modify an existing property, click Properties and then double-click on the property name.

Or, to create a new property, right-click on Properties and select New > Property Dictionary. 
Enter information for the new property on the General tab.

4 Click the Validation tab.

5 Select the Validate option.

6 Select Use Server Validation and click the Configure Server Validation button.

7 From the drop-down, select Meditech Magic Validator and click OK. The Validation Properties 
page opens.

8 Click the MEDITECH tab. 

The Connector drop-down is populated with the name of a configured Omtool Healthcare Suite 
Connector for Meditech.

Note If there is more than one, they will all be listed in the drop-down.

9 For the Environment drop-down, the contents will depend on the connector selection in Step 7. 
A typical Meditech connector will be configured with both a Test and Live (Production) 
environment. The image below shows a configuration for the Test environment.

10 For the Account Number, select the corresponding property from the drop-down list.

11 For the Medical Record No, select the corresponding property from the drop-down list.

Note Account Number and Medical Record No must be selected. 

12 Optionally, go to the Additional properties section and select other relevant patient information 
properties. The available options include patient name and patient date of birth. 

Note Additional properties are used as return values only and may be omitted 
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13 If you do not want to map any additional property, click in the property text box and delete the 
contents.

14 To test the configuration, click Test. This enables you to enter Account and Medical Record values to 
query. Results displayed will include any configured return values.

15 Click OK to save your changes. 
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Group permissions
Updates to Group permissions include:

 Capturing and using credentials (11).

 Defining a default fax cover page for group use when sending a fax message (11).

 Specifying job properties for a message when it is sent from a group member (12).

 Setting the destinations to which a group member can (and cannot) send messages (12). By default, all 
destinations (E-mail, Fax, Folder, Printer, etc.) are selected.

 Configuring Group permissions to allow the user to view Administrator options for the Destination 
Translation Table (DTT) in the AccuRoute Web Client (13).

Capturing and using credentials

In certain capture scenarios it is desirable for the AccuRoute server to impersonate the user who has submitted the 
document for processing when uploading that document to network storage. When a user logs into a device and 
provides both a network user name and password, the AccuRoute device client captures those credentials in a secure 
manner and passes them to the AccuRoute server. The server can then use the credentials to log in as that user when 
uploading the delivered document to a network folder.

Note Capture and use of login credentials requires configuration for the device buttons as well as the correct 
permissions for the account used in delivering to the network storage.

Defining a default fax cover page for group use when sending a fax message

You can indicate that members of a group will use a specific fax cover page when sending a fax message.

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and navigate to Configuration.

3 Double-click on an existing group name.

Or, to create a new group, right-click on Groups and select New > Group. Enter information for 
the new group.

4 Click the Fax Cover Pages tab.

5 Select the Enable members of this group to use the selected fax cover pages option.

6 Click Add.

7 Select a template as the cover page, then click OK.

8 Check the box next to the file name to set it as the default cover page.

9 Optionally, you can require that members of this group must specify a fax cove page (by selecting the 
option at the bottom of the page).

Note If you select this option but do not set a default fax cover page, a warning message will display when a 
member of the group sends a fax message.

10 Click OK.
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Specifying job properties for a message when it is sent from a group member

You can specify that a job property (including value and type) will be applied to a message when it is sent from a user 
who is member of a group.

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and navigate to Configuration.

3 Double-click on an existing group name.

Or, to create a new group, right-click on Groups and select New > Group. Enter information for 
the new group.

4 Click the Job Properties tab.

5 Select the Enable members of this group to receive the specified job properties option.

6 Click Add.

7 Click the browse (...) button for the OPath and then select a property dictionary field. Click OK. The 
job property path appears in the OPath field.

8 Enter a Value and select a Type, as appropriate.

9 Optionally, you can select the option to override this job property if the job already has this property 
set.

10 Click OK.

11 Click OK again.

Setting the destinations to which a group member can (and cannot) send messages

By default, all destinations (E-mail, Fax, Folder, Printer, etc.) are selected.

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and navigate to Configuration.

3 Double-click on an existing group name.

Or, to create a new group, right-click on Groups and select New > Group. Enter information for 
the new group.

4 Click the Destinations tab.

5 Select the Enable members of this group for specific destinations only option.

6 Deselect (uncheck) destinations, as appropriate. When a destination is not checked, a member of the 
group will not be able to send a message to that destination.

7 Click OK.
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Configuration node

Configuring Group permissions to allow the user to view Administrator options for the 
Destination Translation Table (DTT) in the AccuRoute Web Client

This is a two-step process:

 Create the Administrator view support in the Web Client Views node

 Specify the View.admin.xml for the group that needs access to the DTT Administrator section for the 
Web Client

Create the Administrator view support in the Web Client Views node

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and navigate to Configuration > 
Groups.

3 Right-click Groups. Select New > Group.

4 In the Name text box, enter a name for the group: 

DTT Administrator Group

5 In the Description text box, enter a brief description.

6 Click the Members tab, then click Add. The Add Group page opens.

7 Enter a predefined Active Directory group and click Check Names.

8 Select the group from the list returned and click Finish.

9 Click the Clients tab.

10 Select the Enable members of this group as users option.

11 In the Allow group to Route to section, select the Printer, E-mail, and Fax options.

12 Click the Web Client tab.

13 Select the Enable members of this group to use the following web view option.

Specify the View.admin.xml for the group that needs access to the DTT 
Administrator section for the Web Client

14 Select View.Admin.XML from the Web View drop-down.

15 Click OK to save the configuration changes.

Note In order for users to access the correct feature, the order of the groups is important. For example, if a 
user belongs to the Administrators group and the Domain Users group, the DTT Administrators group 
should be listed as 1 and the Default group should be 2. (Default is the name of the group that is installed 
by default and automatically has the domain users added to it.) This ensures that the Administrator user 
will be able to access the administrator features.
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Connectors
The following connectors were updated in AccuRoute v4.0:

SMTP connector setting for Mail InterceptorSMTP connector setting for Mail Interceptor (14)

Fax Service connector to route documents to Fax Service Providers (15)

Meditech connector to support the Meditech Validator (17)

Universal Input connector (18)

Universal Output connector (19)

DMS connectors (23)

SMTP connector setting for Mail Interceptor
The SMTP connector allows the AccuRoute server to capture SMTP mail messages created by any SMTP mail client, 
and then process those messages through the AccuRoute server before delivering to the intended SMTP e-mail 
recipient.

In most cases, the source SMTP mail client is a multifunction peripherals (MFP) or other network scan device 
performing a scan to e-mail function. The MFP would be configured to use the AccuRoute server as its SMTP mail 
relay. The IIS/SMTP services running on the AccuRoute server would capture the mail message and submit a job on 
the message server queue.

FROM, TO, CC, BCC, Subject, and Body Text of the original SMTP mail message are unchanged when the AccuRoute 
server processes the message. Only the file attachment will be processed and converted, as specified by the system 
administrator. The system administrator can specify the delivery file format, selecting one format to convert. This 
format is selected from the list of output file formats supported by the server.

The transaction details about these intercepted e-mails will be tracked and archived as they would be for any other 
job routed through the message server, submitted in any way.

To configure the SMTP Mail Interceptor:

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and navigate to Connectors.

3 Double-click SMTP on the Server. The Properties for SMTP on the Server page opens.

4 Click Advanced.

5 Select the E-mail Interceptor option at the bottom of the page to enable the Interceptor to capture 
all e-mail messages relayed through the server.

6 Click OK twice to complete the configuration.
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Connectors

Fax Service connector to route documents to Fax Service Providers 
The Fax Service connector allows the AccuRoute server to be configured to route documents to the following Fax 
Service Providers (FSPs):

 OpenText EasyLink

 OpenText RightFax

Note A license is required for the Fax Service connector.

Adding an AccuRoute connector for OpenText EasyLink

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and right-click on Connectors.

3 Select New AccuRoute Server connector for > Fax Service Connector. The Server 
Address page opens. The Run on the Omtool Message Server option is selected by default. 

4 Click Next. 

5 The system verifies that the product is installed on the system and opens the Display Name page.

6 In the Name text box, enter a descriptive name (for example EasyLink) for the connector. 

7 Click Next. The Choose the Fax Service Connector type page opens. 

8 Select Premier Global from the drop-down (this is also the default selection) and click the 
Configure option. The Premier Global Configuration page opens. 

9 Enter all information needed.

a In the Primary URL text box, specify the URL that was provided by PGI. For example:

http://xoa.pt.premiereglobal.com/soap/

b In the User ID and Password text boxes, enter the ID and password of an Administrator 
account that was provided by OpenText. 

c In the Confirm text box, enter the password again to confirm it.

d Optionally, for the Backup URL, specify a URL that was provided by OpenText to be used if the 
primary URL is unreachable.

e Click Test to authenticate the account credentials with the primary URL.

f Click OK when you get a successful connection to EasyLink.

10 Click Next, then Finish to complete the connector setup. 

Adding an AccuRoute connector for OpenText RightFax

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and right-click Connectors. 

3 Select New AccuRoute Server connector for > Fax Service Connector. 
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The Server Address page opens. The Run on the Omtool Message Server option is selected by 
default. 

4 Click Next. The system verifies that the product is installed on the system and opens the Display 
Name page.

5 In the Name text box, enter a descriptive name (for example, RightFax) for the connector. 

6 Click Next. The Choose the Fax Service Connector type page opens. 

7 Select Right Fax from the drop-down and click Configure.

8 Click New and enter all information needed.

a In the Server name text box, specify the name of RightFax server.

b In the Protocol text box, specify the protocol (for example, you may be using Named Pipes).

c Specify the RightFax User ID for the RightFax Omtool Administrator account.

d Specify whether integrated Windows NT security is to be used. 

e In the Password text box, enter the password of an Administrator account. In the Confirm text 
box, enter the password again to confirm it.

f Click TestUID to authenticate the account credentials with the RightFax server.

g Click OK when you get a successful connection to RightFax.

h Click OK to close the page. 

9 Select Failover Server, which is the RightFax server to use as a backup when services are 
unavailable.

Note If using a failover server, you will have to configure it with the steps above.

10 Click OK, Next, and Finish to complete the connector setup.

11 Continue with the procedure for Installing the OpenText RightFax Client (FaxUtil), below.

Installing the OpenText RightFax Client (FaxUtil)

The OpenText RightFax solution requires that a OpenText RightFax client is installed on the AccuRoute server 
where the AccuRoute connector for OpenText RightFax is installed. 

Use the following procedure to install the OpenText RightFax client (FaxUtil) and supporting client DLLs that the 
AccuRoute connector will use to communicate with RightFax servers.

1 Load RightFax CD or ISO to RightFax Installation.

2 Select Autorun.exe. Then select the Install RightFax Product Suite option.

3 Use the GUI to: 

 Deselect RightFax Server.

 Select RightFax Clients. 

 Select only the FaxUtil option.

4 Complete the installation following the instructions on your screen.
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Meditech connector to support the Meditech Validator
The Omtool Healthcare Suite Connector for Meditech gathers patient information from Meditech and routes this 
information to the ObjectArchive database or other some other database for storage and retrieval on demand. 

Patient information is usually gathered during patient registration. Information gathered includes billing, lab modules 
and other related information.

The Meditech Validator allows the AccuRoute server to validate the existence of a patient record in MEDITECH 
based on specific property values (Medical Record number and the Account number) provided in the routing 
information. 

When a medical report or a medical bill is scanned and sent to the AccuRoute server for processing, the MEDITECH 
Validator matches the Medical Record number and the Account number and validates that the information provided 
are for the same patient in Meditech. By validating the existence of the patient, it makes sure that the documents are 
being routed and stored for the correct patient.

Not only does this validation protect data integrity, but it also eliminates irregularities and inconsistent billing issues. 

Requirements

 Property Dictionary Items (PDI) must be created for all fields that need to be queried for data 
collection. For information on how to create Property Dictionary Items, see the topic for Configuring 
a Message Property in the Omtool Server Administrator Help (accessed through the AccuRoute v4.0 
documentation page).

 A preconfigured AccuRoute Connector for MEDITECH, defined for the following properties: 
AccountNo and MedRecNo.

Note Any other option properties can be defined if necessary. 

Adding the Omtool Healthcare Suite connector for Meditech

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and right-click Connectors.

3 Select New AccuRoute Server connector for > Meditech. The Create New connector wizard 
opens. 

4 Click Next. The Display Name page opens.

To install the connector on a remote system, click the Remote server option and enter the name or 
IP address of the remote system in the text box beside the Remote server option. 

5 In the Name field, enter a descriptive name for the connector, the default is MEDITECH on the 
Server.

6 Click Next and Finish to close the wizard. 

The Omtool Healthcare Suite Connector for MEDITECH is created and listed in the Connector details pane. 

Refer also to Configuring a Meditech Validator (9).

http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
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Universal Input connector
The former XML Scan connector has been renamed as the Universal Input connector.

About the Universal Input connector

The Universal Input connector picks up and processes XML documents and submits them to the AccuRoute server 
for delivery to the intended recipients.

The AccuRoute v4.0 server installation includes the Universal Input connector. This connector specifically handles 
jobs from the Embedded AccuRoute for HP OXPd client application. (It has a Translation.xsl tool it uses to process 
files scanned and delivered from HP devices.)

If appropriate for your environment, you can add additional Universal Input connectors.

To access the Universal Input connector:

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server.

3 Select Connectors.

4 The details pane lists the connectors that are licensed with your server.

5 Double-click the Universal Input connector to view its Properties.

Guidelines for folders for the Universal Input connector

The Universal Input connector requires shared folders with correct permissions for the connector to monitor. Use 
the following guidelines when creating folders for the Universal Input connector to scan:

 Locate the folders on the AccuRoute server or any other computer in the local area network.

 All folders must be shared, with the AccuRoute server user account having full control. User accounts 
for individual users and devices must have write permissions.

 Create one folder if you want invalid XML files to remain in the folder until someone deletes them. 
Create two folders if you want the Universal Input connector to move invalid XML files to a different 
folder.

Adding a Universal Input connector

To create a Universal Input connector:

1 Click Start > All Programs > AccuRoute Server Administrator.

2 In the console tree, click Connectors > New AccuRoute Server connector for > Universal 
Input. The Server Address page opens.

3 Click Next. Alternately, if you want the connector to run on a remote server, click Remote Server, 
enter the Server Name and click Next. The Display Name page opens.

4 Enter a descriptive name and click Next. You are prompted to specify the folder to scan.

5 Click Browse and select the folder to scan.

6 Click Next. The connector is configured and added.

7 When the Congratulations page opens, click Finish.
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The new Universal Input connector appears in the details pane.

Adding additional folders for the Universal Input connector

After you create the Universal Input connector, you can specify additional folders for the connector:

1 Click Start > All Programs > AccuRoute Server Administrator.

2 In the console tree, expand the AccuRoute Server.

3 Select Connectors. All connectors in the environment are listed in the details pane.

4 Double-click the Universal Input connector to open the Properties page.

5 Click Folders > New. The New Folder page opens.

6 In the Folder to Scan section, click Browse. Navigate and select the folder of interest.

Optionally, select the Enable Xml Translation check box for this folder and follow the instructions 
in Enabling XML translation (19) below.

If you do not enable xml translation, the files you drop in the folder for processing must have a format 
recognized by the AccuRoute server.

7 Click OK to save your changes and close the New Folder page.

Enabling XML translation

When you enable xml translation, you must create and keep the translation.xslt file in each of the folders 
you specify for xml translation. Without this translation file, any xml file without the xml format recognized by the 
server is labelled as invalid and not processed by the server.

To enable XML translation:

1 Programs > AccuRoute Server Administrator.

2 In the console tree, expand the AccuRoute Server.

3 Select Connectors. All connectors in the environment are listed in the details pane.

4 Double-click the Universal Input connector to open the Properties page.

5 Click Folders. Select the folder listed and click Properties. The New Folder page opens.

6 Select the Enable Xml Translation option and click Add. The Enter Extension page opens.

7 Enter *.xml and click OK to close the page.

8 Click OK to save your changes and close the New Folder page.

9 Click OK to close Properties for Universal Input on the server page.

Universal Output connector
The former XMLStore connector has been renamed as the Universal Output connector.
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About the Universal Output connector

The Universal Output connector enables AccuRoute to support integration with external software systems. 
AccuRoute integrates with these systems so that documents captured through AccuRoute can be transferred to the 
third party system for processing.

AccuRoute and third party system integration use AccuRoute’s Universal Output connector to output scanned 
documents and meta-data to a target network folder. This folder is monitored by the third party system as a source 
for incoming documents to process. The Universal Output connector stores a scanned document as well as an XML 
file which may include meta-data regarding the scanned document. The Universal Output is configured to use an 
XSLT, which formats the output meta-data from the AccuRoute server in a documented format that can be parsed 
and imported to the third party system.

The XMLStore connector delivers the following items into a specified output folder:

 A document.

 An XML file containing meta-data describing the document and its processing through the system.

The XML file content is configurable based on a script in an XSLT style sheet. In this way, any downstream application 
can pick up, parse and process captured, converted documents and meta-data by monitoring the output folder.

For the Universal Output connector to work properly, you need to make sure you:

 Set up the Default Profile for the connector. You do not necessarily need to edit or override anything, 
but you must create the Default Profile based on your configuration.

 Ensure that the job sent to the Universal Output specifies the prDMSUseDefaultProfile 
property is 1 (true). This can be done via the OnRamp (such as Filescan) or in the rule that is routing 
to the Universal Output connector via Advanced/Core Properties.

Accessing the XMLStore connector

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute server.

3 Select Connectors. The details pane lists the connectors that are licensed with your server.

4 Double-click the Universal Output connector to view its Properties.
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5 Select the Advanced tab.

6 Select the Configure button in the DMS Configuration section.

7 Configure the Folder field to an output folder for the images and XML files.

8 Configure the XSLT field to point to the XSL translation file that will format the XML file.

9 Optionally, change the Filename field to produce the appropriate name.

Creating an AccuRoute connector for Universal Output 

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 Right-click Connectors and select AccuRoute Server Connector for > Universal Output.

3 In the Server Address window, select Run on the Message Server and click Next. The Display 
Name page opens.

4 Enter a name in the Display Name text box.

5 Click Next and then Finish. The Universal Output Configuration page opens.
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6 To select the output templates, click New. The Output Template Properties page opens. Enter a 
name.

7 In the Folder text box, browse and select the shared folder you created. For example:

\\MAGNOLIA\XMLSTORE where Magnolia is the name of the AccuRoute server.

8 In the XSLT text box, browse and select the xsl file included as a sample with AccuRoute server 
installation in: C:\PROGRAM FILES (x86)\Omtool\Omtool 
Server\Samples\XMLStore.

9 Click OK and then Finish.

The AccuRoute Connector for the Universal Output Connector is now created and listed on the Connector page.

Creating a default profile for the AccuRoute connector for Universal Output

1 Click Start > All Programs > AccuRoute Server Administrator.

2 Right-click Connector and select Universal Output.

3 Go to the Default Profile Information section on the Advanced tab and click Create. The 
Universal Output Profile template window opens.

4 Select the profile name from the Template list and click OK. The DMS Rule Properties page 
opens.

5 Click OK. Click OK again to exit the connector configuration.

Sending a document to the AccuRoute connector for Universal Output

The AccuRoute Connector for Universal Output helps you manage and route XML documents to specific XML 
repositories.

Note Note: Ensure that the job sent to the Universal Output Connector specifies the 
prDMSUseDefaultProfile property as 1 (true). This can be done via the OnRamp (such as 
Filescan) or in the rule that is routing to the Universal Output connector via Advanced/Core Properties. 
If you add a secondary Core Property of prXMLStoreSeparatePages 1, multiple pages are 
delivered as a single page in the output folder.

Sending from Filescan
The control file must have the following property:

#prDMSUseDefaultProfile 1

An additional property can be used to specify single or multiple pages as the final document(s). For a single document 
that has multiple pages as the final form, use:

#prXMLStoreSeparatePages 0

For multiple documents of a single page each, as the final form use:

#prXMLStoreSeparatePages 1 (default)

Here is an example of a control file that sends a single file to the specified Universal Output directory:
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#SENDER_EMAIL test@test.com
#prDMSUseDefaultProfile 1
#prXMLStoreSeparatePages 0
#DESTINATION +12223334444

Sending from a routing rule
Create or modify the outbound routing rule to be used for sending documents to the Universal Output Connector. 
As an example of creating a rule:

if fax is 123, route to xmlstore – Advanced button, core properties – 
prDMSUseDefaultProfile 1

DMS connectors
The following DMS connectors are enhanced in AccuRoute v4.0:

 ProLaw

 HP Autonomy iManage WorkSite

 WORLDOX GX2

 NetDocuments

Each connector is described below.

ProLaw

The ProLaw DMS connector is required when using ProLaw with the AccuRoute Desktop or the optional AccuRoute 
Extensions for ProLaw (contact your Omtool Sales representative). Refer to the AccuRoute Connector for ProLaw 
Installation and Integration Guide accessed through the AccuRoute v4.0 documentation page.

HP Autonomy iManage WorkSite

HP Autonomy iManage WorkSite DMS connector enables users to import hardcopy documents into WorkSite 
libraries. Refer to the Omtool DMS Libraries Installation and Integration Guide for WorkSite accessed through the 
AccuRoute v4.0 documentation page.

WORLDOX GX2

World Software WORLDOX GX2 is qualified for use with AccuRoute. The AccuRoute DMS connector routes 
documents from the AccuRoute server to the WORLDOX GX2 document repository. Requirements are:

 The WORLDOX client software when installed and configured on the AccuRoute server must not 
integrate with Microsoft Word

Important When using a Remote AccuRoute connector for DMS, the DMS client application must 
be installed and configured on the remote system.

 AccuRoute Connector for DMS license - for purchase information, contact Omtool Sales.

To add the WORLDOX GX2 DMS connector:

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

mailto:sales@omtool.com
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
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2 In the console tree, expand the AccuRoute Server Administrator and right-click Connectors.

3 Select New Accuroute Server connector for > WORLDOX.

4 Click Next. The Server Address page opens.

5 Click Next. Alternately, if you want the connector to run on a remote server, click Remote Server 
and enter the server name. Click Next.

The Display Name page opens.

6 In the Name text box, enter an appropriate name.

7 Click Next. The Congratulations page opens.

8 Click Finish. The WORLDOX configuration dialog opens.

a Select Client Files from the drop-down list for Profile Groups.

b Click Next. Enter the User Code.

c Click Next. The WORLDOX Network Resources Configuration page opens.

d If the WORLDOX document servers are located on a non-Microsoft network, enter the network 
shares, user name, and password.

e Click Finish.

AccuRoute Connector for DMS WORLDOX GX2 is listed in the details pane.

To configure DCOM permissions on the World Software WORLDOX Client system:

1 In the client system, click Start > Run and enter dcomcnfg to open the Component Services 
console.

2 Navigate to Component Services > Computers > My Computer > DCOM Config.

3 Right-click on omdProviderProxy and select the radio button option corresponding to Interactive 
User under the Identity tab of Properties dialog. Click OK. 

4 Right-click on OmConDMS and select radio button option corresponding to Interactive User 
under the Identity tab of the Properties dialog and click on OK. 

5 Reboot the system.

NetDocuments

There are expanded capabilities to the AccuRoute server for routing documents to the NetDocuments Cabinet using 
either the AccuRoute Connector for NetDocuments or the NetDocuments Volume List.

To configure the NetDocuments DMS connector:

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and right-click Connectors. 

3 Select New AccuRoute Server connector for > NetDocuments. 

The Server Address page opens. The Run on the Omtool Message Server option is selected by 
default. 

4 Click Next. 

5 The system verifies that the product is installed on the system and opens the Display Name page.
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6 In the Name text box, enter a descriptive name for the connector. 

7 Click Next. A summary page is displayed. 

8 Click Finish. The NetDocuments Login Configuration page opens.

9 Enter all information needed.

a Specify the Cabinet name.

b Enter the User name.

c In the Password text box, enter the password of an Administrator account. In the Confirm text 
box, enter the password again to confirm it.

10 Click Finish to close the page and complete the connector setup. 

Components

Data validation enhancements
The data validation capabilities of the AccuRoute server have been enhanced to support the addition of returning all 
data specified in a query to the associated properties of the job being processed. In addition to the server, the 
AccuRoute Desktop Client, the Image-In Queue, the AccuRoute Web Client, and the Data Extractor have all been 
enhanced to support this feature for a more streamlined user experience.

Note Property Dictionary Items (PDI) must be created for all fields that need to be queried for data collection. 
For information on how to create Property Dictionary Items, see the Configuring Message Property topic 
in the Omtool Server Administrator Help (accessed through the AccuRoute v4.0 documentation page).

In previous AccuRoute versions, the retrieved data was used only as a display property which the user could use to 
verify the value entered. For example, when the user adds a a customer number the server will validate the data and 
retrieve the name of the validated customer and ask the user to confirm. But the retrieved data was not retained for 
future use. 

The enhanced validation capabilities in this release provide the ability to both retrieve multiple data elements during 
validation and to add the retrieved data to the metadata of the job being processed. The modified metadata can be 
used in the same manner as data submitted to the AccuRoute server with a job, or when entered by an user. 

With the expanded capability, the AccuRoute Administrator can configure the data validation capability of the 
AccuRoute server to retrieve data from an SQL data source that is related to the data being validated, and to use 
that data throughout the system.

Configuring data validation

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and navigate to Configuration > 
Properties.

3 Double-click on an existing property that is to be configured. The Property Dictionary Item page 
is displayed.

http://www.omtool.com/documentation/omtoolserver/4.0/admin/Configuring_message_property.htm
http://www.omtool.com/documentation/omtoolserver/4.0/admin/Configuring_message_property.htm
http://www.omtool.com/documentation/omtoolserver/4.0/admin/Configuring_message_property.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
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4 Click the Validation tab.

5 Select Validate and choose a validation option:

 Use Items list - to validate against values within the Items tab of the Property Dictionary Item.

 Use length restriction - to restrict the property values to be within the limits selected.

 Use Server Validation - to validate the property values against a configured database. If you 
select this option:

a Click the Configure Server Validation button.

b Select ADO Validator from the Type drop-down list.

c Click OK. The Validation Properties page opens. 

d On the General tab, select the options for this validation:

 Mandatory - user must specify a valid value

 Optional - user may continue if not valid

You also can select the User must confirm successful validations option for either of 
the above choices.

e Click the ADO tab. 

f In the DSN text box, enter the data source name of the database required for data 
validation. The DSN string should be in the following syntax:

Driver={Sql Server}; Server=[your SQL server name]; Database = 
[name of the database being used for data validation]; User 
ID=””; Password=””;

g In the Query text box, enter your query for data validation.
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The table below shows the breakdown of a query for data validation based on the two property 
fields returning data: Matter and VoucherID. 

Using the guidelines above, your query for Matter and Voucher ID by providing the Client value 
will look like this. 

SELECT Matter as [{Matter}],VoucherID as [{VoucherID}] FROM 
InvoiceTable WHERE Client='%Client%'

Important This will require a Database with a table configured with columns of Matter and 
VoucherID.

h Click Test to test the validator. 

i Click OK to create the validator.

New AccuRoute component: Collection locator
A Document Collection is a collection of documents with the same property and index metadata. You can route 
documents to a Document Collection by specifying the Document Collection Key property for the associated job. 
The Document Collection Key property acts as a locator key and helps the Data Extractor Component to identify 
and route documents to the correct Document Collection. The exact location of the Document Collection can be 
an active queue or it may be a specific queue destination (for example, an Archived Volume List).

Note Since a Document Collection can be uniquely identified by more than one AccuRoute property, the 
Administrator can configure one or more Document Collection Keys (for example BOL or FileNumber) 
if needed.

New documents added to a Document Collection will automatically have the metadata associated with existing 
documents applied to them. 

Table 1: Table showing data validation query breakdown

Query syntax breakdown Description

SELECT The ‘select’ items are what is returned based on the given property value.

Matter as [{Matter}], The first item is the column in the sql table and then PDI name for the 
data being returned.

Note: PDI = Property Dictionary Item. For instructions on how to create 
Property Dictionary Items, see the Configuring Message Property topic in the 
Omtool Server Administrator Help (accessed through the AccuRoute v4.0 
documentation page).

VoucherID as [{VoucherID}] The first item is the column in the sql table and then PDI name for the 
data being returned.

Note: PDI = Property Dictionary Item. 

FROM InvoiceTable This is the SQL table that the search will be in.

WHERE Client = ‘%Client%’ This is the field that is used for validating against a given property value.

http://www.omtool.com/documentation/omtoolserver/v40/admin/Configuring_message_property.htm
http://www.omtool.com/documentation/omtoolserver/v40/admin/Configuring_message_property.htm
http://www.omtool.com/documentation/omtoolserver/v40/admin/Configuring_message_property.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
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Defining the Collection Keys property

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and navigate to Queues.

3 Double-click on the queue to configure. The Properties page opens.

4 Click the Collections tab.

5 Click Add to define the new collection.

6 In the Name text box, add the name of the collection.

7 In the Filter section, click Insert and add the filter criteria, for example:

{DocumentState} = ““.

8 In the Groupings tab, click Add to open the Select Property Dictionary Item dialog and select 
the required properties. 

9 Similarly, in the Listing tab, click Add to open the Select Property Dictionary Item dialog and 
select the required properties.

10 Click OK to create the Collection. 

Configuring the Collection Locator Component

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and navigate to Components.

3 Double-click on Collection Locator to open the Properties page. 

4 Click the Advanced tab and click Add. The Select Property Dictionary Field opens. 

5 Select the property you want to add and click OK to add the property to the Collection Keys 
section.

6 In the Search Volume List section, select Active and any other Volume List that should be 
searched. 

7 Click OK to save your changes. 
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Compose engine updates
AccuRoute updates all vendor libraries (Ghostscript, Datalogics, etc.), as necessary. The following Compose engines 
have been updated:

 ABBYY FineReader® Engine 10.0.10.76 for OCR support (29)

 RTF Composer updates (29)

 Additional third-party Compose engine updates (30)

Information about Compose feature updates is provided in Compose feature updates (30)

ABBYY FineReader® Engine 10.0.10.76 for OCR support

For the past twenty years, Omtool has prided itself on delivering innovative and continuously enhanced software to 
our customers. In support of this commitment to innovation, and based on recent corporate and market dynamics, 
Omtool is now offering ABBYY® OCR technology in all of our product offerings.

ABBYY FineReader converts PDF documents to these supported OCR output formats.

 DOC (OCR Text)

 DOCX (OCR Text)

 PDF (OCR Image+Text)

 PDF (OCR Text)

 PDF/A (OCR Image+Text)

 PDF/A (OCR Text)

 RTF (OCR Text)

 TXT (OCR Text)

 XLS (OCR Text)

 XLSX (OCR Text)

ABBYY FineReader converts these documents to PDF output formats.

Note The ABBYY FineReader Engine 10.0.10.76 does not support OCR.WPD final format. 

Note The ABBYY FineReader engine supports only barcode searching. Routing Sheets with text Distribution 
Rules are no longer supported.

RTF Composer updates

RTF Automation converts PDF documents to these supported formats.

 RTF

 OMTPL

 TXT



AccuRoute Server Updates

Components

© 2013 by Omtool, Ltd. All rights reserved. Omtool, AccuRoute and the Company logo are trademarks of the Company. Trade names and trademarks of other companies appearing in this document are the property of their respective owners.

30

Additional third-party Compose engine updates

The AccuRoute installation includes updates to the following:

 Ghostscript version 9.04

 Adobe PDF Library version 9.1.0.54

 Inlite Research ClearImage SDK version 7.0.3189

 Aspose is a conversion engine that enables the AccuRoute server to convert Microsoft Office files 
even when the Microsoft Office suite is not installed. The Aspose engine can convert these file types to 
PDF:

Compose feature updates
Additional and updated Compose features include:

 OCR language support (30)

 PDF/A selectable for document conversion (41)

 Compose bypass for any file that normally would result in a failed message (41)

OCR language support

The user can select, from a prompt on the MFP, the language engine to use when scanning documents for OCR 
output. This ensures that the output is as accurate as possible for text search actions. The system administrator first 
defines any of the languages on the server and then makes the languages selectable by the user. Specifically, the system 
administrator can select from these languages:

Aspose Version File Types

Aspose.Word 10.8.0.0 DOC / DOCX (OCR text) / RTF

Aspose.Slides 5.8.0.0 PPT / PPTX

Aspose.Diagram 1.7.0.0 VSD / VSDX

Aspose.Cells 7.0.3.0 XLS / XLSX

Armenian (Eastern) Czech Hungarian Portuguese (European)

Armenian (Grabar) Danish Indonesian Romanian

Armenian (Western) Dutch Italian Russian

Bashkir Dutch (Belgian) Japanese Slovak

Bulgarian English Japanese + English Slovenian

Catalan Estonian Lithuanian Spanish

Chinese (Simplified) Finnish Norwegian Swedish

Chinese (Traditional) French Norwegian (Bokmal) Tatar

Chinese (Simplified) + English German Norwegian (Nynorsk) Turkish

Chinese (Traditional) + English German (New Spelling) Polish Ukrainian

Croatian Greek Portuguese (Brazilian)
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Enabling and disabling languages supported by the OCR process

By default, the English language is enabled for OCR processes at the server level. You can enable any other language 
that is supported by AccuRoute, if required.

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and navigate to Components. The 
details pane lists the components in your environment.

3 Double-click the Compose component. The Properties for Compose page opens.

4 Click the OCR tab to open the OCR page.

5 Click Advanced. The OCR Properties page opens.

6 Click the Languages tab.

7 To enable a language, select (check) it. 
To disable (stop supporting) a language, be sure it is not selected (not checked).

8 Click OK to save your changes.

Configuring user selectable languages for OCR final format at the device

This section provides a procedure to complete the setup of a user selectable language for OCR final format. This 
procedure includes:

 Server configuration to create a property for the prompt

 Web Client configuration

 Device verification

Repeat the entire procedure for each supported language.

Server configuration to create a property for the prompt

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and navigate to Configuration.

3 Right-click on Properties and select New > Property Dictionary. The Property Dictionary 
Item page is displayed.

4 On the General tab, enter the following (the text input is provided here as an example):

Name:  OCRLanguage

Label:  Select Language (this label will appear on the device)

Instructions:  Select the language to increase OCR accuracy of your 
scanned document.
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Type:  Generic List

5 In the Mappings section, click New. Then, select OPath and enter the following path (exactly as 
shown):

\\prComposeOcr\prLanguages(prOCRLanguageName=*)\prOCRLanguageName
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6 Click OK to return to the Property Dictionary Item page.

7 Click the Items tab.

8 Specify the language items. To do so:

a Click New.
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b Enter Value and Internal (optional) information for each language. 

The following example shows information for Simplified Chinese:

Value Internal (optional) Value
Internal 
(optional)

Armenian (Eastern) hy-AM Greek el-GR

Armenian (Eastern) ArmenianEastern Hungarian hu-HU

Armenian (Grabar) ArmenianGrabar Indonesian id-ID

Armenian (Western) ArmenianWestern Italian it-IT

Bashkir ba-RU Japanese ja-JP

Bulgarian bg-BG Japanese + English Japanese+English

Catalan ca-ES Lithuanian lt-LT

Chinese (Simplified) zh-CH Norwegian nb-NO

Chinese (Traditional) zh-TW Norwegian (Bokmal) nb

Chinese (Simplified) + English ChineseSimplified+English Norwegian (Nynorsk) nn

Chinese (Traditional) + English ChineseTraditional+English Polish pl-PL

Croatian hr-HR Portuguese (Brazilian) pt-BR

Czech cs-CZ Portuguese (European) pt-PT

Danish da-DK Romanian ro-RO

Dutch nl-NL Russian ru-RU

Dutch (Belgian) nl-BE Slovak sk-SK

English en-US Slovenian sl-SL

Estonian et-EE Spanish es-ES

Finnish fi-FI Swedish sv-SE

French fr-FR Tatar tt-RU

German de-DE Turkish tr-TR

German (New Spelling) GermanNewSpelling Ukrainian uk-UA
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c After you enter the Value and Internal (optional) information, click OK to return to the 
Items page.

9 Click OK to save changes to the property.

10 Go to Configuration > Groups.

11 In the right pane, double-click on the Default group. The Group page is displayed.

12 Click on the Prompts tab.

13 Select Enable members of this group to Prompt for the following properties.
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14 Select the OCRLanguage prompt.

15 Click on the Folders tab.

16 Select a folder to which to route for testing purposes. (The file can go anywhere for actual use.)

17 Click OK to close the Group page.

Web Client configuration

18 Log on to the Web Client from the public user account.

19 Create a directive from the Web Client that routes to a network folder.

20 Verify that the final format is a OCR.RTF. This will enable you to see that the output is actually what it 
is supposed to be and not just an image of the scan.

Device verification

21 Walk up to the device.

22 Select Public Distributions.

23 Select the language-prompted directive. For example, select Chinese (Simplified).

24 Scan the document (such as a Simplified Chinese sample document).

25 Verify that the file found in the network folder contains the appropriate text.

26 Repeat this entire procedure (starting with Step 1) for all supported languages.
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Testing Compose of an Asian Language to an OCR final format

1 Enable one Asian language type (such as Chinese).

Note You can enable only one Asian language at a time for a composer. If you enable more than one Asian 
language, all documents will fail to compose.

2 Submit your documents via Filescan with a control file property for the OCR conversion type of the 
language you want to be OCR’d.

Tip Best practice is to have OCR.RTF or OCR.DOC, OCR.DOCX as the final form so that you are viewing the 
actual characters and not an image of the characters.

3 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

4 In the console tree, expand the AccuRoute Server Administrator navigate to Components.

5 Double-click on Compose.

6 Click the OCR tab and then the Advanced button.

7 Click the Languages tab. Select the Asian language, such as Chinese (Simplified, PRC). Click OK.

8 Click the Composers tab and then the Add button.

9 Enter localhost as the Server Address. Then enter an Asian compose license for the License 
key. Click OK.

10 Highlight the Asian language composer and click the Properties button.

11 On the Composer Package Properties page, you can enter a Description (such as CHINESE).

12 Click the Convert To tab. Enable only OCR.xxx file conversion. Click OK.
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13 On the Properties for Compose page, disable the OCR only composer to ensure that compose 
jobs are sent to the Asian language composer (such as the Chinese composer).

14 Create an outbound rule (Messages > Outbound) with criteria to set the destination as a fax 
number, an action to route to a connector (Filescan on the server), and the document delivery 
method as DOC (OCR Text).

15 Submit a quick fax (Messages > New > Quick Fax) to the fax number. Add the language document 
(such as chinese_sample.doc) as an attachment.

16 Verify that the file is composed and that the final form is in the same language as the original.

To test another Asian Language without changing anything on the composers from the above testing:

1 Create a control file with the following variables:

#SENDER_EMAIL test@test.com
# \\prComposeOcr\prOCRLanguages(prOCRLanguageId=120)\prEnabled 1
#DESTINATION 123

The second line indicates the language. In the example above, Simplified Chinese is specified 
(LanguageID=120).

2 Submit a language file to be OCR’d.

3 Verify that the output is converted correctly.

You can test each language OCR, one at a time, by submitting the jobs through Filescan using the control file and 
setting these properties:

Chinese (Simplified): \\prComposeOcr\prOCRLanguages(prOCRLanguageId=120)\prEnabled 1

Japanese: \\prComposeOcr\prOCRLanguages(prOCRLanguageId=119)\prEnabled 1
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PDF Forms Generator

The PDF Forms Generator is a template engine similar to the OMTPL and Microsoft® Word template engines. Any 
job that has a PDF Form marked as a template is processed by the PDF Forms Generator. The PDF Forms Generator 
handles template substitution and replaces all the standard template tags or OPath properties with properties from 
the job. If there is no substitution value then the tag is replaced with an empty string. 

If a PDF Form is attached to a job as a regular message attachment it is not processed by the PDF Forms Generator.

Note Only interactive forms created by Acrobat are supported. 
XFA forms created by Adobe LiveCycle Designer are not supported. If the PDF Form Engine tries to 
process an XFA PDF, it will fail the job and return an error stating the XFA format is not supported.

The documents processed by the PDF Forms Generator remain editable PDF Forms. These forms are not flattened, 
so if the file is opened by a PDF Reader the user can edit, copy and paste, and print the form fields.

Important The Form fields cannot be resized to fit the replaced data. If the content that is being 
replaced is too large for the field the entire value may not be visible.

The following PDF template cover pages: OmtoolCoverpage.pdf and RoutingSheet.pdf are located in the following 
folder: \\[installdir]/Samples/PDF Forms 

Using a PDF form as a cover page

1 Create the PDF Form. Alternately, copy the OmtoolCoverpage.pdf located in the following folder:

\\\[installdir]\Samples\PDF Forms

2 Add the form to the <ServerInstall>\Languages\<Language>\Coverpages folder.

Using a PDF form as a Routing Sheet

1 Create the PDF Form. Alternately, copy the sample PDF Form and the RoutingSheet.pdf located in the 
following folder: 

\\[installdir]\Samples\PDF Forms 

2 Add the form to the <ServerInstall>\Languages\<Language>\EmbeddedDirectives folder.

3 Create a .wtx file and place it in the following folder with the same file name of the routing sheet that 
it is referring to:

<ServerInstall>\Languages\<Language>\EmbeddedDirectives 

The only thing that will be contained in the wtx file is the name of the cover page. This is the name that 
shows up when a cover page is selected in the AccuRoute Desktop Client. 

Note For information on wtx files and how to create them, refer to the following topics in the Omtool Server 
Administrator Help (accessed through the AccuRoute v4.0 documentation page): About notification message 
templates and Guidelines for creating and modifying a routing sheet templates.

4 Open the AccuRoute Desktop Client application and select the PDF form.

http://www.omtool.com/documentation/omtoolserver/4.0/admin/About_notification_message_templates.htm
http://www.omtool.com/documentation/omtoolserver/4.0/admin/About_notification_message_templates.htm
http://www.omtool.com/documentation/omtoolserver/4.0/admin/About_notification_message_templates.htm
http://www.omtool.com/documentation/omtoolserver/4.0/admin/About_notification_message_templates.htm
http://www.omtool.com/documentation/omtoolserver/4.0/admin/Guidelines_for_creating_and_modifying_a_routing_shee_templatest.htm
http://www.omtool.com/documentation/omtoolserver/4.0/admin/Guidelines_for_creating_and_modifying_a_routing_shee_templatest.htm
http://www.omtool.com/documentation/omtoolserver/4.0/admin/Guidelines_for_creating_and_modifying_a_routing_shee_templatest.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
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Any field with %OMEDID_BARCODE% will be converted into a barcode field. The barcode is scaled to 
fit the dimensions of the field. It is recommended that you design the PDF Form in such a way as to 
ensure that the barcode field is not too small or has odd dimensions that would cause failures when 
trying to read the barcode.

Using a PDF form with Filescan control files

To create a PDF Form with a Filescan control file, create an AccuRoute Connector for Filescan. Then create a filescan 
control file with the keyword #ATTACHFLAGS which has the value of SUBSTITITE. Using this control file, all 
attachments with the correct document extensions will be treated like a template (coverpage) where the job 
properties will be substituted.

To configure a PDF form with a Filescan control file:

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and navigate to Connectors.

3 Right-click and select New AccuRoute Server connector for > Filescan. The License page 
opens. 

4 Enter a valid license and click Next. The Server Address page. 

5 Click Next. Alternately, if you want the connector to run on a remote server, click Remote Server 
and enter the server name. Click Next. The Display Name page opens. 

6 Enter a descriptive name and click Next. You are prompted to choose the folder to scan. 

7 Click Browse. Navigate and select the folder. You can select additional folders to scan after you have 
created and configured this connector. 

8 Click Next. The connector is configured and added. The Congratulations page opens. 

9 Click Finish. The new Filescan connector is listed in the details pane. 

To create a Filescan control file using the #ATTACHFLAGS keyword:

1 Create a control file and place it in the filescan folder. 

2 Use a text editor to create control file. 

The following keywords should be included in the control file. Enter a pound sign (#) before each 
keyword as shown below. 

#SENDER_EMAIL user1@xyz.com

#SENDER_NAME Jane Doe

#DESTINATION email user2@abc.net

#RECIP_EMAIL user@abc.com

#ATTACHMENT C:\Users\user1\Desktop\eventvwr.pdf

#ATTACHFLAGS SUBSTITUTE

Note Attachments marked with SUBSTITUTE variable must be a DOC, RTF, OMTPL or PDF or you will get a 
Compose failure error. 

3 Save the control file as a text file with a .control extension for ASCII files or a .controlu 
extension for unicode files. 
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For more information on creating Filescan control files and list of control file keywords, refer to the following topics 
in the Omtool Server Administrator Help (accessed through the AccuRoute v4.0 documentation page): Guidelines 
for creating control files and List of control file keywords.

PDF/A selectable for document conversion

The Compose Component now supports PDF/A as document final format. PDF/A is the ISO Standard for using the 
PDF file format in archiving electronic documents.

 PDF/A

 PDF/A (image + OCR text)

 PDF/A (OCR text)

Note The PDF/A1-b final format will be preserved through splits and merges.

When PDF/A files are opened in Adobe Acrobat, they can have a blue bar across the top indicating they are PDF/A 
compliant. To ascertain the compliance, run the file through a PDF/A verifier such as Preflight, which is found in the 
full version of Adobe Acrobat. Or, use the free online verifier at: 
http://www.pdf-tools.com/pdf/validate-pdfa-online.aspx.

Tip Files that start as electronic documents may fail PDF/A-1b conformance verifications due to the potential 
issues related to font availability. Omtool recommends using scanned documents for PDF/A conversions.

Note Omtool uses Adobe Acrobat X for PDF/A-1b conformance verification.

Compose bypass for any file that normally would result in a failed message

The Compose Bypass can be used for any file that normally would fail. This composer allows specific rules to be 
created so that files of that type are submitted to the server along with other attachments that are passed through. 
For example, a user could send a PDF file and a ZIP file to the server so that the PDF and ZIP files are included in 
the delivered message.

Note In order for files to be passed through the server, they must match a rule that has the Document Delivery 
Format set to Deliver Original Format.

To enable the Compose Bypass for a composer type:

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and navigate to Components.

3 Double-click on Compose.

4 Click the Conversions tab.

5 Click the New button. The New Conversion Rule page opens.

6 Enter a name for the file type that will use the MFP conversion engine.

7 In the Copy conversion rule from field, click the drop-down arrow and select mrp via Compose 
Bypass (Compose Bypass) as the conversion engine for this type of MRP files.

http://www.pdf-tools.com/pdf/validate-pdfa-online.aspx
http://www.omtool.com/documentation/omtoolserver/4.0/admin/Guidelines_for_creating_control_files.htm
http://www.omtool.com/documentation/omtoolserver/4.0/admin/Guidelines_for_creating_control_files.htm
http://www.omtool.com/documentation/omtoolserver/4.0/admin/Guidelines_for_creating_control_files.htm
http://www.omtool.com/documentation/omtoolserver/4.0/admin/Guidelines_for_creating_control_files.htm
http://www.omtool.com/documentation/omtoolserver/4.0/admin/List_of_control_file_keywords.htm
http://www.omtool.com/documentation/omtoolserver/4.0/admin/List_of_control_file_keywords.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
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Note MEDITECH MRP files use the Compose Bypass option by default.

8 Click Next and then Finish.

9 Click OK.

Data Extractor component

Configuring the Data Extractor for Forms recognition

Note A license is required to use the Data Extractor.

Custom services are required to create the OFD files used in this procedure. For more information, contact Omtool 
Support at http://www.omtool.com/support.

1 Copy the sample OFD files to a network folder. 

2 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

3 In the console tree, expand the AccuRoute Server Administrator and navigate to Components.

4 Double-click on Data Extractor to open the Properties page. 

5 Click the Forms tab.

6 In the Friendly name text box, enter the name Default.

7 Verify the internal name is default. 

8 In the Forms section, click Import. 

9 Browse and select the forms from the network folder where you copied the OFD files. 

10 Click OK to save the files. They are listed in the Forms section. After you have finished configuration, 
the Property page will look similar to the image below.

See also TEXT PDF form identification and Zonal Field Extraction, which follows this procedure.

11 Click OK to save your changes to the Data Extractor component. 

Updates to the Data Extractor component include:

 TEXT PDF form identification and Zonal Field Extraction (43)

 QR barcodes (44)

http://www.omtool.com/support
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TEXT PDF form identification and Zonal Field Extraction

The capabilities of the Data Extractor Component have been extended to support Text PDF form identification and 
Zonal Field Extraction. 

ZonalForms identify the Text based PDF using a set of one or more locations (for example, Page number and PDF 
coordinates on the page) and a regular expression to match the extracted text against. If the set matches then it is 
assumed the form is properly identified. 

The Default Form Library is automatically created during installation. The Omtool Administrator can manage the 
Forms in the Default Form Library via the Forms tab in the Data Extractor Component Properties page. However, 
the Administrator cannot add or remove Form Libraries.

Note For this release, we only support single page form per job being attached.

To set data extraction, you can use a control file and set:

prDataExtraction = Mode

ZonalForms = 8
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QR barcodes

The Data Extractor Component has been enhanced to support the detection of QR barcodes within documents. The 
Data Extractor component can be set with a Regular Expression designed to detect a preset value in the third party 
vendor barcodes. This allows for the extraction and mapping of barcode data from documents that pass through 
AccuRoute. Using Regular Expressions, the Data Extractor allows the AccuRoute server to read and process 
barcoded cover sheets (or separator pages) generated by third party systems.

To set data extraction you can use a control file and set:

prDataExtraction = Mode

where Mode is the sum of one or more of the following:

None = 0,

Barcode1D = 1

Barcode2D_PDF417 = 2

Barcode2D_DataMatrix = 16

Barcode2D_QR = 32

For example, to extract 1D,2D and QR barcodes set:

prDataExtraction=33

Maintenance archive supports regular expressions
You can add a regular expression as criteria for the Maintenance Archive:

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and navigate to Components.

3 Double-click on Maintenance. The Properties for Maintenance page opens.

4 Click the Archive tab.

5 Click Add and select the type of archive to create. Click Next. The Archive page opens.

6 Select options in the Type of message to archive section, as appropriate.

7 Optionally, select the Message must also match expression option and enter the expression. You 
can click Insert for a list of properties.

8 Click Next.

9 You can specify the document type(s) to store in archive. Click Next.

10 Continue to define the archive, as appropriate.



© 2013 by Omtool, Ltd. All rights reserved. Omtool, AccuRoute and the Company logo are trademarks of the Company. Trade names and trademarks of other companies appearing in this document are the property of their respective owners.

45AccuRoute Server Updates

Virtual queues

Enhancements to the Image-In Queue component
The Image-In Queue Component has been enhanced to validate all required properties of a queue that have no 
specific validation criteria for validation. If a property, therefore has no criteria, it will be marked valid. 

The new validation rules can potentially alter some existing workflows that were created with the assumption that 
a required property without validation is invalid until it is manually configured in the Image-In Queue Client. The 
workaround to correcting any altered workflow is to have a length requirement for that property during validation.

Enhancement to the AccuRoute component: Image-In Queue

Administrators now have the ability to set property values as part of the Image-In Queue workflow action. The 
Queue Workflow Rules Properties dialog has been modified to include a new “Set Additional Properties” button.

When configuring a queue workflow, the Administrator can specify configured properties with values to be applied 
to a queue after an action is executed. 

Note The values will be set after the action is applied. The values will support substitution. 

Virtual queues
AccuRoute v4.0 introduces a new category of queues called virtual queues. The Administrator will need to provide 
a name, an associated e-mail as well as the base queue (non-virtual) name to use as a template for the virtual queue. 
The virtual queue then inherits all its properties from the non-virtual queue dynamically. 

Virtual queues can minimize administrative overhead costs by allowing the Omtool Administrator to modify only the 
base queue to apply changes and all associated virtual queues will automatically inherit and reflect these changes.

To an end user, a virtual queue will appear as an actual queue.

Creating a virtual queue

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and right-click on Queues.

3 Select New > Virtual Queue. The Properties for Queue page opens. 

4 In the Name field, enter a descriptive name for the Queue (for example Processor).

5 In the E-mail field, enter an email address for the person who will manage the queue. 

6 Select a queue on which to base the virtual queue. The virtual queue will dynamically inherit all its 
properties from the base queue.

7 Click OK to create the Queue.
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Rules

Delivery failure notification option for outbound rules
A new option in the auto-generated Queue rule provides for notifications to be delivered if a message fails to be 
submitted to a configured Queue.

Existing Queue rules must be manually set with this notification option:

1 Open the queue rule.

2 On the Specify the Actions to take for this Rule dialog, select the action and click Properties,

3 Enable the Notify originator on failure option.

4 Click Finish, Next, Next, and Finish to complete this setting.

New criteria for routing rules: Job properties match expression
You can configure inbound and outbound rules so that when a job matches an expression, it is routed to the specified 
location. 

Previously, you could only configure rules to match a specific criteria, for example if sender email is 
iiq@yourcompany.com, then route documents to Image-In Queue. The advantage of creating a rule with an 
expression is that it allows you to specify any job property as the matching expression including custom property 
dictionary items as well as the template variables for a job. For example, you can specify that all jobs coming from a 
specific Device IP Address must be routed to repository “xyz” for storage (in this case, the Device IP Address is the 
matching expression which will trigger the job to be routed to the destination “xyz”). 

Moreover, when prompts are configured for a job, you can create rules to route to destinations based on the prompt 
value entered by an user. 

Creating the outbound rule in which Job Property matches an expression

The example below shows how to configure an outbound rule matching an expression in which the documents are 
routed to a destination. (In this example, the destination is the OpenText RightFax server.) 

To create the outbound routing rule for RightFax:

1 Verify that the RightFax connector is in place and make a note of the name of the RightFax server as 
specified in the connector. (For instructions on how to create the connector, see Adding an 
AccuRoute connector for OpenText RightFax (15). 

2 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

3 In the console tree, expand the AccuRoute Server Administrator and navigate to Rules.

4 Click Outbound.

5 Right-click on New > Rule. The Specify the Criteria for this Rule page opens. 

6 Click Add. From the Add Rule Criteria page, select Job properties match expression.

7 Click Next. The Property Expression page opens. 
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8 In the Name text box, and enter a descriptive name for the rule (for example, RightFax rule.) 

9 In the Expression text box area, enter the expression. For example, if the name of the RightFax 
server as defined in the connector is RightFax001, enter: 

\\prServerName=”RightFax001”

10 Click Finish, then Next. The Specify the Actions to take for this Rule page opens.

11 Click Add and in the Add Rule Action page, select Route to Connector. The Route to 
Connector page opens. 

12 From the Route to Connector drop-down, select the RightFax connector (for example, RightFax). 

13 Click Finish to close the Route to Connector page and click Next.

14 Do not add any failover action and click Next. 

15 Verify the Enable this rule option is selected. 

16 Verify the Stop processing other rules option is selected. 

17 Click Finish to complete configuring the rule. 

Note Property Dictionary Items (PDI) must be created for all fields that need to be queried for data collection. 
For information on how to create Property Dictionary Items, see the Configuring Message Property topic 
in the Omtool Server Administrator Help (accessed through the AccuRoute v4.0 documentation page).

Volume Lists

Enhanced logging with Volume Lists
Document action logging has been enhanced with the ability to restrict what logging is generated based on a regular 
expression. Enhanced logging supports actions when an item has been cancelled, modified, deleted, or moved to 
processed in the Administrator.

To enable logging:

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and right-click on Volume Lists.

3 Select Properties.

4 On the Logging tab, select the Enable collection of document actions option.

5 Click the Advanced button.

6 Click the Insert button.

7 Select the property that needs to be available in order for logging to be generated. Click OK.

8 Click OK to complete the procedure.

http://www.omtool.com/documentation/omtoolserver/4.0/admin/Configuring_message_property.htm
http://www.omtool.com/documentation/omtoolserver/4.0/admin/Configuring_message_property.htm
http://www.omtool.com/documentation/omtoolserver/4.0/admin/Configuring_message_property.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
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If you are creating your own database, you will need to complete the following in order to capture the Recipient ID 
of the message:

 Set up the action log table to have a column \\prLogDetails\prRecipientGUID NVARCHAR(MAX)

 Define a Property Dictionary Item for RecipientGUID = prRecipientGUID

 Verify that the volume for ObjectArchive has RecipientGUID.selected in the indexing

Volume List Extensions
The AccuRoute server has been enhanced to support Volume Lists for the following repositories in addition to 
ObjectArchive. 

 Microsoft SharePoint

 Autonomy iManage WorkSite

 FileShare

 NetDocuments

This enhancement allows the Administrator to create custom document processing workflows, or use Omtool 
packaged workflows to send documents to the repositories. 

The metadata search capability is enabled and works as before. Users can perform a search in the AccuRoute Web 
Client and pull back matching documents seamlessly without regard as to where it is stored. 

Important Only those jobs that have been processed by the AccuRoute server and use the indices 
defined for the Volume are searchable from the AccuRoute Web Client. 

Configuring Volume List Extensions involves the following:

 Creating a Volume List (48)

 Adding the AccuRoute connector for a Volume List (50)

 Configuring Queue properties (53)

Creating a Volume List

Note A valid license is required to create a Volume List. 

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and right-click on Volume Lists.

3 Select New Volume List using.

4 Select an option to indicate where you want to create the Volume List. The options are 
ObjectArchive, FileShare, SharePoint and WorkSite. (You will see the WorkSite option only 
if Autonomy iManage WorkSite is installed on your system.) 
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5 If you selected ObjectArchive, the server opens the New Volume List page. If you selected any 
other DMS option, the Volume List property page opens with the DMS name (such as SharePoint 
below). 

6 If you are configuring ObjectArchive, go to step 7.
For any other DMS type, configure the Volume List property:

a If you are configuring a DMS, click Configure and continue configuring as necessary. 

For example when creating a Volume List in SharePoint, click Configure and follow DMS specific 
configuration process. (You are presented with the same dialog as when creating an AccuRoute 
Connector for DMS). Next, you are prompted to create a Default Profile. These configurations 
are necessary as they are the basis for how and where items will be stored into the DMS. 

Note You will not be able to click OK and close the Property dialog until you have configured the DMS and 
created the default profile. 

b Next configure the DMS Servers section. By default 'localhost' is added to the list of DMS 
servers. This is the system the AccuRoute server will use to process DMS API calls for improved 
scalability. 

c Click New to open the DMS API Server page. 
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d In the Server text box, enter the server name. This is the name of the host where the DMS 
Libraries are installed for use (The machine can be configured with the DMS Libraries by installing 
the AccuRoute Connector for DMS). 

7 Click Indexing to open the Indexing tab. 

8 Select from the Property drop-box the message properties for indexing. 

9 Click OK to add the properties and close the Indexed Properties page.

10 Continue with the next procedure, Adding the AccuRoute connector for a Volume List.

Adding the AccuRoute connector for a Volume List

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and right-click Connectors.
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3 Select New AccuRoute Connector for > Volume List. The Server Address page opens. 

4 Click Next. The Display Name page opens.

5 Enter an appropriate name for the connector or keep the default Volume List on the Server.
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6 Click Next. The Select Volume List page opens. 

7 Select the Volume List where the documents should be routed to and stored.

8 Click Next. Configuration is now complete and the Congratulations page opens. 

9 Click Finish. The connector is now listed in the details pane. 

10 Continue with the next procedure, Configuring Queue properties. 
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Configuring Queue properties

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and right-click on Queues.

3 Select New > Queue. The Queue Properties page opens. 

4 Select the Queue that you will use to route documents. 

5 Click Destination to open the Destination page. 

6 Select the Route to option and from the drop down list, select Volume List via Volume List on 
the Server option. 

7 Click Configure to route documents to the Volume List on the server. 

8 Click OK to save your changes. 
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Volume List Restrictions
The Volume List Restrictions feature allows the AccuRoute Server Administrator to restrict user access to certain 
types of documents in a Volume. This is useful in situations where only designated users should be able to access 
specific documents. For example, companies dealing with health care records frequently have specific patient forms 
or records that users must be authorized to access. 

In prior AccuRoute versions, access to documents stored in a volume was based solely on the Active Directory 
Group membership criteria. Under this approach, users could access all or none of the documents stored in a 
volume. 

By configuring Volume List Restrictions, the Administrator can restrict the actual documents that a user can retrieve 
and view. Moreover, since the AccuRoute Web Client search will return restricted and not all available documents, 
companies are no longer required to purchase or maintain multiple volumes for storing different categories of data. 
The result is easier data maintenance, efficient use of storage space and optimized search results.

Note Currently, Volume List restriction is applicable to AccuRoute Web Client searching only. It is not 
applicable to searches from the Image-In Queue client. 

Note The Property Dictionary Item used in a restriction must be indexed in the specified Volume List as well 
as in the Active Volume List. For information on how to create Property Dictionary Items, see the 
Configuring Message Property topic in the Omtool Server Administrator Help. For information on how 
to index properties for messages, see the Creating Volume List topic in the Omtool Server Administrator 
Help.

Configuring Group restriction when accessing a Volume List:

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and navigate to Configuration > 
Groups.

3 Double-click on the group for which you are configuring Volume List restriction. This opens the 
Properties page for that group.

4 Click Volume Lists to open the tab.

5 Select the Enable searching the following Volume Lists for members of this Group option.

http://www.omtool.com/documentation/omtoolserver/4.0/admin/Configuring_message_property.htm
http://www.omtool.com/documentation/omtoolserver/4.0/admin/Configuring_message_property.htm
http://www.omtool.com/documentation/omtoolserver/4.0/admin/Configuring_message_property.htm
http://www.omtool.com/documentation/omtoolserver/4.0/admin/Creating_Volume_List.htm
http://www.omtool.com/documentation/omtoolserver/4.0/admin/Creating_Volume_List.htm


© 2013 by Omtool, Ltd. All rights reserved. Omtool, AccuRoute and the Company logo are trademarks of the Company. Trade names and trademarks of other companies appearing in this document are the property of their respective owners.

55AccuRoute Server Updates

Volume Lists

6 Select the Volume List for which you are configuring the restriction.
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7 Click the Properties button. The Volume List Properties page is displayed.

8 You can indicate that:

 Group members may delete items

 Group members may update metadata for items

 Group members may upload or scan more items into this volume list
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If you select the third option (Group members may upload to scan more items into this 
volume list), you can the select the Embedded Directives (Distribution Rules) to use for upload/scan 
more. To do so, click the Add button. The Select Embedded Directive page is displayed. Search 
for and then select the rule to add.

9 Click the Restriction tab on the Volume List Properties page. 
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10 Enter the restriction criteria by inserting OPath [operator] VALUE clauses. 

The criteria you enter can be a complicated expression that includes parenthesis and operators. The 
operators are limited to equals (=), not equals (<>), less than (<), greater than (>), is in ( = [ item1, 
item2, item3, item(n)], is not in ( <> [item1, item2, item3, item(n)] , as well as AND/OR operators. 

Note Any OPath you enter manually that does not belong to a property that is currently indexed for the 
selected Volume List will generate an error message when you click OK on the Volume List Search 
Restriction page.

11 Optionally, click the Insert option to open the Select The Property To Insert page. This page 
displays a list of configured Property Dictionary Items you can select for the restriction. 

12 Select the property from the list.

13 Click OK to close the Select The Property To Insert page. 

14 Click OK to close the Volume List Search Restriction page. 

15 Click OK to close the Group properties page.

After a property is selected for insertion, the first OPath in its mapping list, will be inserted into the restriction edit 
box where the cursor is currently located. You can setup criteria similar to:

\\prDMSCustomFields(prDMSFieldName=PrimaryKey)\prDMSFieldValue <> 
“PRIVATE”

which would return results only where PrimaryKey is not equal to PRIVATE.
You can also setup criteria by Form Types. For example: 

This example would only return documents where FormType is either FORM1 or FORM2.
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Document Action Log
The Document Action Log feature allows you to record and log into an SQL table, all information related to 
document/record access by a user using the AccuRoute Web Client. The SQL table is created by default in the 
AccuRoute Archive Database and is named “ActionLog”.

Historically, user access to documents via the AccuRoute Web Client is captured through the job activity logs 
associated with individual jobs. However, limitations with internal format of data storage meant that this data was 
not easily accessible. The Document Action Log feature now allows the Administrators to use familiar reporting tools 
to monitor and report on user/document activity. 

This is particularly useful to companies within the Healthcare environment where Administrators are routinely 
required to trace users who have accessed a specific document or set of documents, as well as all the documents a 
specific user may have accessed, for HIPPA compliance reasons.

The SQL table ActionLog, can be moved to any location accessible by the AccuRoute server. The management of 
the schema should be done by the AccuRoute Server Administrator via normal SQL database table management. (In 
this sense, its management is similar to management of the Billing/CostRecovery table.)

Note The ActionLog table is updated only when a user searches for or views configured Volume Lists using the 
AccuRoute Web Client v4.0. As the user selects to view (either implicitly or explicitly) a document 
contained in a Volume List then an entry is made into the ActionLog table.

Configuring the Document Action Log

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and right-click on Volume Lists.

3 Select Properties to open the Volume Lists Properties page. 

4 The Logging tab enables you to manage the database connection to the document action log table. 
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5 Select the Enable collection of document actions option and verify that the ActionLog table is 
selected in the Table drop-down menu. 

Note By default, the data ActionLog feature is enabled. You can disable it if you do not require log document 
access.

6 All columns listed in the Select the columns to populate section are selected by default. Table 2 
shows the columns that must be selected.

Table 2: Required columns for configuring the Document Action Log table

Columns Supported Value Limited To Description

Properties NTEXT The entire set of properties for the audit 
log are stored as an XML blob. 

prAutoNumberValue Integer, Identity This is used to guarantee ordering as date 
created is not precise enough.

prDateCreated Date/Time The date and the time the entry was 
made.

prGUID NVARCHAR 36 characters This is the unique identifier for this entry.

prLogSource NVARCHAR 12 characters This is the identifier for the source of the 
entry from AccuRoute Web Client.
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e Select the DMS Custom Field option. In the text box, enter the property name (AccountNo, 
etc.). Click OK.

f Click OK.

7 Create a MEDITECH connector. To do so, right-click on Connectors and select New AccuRoute 
connector for > MEDITECH.

8 Create a Filescan connector To do so, right-click on Connectors and select New AccuRoute 
connector for > Filescan.

Set Filescan to Virtual mode.

9 Create a volume list to ObjectArchive. To do so, right-click on Volume Lists and select New 
Volume List using > ObjectArchive.

Index the four properties (created in Step 3). Add all properties to indexing on Active and other 
Volume Lists.

10 Create IIQ Queue:

a Have the default route to the Volume List.

b On the Notifications tab, select MEDITECH.

c Create a workflow rule to have all inbound messages match and auto-route to the default rule.

11 Using Filescan, add a control file to match the IIQ rule.

12 Go into the Queues to open the Properties for Queues page. Click the Notifications tab and the 
Advanced button. Set a FirstByte and starting value for the MEDITECH key.

If you have an existing AccuRoute installation:

1 In addition to the existing properties AccountNo, MedRecNo, and ExternalKey, you need to create 
another property called ExternalKeyEnd. To create this property:

a Right-click on Properties > New > Property Dictionary.

b In the Name text box, enter:

ExternalKeyEnd

prLogType NVARCHAR 12 characters This is the Type of entry being made.

SRCH:AVIEW - Log entry was made 
when the user searched and the first item 
was auto-selected

SRCH:VIEW - Log entry was made when 
the user searches and they manually 
selected the document to view

prServerName NVARCHAR This is the name or IP Address of the 
system from where the user logged into 
the AccuRoute Web Client. 

prUserName NVARCHAR This is the name of the user (domain/user 
in most cases) for whom the e log entry 
should be made.

Table 2: Required columns for configuring the Document Action Log table

Columns Supported Value Limited To Description
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c In the Label text box, enter the property label.

d In the Mappings section, click New.

e Select the DMS Custom Field option. In the text box, enter the property name (AccountNo, 
etc.). Click OK.

f Click OK.

2 Because you now have a new property, a SQL script must be run in order to update your database. 
You must call Omtool Customer Support to complete this update.

Important Messages will not be delivered to MEDITECH if the SQL script is not run on the database.
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Optional configuration for the Fax Hold and Release button

In order to support the Fax Hold and Release button for AccuRoute Embedded Device Client for HP OXPd 1.6.4 
and HP OXPd v1.4.4, a new property dictionary item must be created to filter the pending jobs for each destination 
fax number as it is listed in the Destination Translation Table (DTT).

This configuration involves:

 Creating the Fax Hold and Release property (prDestinationFaxNumber) dictionary item

 Configuring the Active volume list

To create the prDestinationFaxNumber property:

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and navigate to Configuration.

3 Right-click Properties.

4 Select New > Property Dictionary. The Property Dictionary Item page opens.

5 In the Name text box, enter the metadata field name.

6 In the Label text box, enter a suitable label.

7 In the Instructions text box, enter any needed instructions.

8 Verify that the Type is set to Text.

9 In the Mappings section, click New to open the Property Definition page.

10 Select Property Name option and enter:

prDestinationFaxNumber

11 Click OK and then OK again to create the property.

To configure the Active volume list:

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and navigate to Configuration > 
Volume Lists.

3 Double-click the Active volume list to open the Active properties page.

4 Click the Indexing tab.

5 In the Properties to Index section, click Add. The Index Properties page opens.

6 Select from the Property drop-box the same property that you created in the previous procedure.

7 Click OK to close the Index Properties page.

8 In the Property Search Groups section, click Add. In the Name text box, enter:

prDestinationFaxNumber

9 Select Add, then select prDestinationFaxNumber. Click OK and then OK again.

10 Click OK to close the Active page.
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Client versions
Client versions for AccuRoute v4.0 are:

AccuRoute Desktop Client
AccuRoute Desktop Client is an intelligent client side application that resembles a desktop email client. Using 
AccuRoute Desktop, users can create Distribution Rules and Routing Sheets and use them to streamline their 
common document routing practices.

Table 4: Client versions

Client Version

AccuRoute Desktop 4.0

AccuRoute Web Client 4.0

Server Monitor 4.0

Image-In Connect 4.0

Image-In Queue 4.0

Cost Recovery 4.0

Extensions for DM 4.0

Extensions for iManage 4.0

Extensions for SharePoint 4.0

Extensions for ProLaw 4.0

FaxService Receiver 4.0

FaxCenter 4.0

Print to AccuRoute 4.0

HP OXP v1.4 1.4.4

HP OXP v1.6 1.6.4
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AccuRoute Web Client

AccuRoute Web Client features
AccuRoute Web Client is an intranet-based web application that provides network users a convenient method of 
creating document distributions (Distribution Rules), generating Routing Sheets, and sending messages.

Note AccuRoute Web Client is now cluster aware. For instructions on how to configure the AccuRoute Web 
Client for failover, consult the refer to the AccuRoute v4.0 Server Installation Guide accessed through the 
AccuRoute v4.0 documentation page.

AccuRoute Web Client includes:

 Ability to search a Volume List using a date range as search criteria.

If the Date/Time property is indexed on a volume, the AccuRoute Web Client search page will show a 
single edit box where the user can specify the date range as the search criteria. 

 Ability to delete a record found via the Archive Search option.

The AccuRoute Web Client user can select one or multiple records and delete the records from 
future searches. This will not actually delete the record, it will simply mark it as deleted in the Volume 
List so that users will be able to see them. 

Note Delete can only be applied to non-Active Volume Lists. Any item in an Active Volume Lists would need 
to be removed via Image-In Queue Client.

The Omtool Administrator must grant the permission to delete records to an AccuRoute Web Client 
user. If the permission is not configured, the user will not see the Delete option on the AccuRoute 
Web Client. 

 Ability to scan/upload additional documents via the Archive Search option. 

The AccuRoute Web Client user can scan additional documents using the Archive Search option. To 
submit additional documents, the user will select an item from the search result and click the Scan 
Additional/Upload Additional button. A routing Sheet is generated and the additional documents are 
routed to the volume where they are associated with the original document by copying their 
metadata. 

The user can only submit additional documents to associate with one search record. If the user selects 
more than one item, it will result in an error. 

 Ability to correct returned meta data

The AccuRoute Web Client user can correct incorrectly indexed records. The Archive Search results 
page has been enhanced to have an Edit button to allow the AccuRoute Web Client users to correct 
incorrect metadata. 

The Omtool Administrator must grant the permission to edit records to an AccuRoute Web Client 
user. If the permission is not configured, the user will not see the Edit option on the AccuRoute Web 
Client. 

http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
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Scan to My Files feature allows AccuRoute users to scan and route documents to themselves. In 
the AccuRoute Web Client application, the user will access the Scan to My Files page and create My 
Routing Sheet. Using this Routing Sheet, all documents scanned at a device will be routed to the Scan 
to My Files page. Users can then route the document to a repository for storage or send them to 
other fax or e-mail recipients for further processing as needed.

Web Client archive search now supports the ability to indicate if multiple versions of a document are available and 
to expand the view to display these other versions.

The Web Client archive search page has been expanded to include the ability to order the search fields and group 
them accordingly.

Destination Translation Table (DTT)

Note The DTT setup requires that you have DTT Administrator options. Refer to Configuring Group 
permissions to allow the user to view Administrator options for the Destination Translation Table (DTT) 
in the AccuRoute Web Client (13).

The DTT is used to define routing features for a specific device. With these features, you can:

 Hold all jobs for an indefinite period of time. The “hold” is specific to a fax number. You also can 
release all jobs using a PIN associated with the fax number.

 Create and use a “release” calendar to specify times during which all fax jobs will be released.

 Match the fax to a specific device printer. You can match the fax number to an IP address to reduce the 
cost of fax-to-fax transmission.

 Specify the device paper tray used to print inbound fax messages.

 Apply a Document Stamp (“top line”) on an internal fax.

 Route using the RightFax feature.

Procedures for creating calendars and using DTT features are provided below.

Creating release calendars

Release calendars are used when defining a routing destination (described in the next section). Times specified on a 
calendar indicate when faxes are released. For example, if the calendar is set as Monday through Friday, starting in 
the morning at 8:00 and ending in the afternoon at 5:00 (17:00), faxes will be released only during that time period.

1 In the AccuRoute Web Client, click the Administration tab. Then, click Calendars.

2 Click New.

3 Enter a name for the calendar in the Name text box.

4 Select start and end times for Monday through Friday.

5 Optionally, select the Saturday option and enter start and end times. (If this option is not selected, 
Saturday is not included in the calendar.)

6 Optionally, select the Sunday option and enter start and end times. (If this option is not selected, 
Sunday is not included in the calendar.)

7 Click OK.
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Creating the DTT Table (adding devices)

1 In the AccuRoute Web Client, click the Administration button. Then click New. The New 
Routing Destination page opens. 

2 Enter the following information:

 Fax Number - Enter the fully normalized fax number (for example: +10005551234).\

 Device Serial Number - Enter the serial number for the device.

 Manual Hold - Select the Hold all jobs option if all jobs to this device number are to be held 
indefinitely. If you select this option, enter in the PIN text box the PIN value to be used to enable 
or disable the Manual Hold feature.

If there are multiple fax numbers associated with a device, each fax number will need a separate 
PIN.

If a device is manually put on hold, it will not release jobs until this feature is disabled (the option 
is not selected). You must enter the applicable PIN to deselect the option.

 Fax Release Calendar - Select the Enabled option if you want to specify a date on which all 
fax jobs will be released. Select the Calendar and Time Zone from the drop-downs.

 Destination - Select either of these options:

 Print on Device Printer - Enter the device IP address or the UNC path to the device. You 
can select the Print on specific Media option to choose the paper tray used to print incoming 
faxes. An inbound fax message is queued for a matched device or printer and then printed using a 
specified paper tray during the time specified with the release calendar. 
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You also can select the Apply Document Stamp option to include a “top line” on an internal 
fax.

 Route via RightFax - Select the AccuRoute Connector for RightFax in the first drop-down 
menu and then select the server address of the RightFax Server from the second drop-down 
menu.

3 Click OK.

To verify that a device was added properly:

1 In the AccuRoute Web Client, click the Administration tab.

2 In the Find drop-down on the Routing page, select Fax Number. (Optionally, you can select the 
Device Serial Number.)

3 Enter the fax number and click Go.

4 Verify that the DTT entry shows up. For example:

5 Click on the fax number in the table (or the device serial number). The Routing Destination 
Properties page is displayed. Verify the properties for the DTT entry.

6 Click OK.

7 Send a fax (within the release time if a calendar is specified). Verify that the fax is received and printed.
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Failover as part of an AccuRoute cluster
AccuRoute Web Client is now cluster aware. You can configure the AccuRoute Web Client to fail over as part of 
an AccuRoute cluster following the instructions below.

1 Navigate to:

\Program Files (x86)\omtool\AccuRouteWeb\Configuration

Open the AccuRouteWeb.xml for editing. 

2 In the Connection section of the xml, add the name of the secondary server in your cluster. For 
example:

<Connection>
<Server>MAGNOLIA</Server>
<FailoverServer>HIBISCUS</FailoverServer>
<Authentication type=”Exchange”>

where MAGNOLIA is the primary server name and HIBISCUS is the secondary server name. 

3 Save your changes and close the xml file.

4 Restart the IIS services.

AccuRoute Client Option Packs
Four AccuRoute Client Option Packs are available:

 AccuRoute Extensions for OpenText DM (64)

 AccuRoute Extensions for ProLaw (65)

 AccuRoute Extensions for Microsoft SharePoint (65)

 AccuRoute Extensions for HP Autonomy WorkSite (66)

AccuRoute Extensions for OpenText DM
AccuRoute enables OpenText DM users to import hardcopy documents into OpenText DM libraries. The process 
is driven from the native OpenText DM user interface using its screens and menus. AccuRoute can convert the 
scanned documents into text-searchable format (PDF or DOC), and then save the resulting document into the 
proper OpenText DM library, fully profiled and stored alongside other electronic content. Once imported, a user 
can browse through the document libraries to locate these documents, or use OpenText DM capabilities.

A user within the OpenText DM client interface can select an Import Scan option to specify profile information 
for the document that will be scanned later. When the document is scanned, it is uploaded to OpenText DM in the 
target folder with the specified profile information. The scan can be accomplished using an MFP or other network-
connected scanning device.

The Send to AccuRoute option also is available from OpenText DM. With this option, a user can extract one or 
more documents from the OpenText DM repository and have these documents uploaded and attached to a new 
message composed using the AccuRoute Web Client.

OpenText DM users can select from the following options to route inbound documents:
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 Create New Routing Sheet - Create a Routing Sheet from within your OpenText DM document 
library. You can use the Routing Sheet to scan hardcopy documents from any scan enabled device. The 
documents are submitted to the AccuRoute server for processing and routing to the OpenText DM 
repository according to the Routing Sheet instructions.

 Create Scan Reservation - Create a OpenText DM placeholder. When a Personal Distribution is 
selected from the device, the document scans to that placeholder.

 Open in Web Client - Submit an electronic document directly from the OpenText DM client to the 
server.

AccuRoute Extensions for ProLaw
AccuRoute Extensions for ProLaw users can extract meta-data gathered from the standard ProLaw user interface 
and apply to Image-In Connect IIC actions. The meta-data is extracted with Ratchet-X components that are 
registered with several ProLaw client fields by default during the installation.

After the meta-data is collected, a ProLaw profile dialog is displayed through a third-party API from Bellefield. This 
profile dialog will be pre-populated with meta-data that was gathered, if available. The meta-data from the profile 
dialog is then sent to the IIC actions dialog, which shows the actions that were configured on the AccuRoute server. 
The following are the supported actions. Depending on your workflow, some of these actions may not be used.

 Create a scan reservation - Enables a user to submit documents directly to the ProLaw database 
after authenticating to the Personal Distribution button. This feature requires an Embedded 
AccuRoute device client.

 Create a routing sheet - Generates a routing sheet that, when placed on top of a document, will 
import the document to the ProLaw database with the specified meta-data. This feature requires a 
device client with scan to folder support.

 Open in AccuRoute Desktop - Launches the AccuRoute Desktop and automatically adds a ProLaw 
recipient. This feature requires that AccuRoute Desktop is installed on the client system.

The ProLaw DMS connector is configured on the server (there is no ProLaw client to install in order to configure 
the connector).

When the message is submitted through the AccuRoute server for processing, the meta-data that was collected 
during the IIC actions is inserted into the appropriate fields in the imported document in the ProLaw database.

AccuRoute Extensions for Microsoft SharePoint
AccuRoute enables Microsoft SharePoint users to import hardcopy documents into SharePoint libraries. The process 
is driven from the native SharePoint user interface using its screens and menus. AccuRoute can convert the scanned 
documents into text-searchable format (PDF or DOC), and then save the resulting document into the proper 
SharePoint library, fully profiled and stored alongside other electronic content. Once imported, you can browse 
through the document libraries to locate these documents, or use SharePoint enterprise search capabilities.

Microsoft SharePoint users can select from the following options to route inbound documents:

 Create New Routing Sheet - Create a Routing Sheet from within your Microsoft SharePoint 
document library. You can use the Routing Sheet to scan hardcopy documents from any scan enabled 
device. The documents are submitted to the AccuRoute server for processing and routing to the 
Microsoft SharePoint repository according to the Routing Sheet instructions.
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 Create Scan Reservation - Create a Microsoft SharePoint placeholder. When a Personal 
Distribution is selected from the device, the document scans to that placeholder.

 Open in Web Client - Create a message from within your Microsoft SharePoint document library. 
The AccuRoute Web Client opens the New Message page showing the message you created. Attach 
electronic documents to the message and route the message to the AccuRoute Server for processing. 
The AccuRoute Server uses the instructions in the message to route the documents to the Microsoft 
SharePoint repository where they are stored at the appropriate location.

After selecting an option, the user is prompted to provide the name, document title, and document format for the 
inbound document. This is the destination information within the Microsoft SharePoint document library. Once 
documents are scanned, they are submitted to the AccuRoute server for processing. The AccuRoute server uses the 
instructions in the Routing Sheet or Embedded Directive and routes the messages to the Microsoft SharePoint 
repository (via the AccuRoute MS SharePoint connector) where the documents are stored at the appropriate 
location.

AccuRoute Extensions for HP Autonomy WorkSite
AccuRoute enables HP Autonomy iManage WorkSite users to import hardcopy documents into WorkSite libraries. 
The process is driven from the native WorkSite user interface using its screens and menus. AccuRoute can convert 
the scanned documents into text-searchable format (PDF or DOC), and then save the resulting document into the 
proper WorkSite library, fully profiled and stored alongside other electronic content. Once imported, you can 
browse through the document libraries to locate these documents, or use WorkSite enterprise search capabilities.

A user within the iManage FileSite or DeskSite client interface can select an Import Scan option to specify profile 
information for the document that will be scanned later. When the document is scanned, it is uploaded to iManage 
in the target folder with the specified profile information. The scan can be accomplished using an HP MFP or other 
network-connected scanning device.

The Send to AccuRoute option also is available from iManage FileSite or DeskSite. With this option, a user can 
extract one or more documents from the iManage repository and have these documents uploaded and attached to 
a new message composed using the AccuRoute Web Client.

HP iManage WorkSite users can select from the following options to route inbound documents:

 Create New Routing Sheet - Create a Routing Sheet from within your HP Autonomy WorkSite 
document library. You can use the Routing Sheet to scan hardcopy documents from any scan enabled 
device. The documents are submitted to the AccuRoute server for processing and routing to the 
WorkSite repository according to the Routing Sheet instructions.

 Create Scan Reservation - Create a WorkSite placeholder. When a Personal Distribution is 
selected from the device, the document scans to that placeholder.

 Open in Web Client - Submit an electronic document directly from the WorkSite client to the 
server.
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Image-In Acquisition Client
Image-In Acquisition Client is used to scan hard copy documents for use in AccuRoute products such as Image-In 
Queue.

Image-In Connect
Image-In Connect is an extensive and powerful application that extends AccuRoute to integrate with various line of 
business applications. It uses a powerful metadata gathering technique to collect metadata from the external 
application it integrates with. This captured metadata can be used to generate a Routing Sheet which can then be 
used to route documents to repositories like Microsoft® SharePoint® or ObjectArchive™ where the captured 
document is stored using the values of the Routing Sheet as indices. 

Note When a new Routing Sheet is created from the template, the Routing Sheet is created as the original 
template user, not as the actual user in Image-In Connect.

For information on how to install and configure the Image-In Connect Client, consult the Image-In Connect Installation 
Guide. For instructions on how to use Image-In Connect within an external application, consult the Image-In Queue 
Quick Start Guides. These documents are accessed through the AccuRoute v4.0 documentation page.

How Image-In Connect works

The following example will give you an idea as to how Image-In Connect works. In this example, the Omtool 
Administrator needs to integrate the AccuRoute environment with a Human Resource application. This application 
contains employee demographic information such as employee name, date of birth, e-mail and or fax number, social 
security number etc. The purpose of the integration is to collect the employee metadata and use the information to 
create a Routing Sheet, and then use the Routing Sheet to route documents to a repository using the metadata values 
as indices.

The integration is easily configured using Image-In Connect where the Administrator simply creates an “Appspace” 
for the application (with mappings for all the demographic information fields as Xmodel elements) and installs the 
Appspace on the AccuRoute Server. 

Note An AppSpace can be thought of as a document container for RegWins. A RegWin is a set of tabs in the 
AppSpace that allow the AccuRoute Server Administrator to associate controls on a Windows 
Application UI in order for the metadata to be captured.

Thereafter, whenever an user brings up the application, the user is presented an Image-In Connect icon in the title 
bar. When the user activates the icon, Image-In Connect opens, presenting the user with one or several of the Image-
In Connect options. (The list of options the user will see, will depend on his configuration). As soon as the user selects 
the “Create Routing Sheet” option, a Routing Sheet is generated using the metadata from the current contents of 
the fields that are mapped as Xmodel elements. 

http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
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Description of each of the Image-In Connect features

 Create Routing Sheet - When the user selects the “Create Routing Sheet” option, a Routing Sheet 
is automatically generated using the metadata from the current contents of the fields that are mapped 
in the external application. The Routing Sheet can be used for capturing and routing documents to the 
final destination using the values as indices. Since the Routing Sheet is automatically generated, this 
process does not require any data entry on the users part. Administrators can configure, to prompt 
the user for a relevant Routing Sheet name or users can use the default name if desired.

 Create Scan Reservation - When the user selects the “Create Scan Reservation” option, an 
Distribution Rule is automatically generated using the current contents of the fields that are mapped 
for collecting metadata. Once you save this, the Distribution Rule can be made available on a 
multifunction peripherals (MFPs) for use. 

This method of creating a scan reservation does not require any data entry on the users part. 
Additionally, the users do not have to save or print a Routing Sheet before walking up to an MFP to 
scan their document. 

This feature provides the same basic capabilities as “Create Routing Sheet” option. However instead 
of generating a routing sheet, the system creates an Distribution Rule and make it available on a multi-
function device. 

 View Linked Documents - This feature allows the end user in an external application to search for 
and view all documents previously associated with a field mapped for metadata collection. It invokes 
the AccuRoute Web Client’s direct search capability where the mapped field is used as the search 
criteria for finding related documents. 

For example, if the end user is in the external application selects the View linked Documents option, 
and if the employee id is mapped field, then the user will be able to view all documents that were 
archived via the AccuRoute Web Client that are associated with the employee ID.

 Open in AccuRoute Desktop - In cases where more complicated or modified processing is 
required for document routing, the user will have the option to open the Routing Sheet in the 
AccuRoute Desktop Client and use of its additional capabilities. When the AccuRoute Desktop Client 
opens, the metadata currently visible on the external application is automatically transferred and 
converted into a Routing Sheet. 

 Upload Documents - When the user selects this option and if the documents being captured 
already exist electronically, the user has the option to upload the documents directly to the 
AccuRoute Server for processing, bypassing the scanning step.

 Link to Queue - The Link to Queue feature allows the user to apply the metadata from the external 
application to a job listed in the External Applications folder of the Image-In Queue application. 

When the user selects the “Link to Queue” option in Image-In Connect, the Omtool Workflow 
Integration Application page opens listing all jobs in the External Applications folder. The user can 
select a job, preview the associated document and click OK to apply the metadata from the external 
application to the job. The job moves from the External Applications folder of Image-In Queue 
application and matches the queue workflow rules to its final destination.

For information on how to install and configure the Image-In Connect Client, consult the Image-In Connect Installation 
Guide. For instructions on how to use Image-In Connect within an external application, consult the Image-In Queue 
Quick Start Guides. These documents are accessed through the AccuRoute v4.0 documentation page.

http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
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Image-In Queue
Image-In Queue provides a viable digital alternative to traditional paper based document management and routing 
systems. It can be deployed as a standalone configuration along with the Image-In Acquisition client or as a component 
of an enterprise electronic document delivery and management system.

Image-In Queue includes:

 Ability to automatically select the next record when the Release option is selected - The 
selected record is locked so that you have exclusive access to it for modifications.

 Ability to select and release multiple records simultaneously - This enhancement allows faster 
and more efficient record processing in a queue.

 Ability to select next record - When a record leaves an IIQ folder after any operation in IIQ or 
outside of IIQ, if an appropriate next record is available it is automatically selected.

 Ability to release a record folder - Image- In Queue v3.1 allows you to select a record folder, 
right-click and select the Release All option from the drop down menu to release all the records in the 
folder. The operator can cancel the release after each individual record is processed. In case of invalid 
data or some other anomaly in a record, the operator will be presented with a reconciliation dialog. 
When the operator cancels the release of that particular record, the whole release operation is 
cancelled.

 Property Expressions feature - This feature allows a job to be processed based on the on the 
values of properties. For example, the Administrator can configure jobs to be released from Image-In 
Queue based on a property expression.

 Route to multiple Queues for Rescan deficiency - When a Rescan deficiency is created, a 
Distribution Rule is created for the Rescan routing sheet, and this Distribution Rule has a recipient 
that is an IIQ type recipient with a destination of “IIQ”. 

In this version of Image-In Queue, the Rescan Distribution Rules have the ability to distinguish which 
Queue it came from and set the destination based on that. The Rescan IIQ recipient is set to the 
document's queue e-mail address at the time the deficiency is added. In prior Image-In Queue versions, 
there was no way to route jobs to multiple queues for a Rescan.

 Route to another Queue - Image-In Queue allows you to route a job to a different Queue using the 
action Reassign Queue in a workflow.

 Validation allows for automatic field formatting - Administrators can configure a set of 
property formatters in the Formatting tab of the Property Dictionary Item configuration page in the 
AccuRoute Server Administrator. The property formatters take a client user's entered value and 
converts it to another value. The possible formatters are upper/lowercase, add prefix, add suffix, insert 
characters, replace characters, and remove characters. A formatter is configured with a regular 
expression to match against and one or more formatting actions to take when a match occurs.

 Cursor advancement - The cursor automatically moves to the next document in list view as soon 
as the previous document has been processed.

 Support for automatic validation of meta data - Data no longer needs to be validated manually 
by opening the Edit Data dialog. If the automatic validation is successful, the jobs are release from the 
queue.

 Edit Data enhancements:

 Edit Data selects first non validated field - When the Edit Data dialog opens, the cursor is placed in 
the first field that has not been validated.
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 Edit Data Validation on tab - If an item is configured for validation and for validation pullback, 
validation occurs when the TAB key is pressed. The green and red check boxes are updated. 
However, confirmation is not shown until the OK button is pressed.

 Edit Data controls match their configured types set in the Property Dictionary Item in addition to 
Edit text boxes.

 Image-In Queue data entry is streamlined

 Edit Data dialog can be shown or hidden through toolbar button or a menu item. You can 
also click on a page outside of the dialog box without having to close it first.

 Edit Data dialog automatically tracks selection of records. The dialog gets disabled if multiple 
records are selected.

 Edit Data dialog is a tool window dialog.

 Edit Data dialog remembers its location.

 Edit Data dialog has Apply and Reset buttons. These replace the OK and Cancel buttons in 
previous releases.

 Edit Data dialog can be dismissed by clicking on the [X] close button on the window title.

 Edit Data dialog provides a way to reconcile changed data when record selection changes. 
The operator will be prompted to apply the changes or discard the changes.

 Edit Data dialog allows the operator to paste previously applied data. The operator will use the 
ALT+ V action to paste the previously applied meta data to proper edit fields. The data is 
automatically validated and also saved on successful validation. 

Any data, copied to the buffer during the process of meta data copy paste operation, is applied to 
the selected record in the list view. As soon as the data is applied, validation occurs. If there is a 
problem the Edit Data dialog opens and it shows the error.

Note The data in the buffer comes from the last successful Apply of data from the Edit Data Dialog.

 Edit Data option is available as a right-click menu option from a folder within in Image-In Queue.

 Double-clicking a document opens the Edit Data Dialog or transfers focus to an already open Edit 
Data dialog.

 Image-In Queue operators can open the Edit Data dialog by pressing the Enter key from the list 
view.

 Edit data fields match the required properties for the queue when multiple queues exist.

 Deficiency enhancements:

 The Omtool Administrator can define which deficiencies should be associated with a Queue.

 The Omtool Administrator can define which deficiency is the default for a Queue.

 The Omtool Administrator can define properties that much be valid for a Queue before a 
deficiency can be assigned to it.

 Batch the deficiency e-mail sent to doctors - Instead of sending a separate e-mail for each 
deficiency, Image-In Queue allows you to batch the notifications for the patient’s chart and 
send one e-mail at a specific time of the day (for example, at midnight).
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 Image-In Queue operators can now control the placement of the E-signature deficiency. When 
assigning a deficiency, the operator is now prompted to place the E-signature location annotation 
in the correct spot before a notification is sent to the assignee.

 Image-In Queue operators can assign multiple deficiency types in the Deficiency page. In previous 
versions, they could only assign one type.

 Queue filter - When setting up a queue, the Omtool Administrator can define the items that will get 
listed for display. This includes items that are currently assigned to other queues. 

 Allow read only viewing of a queue - When setting up a queue, the Omtool Administrator can 
disable the automatic locking of a document if selected in the Image-In Queue client for modification. 

Users in Image-In Queue with the read only permissions will be able to read/view documents. They 
will not have the ability to modify documents. 

 New folder hierarchy structure - Image-In Queue v3.2 offers a completely configurable mechanism 
where the Administrator can configure the folder hierarchy to support their workflow specific 
requirements.

 Restructuring of automatic subgroup folders - Administrators can setup folder sublevels where 
each level is defined by one property. 

 Restructuring Deficiency structure in folder view - A new Deficiencies folder view has been 
introduced to allow one row per deficiency, such that jobs with multiple deficiencies will be (n) entries 
in the listing. This will allow the Image-In Queue operator sorting and grouping capability using the 
normal list view mechanism. 

 Enhancements to Rescan deficiency processing - When a rescan job is selected, the IIQ pane 
will display a side-by-side preview of the original scanned page in the existing preview area with Accept 
and reject options. 

 Accept will apply the current processing, updating the original document with the new scanned 
page. The rescan deficiency will be marked as resolved. 

 Reject will prompt the IIQ user to see if there is need to re-issue a rescan deficiency (by 
generating a new routing sheet) or not. In either case the original deficiency will be marked as 
resolved.

 Editing metadata at the folder level - Image-In Queue operators can now set the metadata value 
at the folder level. The IIQ user will use the CTRL+ V action to paste the previously applied meta data 
to proper edit fields. The data is automatically validated and also saved on successful validation. 

Note The Paste button in the Edit Data dialog applies the previously applied meta data to proper edit 
fields.However, user will need to manually save the metadata unlike the CTRL+ V action where the data 
is saved on validation. 

 Handling 'missing-documents' at folder level.

 Handle “notes” across documents.

 Send to AccuRoute (selected items/folder) - A new context menu option has been added to 
both the Folder & Item(s) objects. When selected the AccuRoute Desktop opens and the selected 
items is attached to the new message. Any metadata available for the selected item are passed to the 
AccuRoute Desktop. The user can add recipients and send the message. Or the user can save the 
Distribution Rule for future use. 
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 Enhance assign to queue to allow “as copy” - The Reassign Selected Item option has been 
enhanced to allow the Image-In Queue operator to assign a copy of the selected item rather than 
moving the actual item to the specified Queue.

 Streamline splitting a multi-paged document. 

 Import from ObjectArchive - The user can search and view documents in ObjectArchive, and then 
send them back into IIQ for editing if needed.

Notifying the user when a new message is received in the queue

Image-In Queue can issue a new item notification when a new item is delivered to the queue. To configure the Image-
In Queue tray menu to notify the user when a new message is received in the queue:

1 Open the Image-In Queue client.

2 On the Tools menu, select Options.

3 Click the Desktop Alerts tab.

4 Select the Display a Desktop Alert notification option. The user will be notified when a new 
document arrives.

Inserting an imported document as new or a version

The Image-In Queue feature for Extract from ObjectArchive can now insert as “new” or as a “version of the original” 
when importing documents back into ObjectArchive.

The system administrator will select which options are available to the user. To do so:

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and navigate to Queues.

3 Select the Image-In Queue tab.

4 In the Import Document Options section, select Import new document and/or Import new 
document version.

5 If you select both options, specify the default option in the Default drop-down.

Displaying the first image in a folder in the results pane

Image-In Queue permissions have an option to automatically display the first image in a folder in the results pane. To 
configure this option:

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and navigate to Groups.

3 Select the Queue Access tab.

4 Select Queue > Properties.

5 Select Automatically select first document when a folder is selected.
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Reassigning a document without viewing permissions

A user can reassign a document to a different queue even if the user does not have permissions to “view that queue.” 
To configure this option:

1 Click Start > All Programs > Omtool > AccuRoute Server > AccuRoute Server 
Administrator.

2 In the console tree, expand the AccuRoute Server Administrator and navigate to Groups.

3 Select the Queue Access tab.

4 Select Queue > Properties.

5 Select Allow documents to be reassigned to any queue.

Importing from ObjectArchive

1 Follow all installation instructions per the AccuRoute Image-In Queue Online Help (accessed through 
the AccuRoute v4.0 documentation page).

2 Route a document into ObjectArchive.

3 To edit a profiled document in ObjectArchive, open the Image-In Queue client and select Tools > 
Import for Object Archive.

http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
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4 The Select Item From Volume List page opens where you can select the ObjectArchive Volume 
list (IIQ test) from which to search.
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You also can select the documents containing meta-data fields (ID and test) from which to search.

5 Once the search criteria is defined, click Find.
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6 Highlight the document you want to edit or confirm its meta-data. Click Select.

This imports the ObjectArchived document back into the Image-In Queue in the AccuRoute Server. 
The document can be seen in the IIQ client for editing.

 



© 2013 by Omtool, Ltd. All rights reserved. Omtool, AccuRoute and the Company logo are trademarks of the Company. Trade names and trademarks of other companies appearing in this document are the property of their respective owners.

77Omtool Client Updates

Image-In Acquisition Client

7 To edit meta-data:

a Right-click to select the document. Select the Edit Data option.

b You can edit the meta-data fields or add annotations. Then, you can resubmit them back into 
ObjectArchive.

8 Right-click to highlight the document that was edited or annotated. Select the Release option to send 
the document back into ObjectArchive.

The AccuRoute Server will process the newly edited document and route it back into ObjectArchive. 
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Additional Image-In Queue enhancements

Image-In Queue provides these features.The Image-In Queue user can now right-click on a folder and select:

 Print to send the contents of the folder to the selected printer.

 Send to AccuRoute to add the contents of the folder as attachments in AccuRoute Desktop Client.

 Image-In Queue now supports “multi-select” for files in a folder. In previous versions, only one file 
could be selected at a time.

 The user can right-click and generate a Routing Sheet from a folder containing all of the collection 
level properties.

 When “reassigning” to a different queue, the user can to set multiple properties, making this a 
one-step process.

 In the folder tree of previous versions of Image-In Queue, the document or folder currently 
selected was highlighted in very light gray. It is now highlighted in dark gray.

 A user can clear a drop-down property in Image-In Queue (such as dates), so that a blank option 
is selectable.

 Changes to the column widths are retained within all folders in a collection.

 A new right-click option, Bulk Folder Changes, enables the user to release or reassign multiple 
folders at the same time (rather than one at a time).

 When Release is selected, all documents that have been selected are processed at one time. 

 When Reassign is selected, the user is given options for selecting the queue and properties to be 
modified.

 The Extract Pages dialog has been updated with Undo and Redo buttons.

 Hover-over tool tips are now supported for the contents of a column in the document list.

 The Enter key on the Edit Data dialog now represents “paste” rather than “apply.” There is 
now an option to disable/remove this on configuration.

 The Extract Pages dialog has new buttons that support moving a selected thumbnail image to 
the beginning or end in the extraction screen. 

 The Extract Pages dialog has enhanced scroll options when moving thumbnail images within the 
window. When a page is moved to the top or bottom of the Extract Pages dialog, the window 
will scroll with the selected page.

 The Extract Pages dialog now supports multiple thumbnail pages to be selected and dragged for 
repositioning.

 AccuRoute now supports the functionality of matching new documents with existing documents 
in Image-In Queue. When a user selects a document from the New Items queue or any folder in 
Image-In Queue and selects the Match documents option, the user can select the folder to 
which the originally selected document will route.

Omtool Workflow Integration Application

The Omtool Workflow Integration Application includes:

 Support selection of a folder versus an individual item.

 Support filtering based on passed-in criteria (such as user or client).
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Print to AccuRoute
Print to AccuRoute allows users to print any document to the AccuRoute PDF printer, which makes a .pdf version 
of that document. Then the system opens the .pdf file in either the AccuRoute Desktop or Web Client, where it is 
available to be sent to recipients or addresses, just like any other message. 

With Print to AccuRoute, users can take advantage of AccuRoute messaging capabilities for file formats not typically 
supported. The Print to AccuRoute installation offers two choices:

 Print to AccuRoute Desktop

 Print to AccuRoute Web Client

Fax Service Provider (FSP) Receiver
Before you install the FSP Receiver, make a note of the UNC path specified for the Common Pickup Folder, located 
on the Advanced tab in the AccuRoute Connector for Fax Service Provider. You will be prompted for this 
information during the FSP Receiver installation.

1 On the server create the following directory: 

C:\Program Files (x86)\omtool\Omtool Server\omFSPReceiver\

2 Navigate to the AccuRoute Clients share folder and then go to the FSPReceiver folder with the setup 
files: 

C:\Program Files (x86)\omtool\Omtool server\Clients\FSPReceiver

3 Double-click setup.exe to install the application. The InstallShield Wizard configures your system 
for installation and shows the Welcome message.



Omtool Client Updates

Fax Service Provider (FSP) Receiver

© 2013 by Omtool, Ltd. All rights reserved. Omtool, AccuRoute and the Company logo are trademarks of the Company. Trade names and trademarks of other companies appearing in this document are the property of their respective owners.

80

4 Click Next. The License Agreement page opens. 

5 Read the license agreement and if you agree to the terms, click I accept the terms in the license 
agreement option.

6 Click Next. The Destination Folder page opens. 

7 Install to the omFSPReceiver directory you created in Step 1 by browsing to:

C:\Program Files (x86)\omtool\Omtool Server\omFSPReceiver\, 



© 2013 by Omtool, Ltd. All rights reserved. Omtool, AccuRoute and the Company logo are trademarks of the Company. Trade names and trademarks of other companies appearing in this document are the property of their respective owners.

81Omtool Client Updates

Fax Service Provider (FSP) Receiver

8 Click Next. The Omtool Service Account Information page opens. 

9 Enter the service account credentials (User name and Password).

10 Click Next. The Connector Path page opens. 

11 Provide the UNC path for the share as found in the EasyLink connector properties, Advanced tab, 
listed as the Common pickup folder. For example:

\\{Server_name}\OMTOOL\WORK\FSP\EasyLink\PICKUP\

where {Server_name} is the name of the AccuRoute Server.

12 Click Next. 
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13 The Ready to Install the Program page opens.

14 Click Install to begin the installation. When installation is complete. you see the InstallShield 
Wizard Completed page. 

15 Click Finish to close the wizard.
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HP OXPd v1.4 and v1.6
Refer to the Embedded AccuRoute for HP OXPd Device Client 1.6 Installation and Integration Guide accessed through the 
AccuRoute v4.0 documentation page.

http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
http://www.omtool.com/documentation/AccuRoute/4.0/documentation.htm
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Issues and Limitations

Resolved issues
The following issues were found in the Omtool test laboratory during testing and have been resolved in AccuRoute 
v3.01 Feature Pack 6:

Table 5: Resolved issues

Issue Description

AR-133 Preview panes now scale the image to the size of the preview window allowing the image to expand with the size 
of the window.

AR-134 When a set of thumbnails are extracted and deleted, the highlighted thumbnail in focus is wrong.

AR-137 When in extraction if you continue to “tab” past all the options, it ends up focusing on the “preview” screen and 
then another tab goes off that. This causes Image-In Queue to hang.

AR-142 In some cases when multivalued properties are added to the right-click menu, the Image-In Queue menu options 
have unexpected results. 

AR-143 Nothing is displayed in the Web Client Archive search if any of the properties are drop downs and Image-In 
Connect is used to view docs.

AR-161 In the extraction screen of IIQ the “Move Down” and “Duplicate” buttons have the same shortcut key 
combination of Alt-D.

AR-386 Image-In Queue cannot create debug logging without full registry access.

AR-541 Image-In Queue document counter does not accurately reflect the folder count.

AR-605 Approved deficiencies are not moved out of the Omtool Web Client.

AR-663 Deficiency documents display partial pages in the Omtool Web Client.

AR-697 OmQueueWorkflowU.exe is not able to convert PDF documents to .Tif.

AR-716 Problem saving the Elite Voucher form using the OmQueueWorkflowU.exe.

AR-778 Deficiency rejection button is not working.

AR-854 Folder level fields are greyed out and not able to be updated in Image-In Queue.

AR-871 Multiple scans from Copitrak cause Filescan connector to disable.

AR-915 Comments field data is lost when the Approve button is selected. (VIP workflow).

AR-1061 Special characters in the document filename are not retained.

AR-1118 Failed to save Distribution Rule properties errors occur when the Routing Sheet title is over 100 characters.

AR-1184 Errors appear in the messages journal when writing to the Billing table.

AR-1232 AccuRoute Web Client does not update files when the 'upgrade' option is selected during the install.

AR-1247 Delay in displaying the jobs in Image-In Queue.
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Known issues
The following issues are known for AccuRoute v4.0:

AR-1318 Compose failures random errors for template substitution.

AR-1528 Multiple submissions to WorkSite result in unwanted date/time stamps.

Table 6: Known issues

Issue Description

Installation settings are needed on the server when installing onto non-US operating systems.

AR-1273 Composed output for PCL is inverted or contains invalid text. When the PCL file is placed in the Filescan folder, 
the file is composed and when the output is checked the text is inverted for the following delivery formats: Tiff 
(Image), PDF (Image), DOC (OCR text), DOCX (OCR text), WPD (OCR text), TXT (OCR text), XLS (OCR 
text), XLSX (OCR text), RTF (OCR text), PDF (OCR text), PDF (OCR text+Image), PDF/A (Image), PDF/A 
(OCR text), and PDF/A (Image+OCR text).

AR-2735 After updating your system to AccuRoute v4.0, the barcode image does not properly appear in customized 
routing sheets. You must edit the customized routing sheet to include the variable %OMEDID_BARCODE% 
inside a text box.

AR-3076 When sending source files with PrImageEnhancement set to 128 and -1, the “white noise” present in the source 
file is not removed when composing to the PDF format.

AR-3386 A message is moved to the New Items folder in Image-In Queue when prompt values that are not present in 
database are used for validation.

AR-3584 A new column created in the SharePoint document library is not displayed in the Upload Scan window. This 
applies to SharePoint 2010.

AR-3595 The calendar time set in the DDT is displayed one hour ahead in an inbound released fax message. For example, 
if the calendar time in DTT is set as 3.30 PM to 4.30 PM, and a fax message is sent before 3.30 PM, the inbound 
fax message is held in delivery and are released at 4.30 PM (rather than 3.30 PM).

AR-3596 When using the AccuRoute Extensions for OpenText DM in the Web Client, a document is not added as an 
attachment when you select the Send to AccuRoute Extensions for DM option. The Web Client is launched 
without the document selected as an attachment.

AR-3630 Options set in the AccuRoute Web Client are not retained in a distribution created with SharePoint. Rather than 
generating a standard Routing Sheet with options retained, a simple Routing Sheet is generated.

Table 5: Resolved issues

Issue Description
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The following limitations are known for AccuRoute v4.0:

Table 7: Limitations

Limitation Description

RESCANCREATE entry in the 
SQL Action Log

(AR-2780) An entry for RESCANCREATE is made in the SQL Action Log when a print 
of the rescan sheet is done from the Find Deficiencies page. However, a 
RESCANCREATE entry is not made when a Rescan-type deficiency is created.

Object Archive Administrator 
Optical Manager (OM) service

(AR-3107) Optical Manager requires a specific type of optical media. It must be write-
once (WO) and not a rewritable media. If a rewritable media is used, a shelf that has this 
media inserted in it may show a description of FOREIGN.

"Failed to Retrieve Configuration" (AR-3623) This message is displayed on the device when enumeration is set to 500 for 
the Personal Distribution button when using HP OXPd v1.4.
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