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Section 1: Introduction

This section includes:

About this guide (1-1)

Release Notes (1-3)

About AccuRoute Desktop (1-1)

AccuRoute Desktop components (1-3)

Related AccuRoute v5.0 documentation (1-8)

About this guide
This guide contains detailed information on using the features in the AccuRoute Desktop Client application suite. It 
is written for AccuRoute Desktop users, and presumes a basic working knowledge of a computer running Windows.

AccuRoute Desktop Client is installed, configured, and maintained entirely by the IT professionals in your company. 
It is a highly configurable application that can be customized by your company as needed. To this extent, you might 
require the assistance of a network administrator to set up and use some of the features described herein. 
Additionally, some of the features described in this guide might not be available to you. 

About AccuRoute Desktop
This section includes:

Solving everyday document distribution challenges (1-1)

Gaining efficiency and reliability (1-2)

Using the most comprehensive solution available for electronic and hard copy documents (1-2)

Solving everyday document distribution challenges
Imagine you have got a document you need to distribute. Before you leave the office for the day, you need to email 
it to a colleague, fax it to a client, print it on the office printer, make a photocopy for your files, and add it to your 
company’s document storage system. 



AccuRoute Desktop Client User Guide

Section 1: Introduction

© 2015 by Omtool, Ltd. All rights reserved. Omtool, AccuRoute and the Company logo are trademarks of the Company. Trade names and trademarks of other companies appearing in this document are the property of their respective owners.

1-2

You might be able to get all these things done in an hour if you’re diligent. But inevitably something takes longer than 
expected—maybe the printer is low on paper, the client’s fax number is busy, the copier jams, or someone needs to 
see you. As you load more paper into the printer or find the jam in the copier, you realize that there are not enough 
hours in your day.

Just when you wish you could develop a super power that would allow you to get all these things done in a flash, 
AccuRoute Desktop arrives in your workplace. The ultimate document distribution solution, AccuRoute Desktop 
does all these things in seconds—all from a desktop application that is similar to your email program.

Gaining efficiency and reliability
How is it possible that desktop software can save you so much time? Meet the Embedded Directive. The AccuRoute 
Desktop application allows you to create a document distribution, or “Embedded Directive”. An Embedded Directive 
is a saved document distribution profile. It tells the AccuRoute Server where to route the documents and sends them 
there. 

An Embedded Directive is reusable. You can also modify it and use the modified version to distribute documents. 
This saves you time, especially when you have:

 a common group of people and places where you send documents, or

 a common set of documents that you distribute periodically

Embedded Directives are intelligent and modular. There are lots of business applications where you can use 
Embedded Directives. Most notably, colleagues and clients can use the Embedded Directives you create to distribute 
documents anywhere in the world. The accurate document routing technology ensures that your messages are 
always delivered reliably to the correct destinations.

Using the most comprehensive solution available for electronic and 
hard copy documents
When you need to distribute documents—either electronic file attachments or hard copy documents, AccuRoute 
Desktop allows you to associate the Embedded Directive with your documents. Use either of the following methods:

 For a message with electronic file attachments, send the message using AccuRoute Desktop. Simply 
click Send just as you would send an email message. AccuRoute Desktop distributes your message 
immediately using the document distribution information you entered.

 For a message that includes hard copy documents, generate a Routing Sheet. (A Routing Sheet is a 
cover sheet for your message, and it contains a special code that represents the Embedded Directive, 
or document distribution data.) Take the Routing Sheet and your hard copy documents to a office 
machine and scan it. Your company’s intelligent AccuRoute software detects the Embedded Directive 
and distributes your document to the correct locations.
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Release Notes

New features
This release contains the following new features.

 Print to Fax view - When configured by the System Administrator, a user can have the option of 
right clicking on a document and launching a Fax view window. This view stream lines the user's 
experience when sending to fax recipients only.

 Watch Folders application - The Watch Folder application Task Tray Icon will run by default on 
Windows startup. For more information, see Watcher Application (1-4)

Enhancements
This release contains the following enhancements.

 Watch Folder's now support three types of folders - Deliver to ED, Deliver to Recipient, and 
Launch AccuRoute Desktop.

 Printing feature now supports the Microsoft XPS printer. For more information, see Printing 
to AccuRoute Desktop (1-6).

Resolved issues
This section lists issues resolved in AccuRoute Desktop v5.0.

17239 - WS8.5:Billing fields not populated automatically in ARD fields using the values provided in 
profile.

17604- AccuRoute Desktop Error - Failed to load omresAccuRouteDesktop.ENG.dll (0x8007007e).

Limitations
This section lists limitations in AccuRoute Desktop v5.0.

17501 - Image documents printed to the XPS printer in AccuRoute Desktop v5.0 will be blank. Files 
of this type must be manually specified in the attachment list of the client.

AccuRoute Desktop components
AccuRoute Desktop application consists of three components:

Watcher Application (1-4)

AccuRoute Desktop (1-4)
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Send To AccuRoute Desktop (1-6)

Important As of AccuRoute Desktop v3.02, the AccuRoutePDF printer component has been 
discontinued. 

All printing jobs now goes through the Microsoft XPS printer, which is installed by default on Windows Vista, 
Windows 7, and Windows 2008 systems. For more information, see Printing to AccuRoute Desktop (1-6).

Watcher Application
This is an application that starts at Windows startup and has a tray icon. The application uses Virtual Filescan 
implementation and gathers files that are dropped in known/specified folders and then process them through the 
AccuRoute Server.

AccuRoute Desktop
AccuRoute Desktop is a user application that enables you to distribute electronic and hard copy documents to any 
combination of recipients and destinations such as email recipients, fax numbers, document repositories and 
document management applications, records management applications, and network printers.

Note AccuRoute Desktop contains the configuration UI for the Watcher Application.

Figure 1-A: AccuRoute Desktop main window

From the main window in AccuRoute Desktop, users can send messages, create Embedded Directives, and generate Routing 
Sheets. 
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Using AccuRoute Desktop is similar to using any popular email program. However, the application’s unique features 
make it the ultimate document routing solution for the workplace:

 An Embedded Directive, or document distribution, can be saved so that you can reuse the Embedded 
Directive. This feature saves you time for documents you distribute on a regular basis, such as the 
agenda for your weekly department meeting.

 The business applications for AccuRoute Desktop are unlimited. AccuRoute Desktop is scalable to 
handle large or small workloads, and versatile to meet the specific needs of you and your company.

 The files that you distribute can be file attachments from your desktop computer or network share, 
hard copy documents, or a combination of both.

 You can select the file format of each document you distribute. For example, you can send one 
document as a PDF file, and another document as a Microsoft Word file that contains the text from 
your original message.

 AccuRoute messages and Embedded Directives can be associated with billing data, which enables your 
company to efficiently bill the party responsible for any document routing costs.

 When sent to a fax number, the AccuRoute message can utilize some special features such as preview, 
approval, and secure fax delivery.

 AccuRoute Desktop is equipped with special features that enable your company to achieve compliance 
with regulatory standards that affect various industries across the global marketplace.
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Send To AccuRoute Desktop
Send To AccuRoute Desktop is a Windows shortcut. The Send To AccuRoute Desktop option is listed as a drop 
down option when you right-click on a file as you browse the files on your computer and on the network.

Figure 1-2: Send To AccuRoute Desktop shortcut

When you right-click on a document on your computer or network the Send To AccuRoute Desktop option appears in the right-
click menu.

When you select Send To AccuRoute Desktop, AccuRoute Desktop prompts you to choose how you want to use 
this file. AccuRoute Desktop can attach the file to a new AccuRoute message, or distribute the file immediately using 
one of your Embedded Directives.

Figure 1-3: Send To AccuRoute Desktop menu

When using the Send To AccuRoute Desktop option, you are prompted to select the method you want to use to distribute your 
document. You can attach the file to a new AccuRoute message, or distribute the file immediately using one of your Embedded 
Directives.

If you choose to attach this file to a new Embedded Directive, AccuRoute Desktop attaches the file to a new 
AccuRoute message. If you choose to distribute this file immediately using an existing Embedded Directive, 
AccuRoute Desktop sends your message immediately.

Printing to AccuRoute Desktop
When printing a document to AccuRoute Desktop, save the document to the designated AccuRoute print watch 
folder (usually this is the My Documents\AccuRoute folder). Once the document is saved, it is automatically 
routed to AccuRoute Desktop as message attachment. Here are the steps.
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To print to AccuRoute Desktop:

1 Open a document.

2 Click Print. The print dialog opens and the Microsoft XPS Document Writer printer is selected by 
default. 

The Microsoft XPS Document Writer printer converts the document into XPS format and then 
launches the Save As dialog. 

3 Choose the designated AccuRoute print watch folder as the location to save the file. 

Note The filename is not important as long as it retains the XPS file extension for the server conversion to work 
properly. 
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When the file is saved, the AccuRoute Desktop application is launched with the XPS file as an 
attachment. 

The user can send a message with the attachment or create an Embedded Directive with the attachment. AccuRoute 
Desktop does not convert the document to a PDF, so the attached document will be an XPS file with no supported 
preview. The document will be submitted to the server which will convert to the requested final form.

Related AccuRoute v5.0 documentation
For more information about AccuRoute v5.0 and other AccuRoute products, refer to the AccuRoute v5.0 
documentation home page to access:

 Readmes and release notes

 DMS Libraries quick start guides

 User guides and online help

 Administrator guides

 Installation and upgrade guides

http://www.omtool.com/documentation/accuroute/5.0/documentation.htm
http://www.omtool.com/documentation/accuroute/5.0/documentation.htm
http://www.omtool.com/documentation/accuroute/5.0/documentation.htm
http://www.omtool.com/documentation/accuroute/5.0/documentation.htm
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This section includes:

Getting started (2-1)

Starting AccuRoute Desktop (2-2)

Working with simple messages (2-3)

Working with Embedded Directives (2-12)

Working with Routing Sheets and hard copy documents (2-14)

Using the Send To AccuRoute Desktop shortcut (2-17)

Exiting AccuRoute Desktop (2-19)

Getting started
AccuRoute Desktop provides you with several methods of sending AccuRoute messages:

 Sending casual messages from your desktop - Send common AccuRoute messages similar to the 
way you send email messages—create the message and click Send. (This method of sending 
AccuRoute messages requires at least one recipient/destination and at least one attachment.)

 Sending standard messages from your desktop - When you need to distribute an AccuRoute 
message on a regular basis to the same group of recipients, create an AccuRoute message and save it 
as an Embedded Directive. (An Embedded Directive is a saved document distribution profile.) For 
example, suppose you need to send out meeting minutes to a large group of people on a weekly or 
monthly basis. Create an AccuRoute message and save it as an Embedded Directive so that you can use 
this Embedded Directive each time you need to distribute the meeting minutes. Embedded Directives 
can be updated or modified, so that if the group of recipients changes, you can update the Embedded 
Directive easily.

 Sending hard copy documents - When the documents you need to distribute are hard copy 
documents, or a combination of hard copy and electronic documents, create an Embedded Directive 
and then generate a Routing Sheet. Print the Routing Sheet and scan it with the documents you need 
to distribute. (Consult a network administrator to find out which scanners have been designated for 
this purpose.)

Note You must create an AccuRoute message, or open an existing message, before you can create Embedded 
Directives.

To begin creating AccuRoute messages and Embedded Directives, continue to  Starting AccuRoute Desktop. 
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Starting AccuRoute Desktop
To start AccuRoute Desktop:

1 Go to Start > Programs > Omtool > AccuRoute Desktop. 

Note Depending on the way AccuRoute Desktop login has been set up, you might be required to log in to your 
mail program before you can use AccuRoute Desktop. If prompted, log in to your mail program and then 
continue.

The Connect To Server dialog box opens. (This dialog does not appear if the application has been 
configured by a network administrator to start automatically.) All, some, or none of the fields in the 
Connect To Server dialog may have information filled in. 

2 Log in to AccuRoute Desktop:

a If necessary, fill in the Server field by entering the address of your company’s AccuRoute Server. 
This information is provided by your network administrator.

b If necessary, fill in the Name field by entering your full name. 

c If necessary, fill in the E-mail field by entering your email address. 

If you have multiple email addresses, enter the email address that you want to use when sending 
AccuRoute messages. If login is unsuccessful, consult your network administrator. You may need a 
specific email address.

d Select Always connect to this server if you want to log in automatically to the server that is 
listed in the Server field. 
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Note When you select this option, AccuRoute Desktop starts automatically and you are no longer prompted 
to log in.

e Click Connect. AccuRoute Desktop opens. The application window should look similar to the 
window shown here.

Note Your email address and server name are visible in the bottom right corner of the window.

Now you are ready to create an AccuRoute message. Continue to Working with simple messages.

Working with simple messages
AccuRoute Desktop is similar to an email program. In its most simple mode, AccuRoute Desktop can send messages 
immediately, just as you might prepare and send a common email message. AccuRoute Desktop can also save the 
message settings as an Embedded Directive so you can send the message again later, and use the message settings to 
create new messages and Embedded Directives.

Creating an AccuRoute message (2-4)

Sending an AccuRoute message immediately (2-10)

Saving an AccuRoute message as an Embedded Directive (2-11)



AccuRoute Desktop Client User Guide

Section 2: AccuRoute Desktop Basics

© 2015 by Omtool, Ltd. All rights reserved. Omtool, AccuRoute and the Company logo are trademarks of the Company. Trade names and trademarks of other companies appearing in this document are the property of their respective owners.

2-4

Creating an AccuRoute message
Selecting features for your message using Message Options (optional) (2-4)

Selecting a recipient or destination for the message (required) (2-5)

Selecting features and setting properties for a recipient or destination (optional) (2-6)

Associating billing data with the message (2-7)

Specifying a subject for the message and comments for recipients (optional) (2-7)

Attaching files to the message (optional) (2-8)

Selecting features for your message using Message Options (optional)

The first step in creating an AccuRoute message it to set the message options. The message options are a collection 
of special features that you can select for the message. This includes general options that apply to the message, 
options that apply only to fax recipients, and options that apply only to email recipients.

When you change the message options, your changes are saved with the message you are working on. If you start a 
new message, the message options are reset based on your preferences and your company’s AccuRoute Desktop 
configuration. (Go to Setting Preferences on 3-1.)

To select options for your message:

1 Do one of the following:

 Click Options.

 Click Tools > Message Options.

 Press CTRL+T.

The Message Options dialog box displays the General tab.

2 Configure the options on the General tab as desired. For more information on the features in this 
dialog box, consult General tab (A-1).

3 Go to the Fax tab, and configure the options for fax recipients as desired. For more information on 
the features in this dialog box, consult Fax tab (A-3).
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4 Go to the E-mail tab, and configure the options for e-mail recipients as desired. For more 
information on the features in this dialog box, consult E-mail tab (A-5).

5 Click OK to save the message options.

Selecting a recipient or destination for the message (required)

Your message must have at least one recipient or destination. The recipient can be email addresses, fax numbers, 
network printers, document management systems, and document repositories. Your network administrator will 
configure the types of recipients and destinations that you can choose for your messages. So any combination of these 
options can be available in AccuRoute Desktop.

To select a recipient or destination for the message:

1 Locate the Recipients section. This is where you need to identify the recipient and or destination of 
the message. 

2 In the Type section, select the recipient type. For example, if you want to send the message to an 
email address, select E-mail. If you want to send the message to a client’s fax number, select Fax. 

3 In the Format section, choose a file format for your message. For example, to send a message as a 
PDF file, select PDF (image). Keep in mind that the format you choose applies only to the 
destination that you are adding.

The menu of file formats is configured by a network administrator. The most common ones include:

 DOC (OCR text) - Produces a Microsoft Word document that contains the text from your 
original message.

 PDF (image) - Produces a PDF file.

 PDF (image+OCR text) - Produces a PDF file that is searchable.

 RTF (OCR text) - Produces a Rich Text Format document that contains the text from your 
original message.

 TIFF (image) - Produces a single TIFF file that contains as many pages as your original message.

 TXT (OCR text) - Produces a simple text document that contains the text from your original 
message.

Consult your network administrator if you have questions on the format of your message.

4 Specify the destination by entering the destination in Enter [destination] text box and click Add.

If you are using AccuRoute Desktop and Microsoft Outlook is your mail program, then as you begin 
typing the name of the recipient, AccuRoute Desktop displays all matches in your Outlook address 
lists and allows you to select one. 

 Click the Browse for recipients button , select a contact, and click OK.

 Click the Create new recipient button , enter the destination address and any other known 
details about the destination, and click OK.

 Click the menu button  and select a destination address from the list of recently used 
addresses.



AccuRoute Desktop Client User Guide

Section 2: AccuRoute Desktop Basics

© 2015 by Omtool, Ltd. All rights reserved. Omtool, AccuRoute and the Company logo are trademarks of the Company. Trade names and trademarks of other companies appearing in this document are the property of their respective owners.

2-6

 Enter the destination address in the format name@faxnumber, for example, John Smith@890-
1957. This method works only for fax recipients.

The destination for the message appears below.

Note When the destination for your message is your company’s document management system or document 
repository, then you might be required to provide information on the message; this information indicates 
how your message should be saved. The window(s) should be completely familiar to you; AccuRoute 
Desktop simply opens the application that you normally use to add documents to your company’s 
document management system or document repository.

Selecting features and setting properties for a recipient or destination (optional)

After you have added a recipient or destination to your message, you can change the message options as they apply 
to an individual recipient or destination.

This step is optional, but recommended if either of the following is true:

 You want to use a special feature with a recipient or destination.

 You are including a Routing Sheet or cover sheet with your message. Because Routing Sheets and 
cover sheets can be configured to display information about the recipient or destination, you should 
make sure that you have provided as much information as possible about each recipient and 
destination. (The information that appears on Routing Sheets and cover sheets is configured by your 
network administrator.)

To change the message options for a recipient or destination:

1 Do one of the following:

 Double click the recipient or destination.
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 Select the recipient or destination and click the properties button .

 Right-click the recipient or destination and select Properties.

2 Configure the options as desired. For more information on these options, consult Features for 
Recipients and Destinations (B-1).

3 Click OK to save your changes.

Associating billing data with the message

Depending on whether billing options are available to you and how they have been configured, the steps for 
associating billing data with the message vary. For example, if billing fields are available, you might be required to 
complete them, or these fields might be optional for your messages.

When the billing fields are available, they are located below the list of recipients and destinations.

Figure 2-A: Billing fields in AccuRoute Desktop

Billing fields appear in AccuRoute Desktop if your company uses billing data.

Consult your network administrator if you need assistance with this feature.

Specifying a subject for the message and comments for recipients (optional)

AccuRoute messages support a subject and comments for the recipient. These are optional.

The subject and comments can be used in the following ways:

 The subject and comments can appear on the Routing Sheet or cover sheet if one is included with 
your message, and if the Routing Sheet or cover sheet has been configured to display the subject and 
comments.

 When the AccuRoute message is sent to an e-mail recipient, your subject is included as the subject of 
the e-mail message and your comments are included in the body of the email message.

To indicate a subject for your message:

Enter a subject for your message in the Subject field.

To add comments to your message:

Enter comments for message recipients in the Comments field.
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Attaching files to the message (optional)

Just as you can add file attachments to an email message, you can add file attachments to your AccuRoute message. 
As soon as you add an attachment, it appears in the attachments list near the bottom of the window.

To attach a file that is saved on your computer or network:

1 Click the Add new attachment button  and select File. The Attach File dialog box opens.

2 Go to the file and select it.

Use the following guidelines when attaching a file:

 Attach any text based file or word processing document.

Tip Use this simple test when you’re trying to determine whether you can attach a file to an AccuRoute 
message. Suppose you have a printer next to your computer. Would you be able to print the file on the 
printer? If the answer is yes, then you can attach the file to an AccuRoute message. 

The reason for this test is that AccuRoute Desktop uses a process similar to the printing process to prepare 
your AccuRoute message and send it. You cannot attach multimedia files such as MP3 files (sound) and MPG 
files (video).

 When you need to attach a file on the network, go to the file via My Network Places > Entire 
Network > Microsoft Windows Network.

3 Determine whether you want to attach the file to your message or simply link your message to the 
file.

 Continue to the next step if you want to save the file in its current state with your message.
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 Select Attach as link if you want to link your message to the file. When this option is selected, 
AccuRoute Desktop remembers the location of your file and retrieves the most current version 
of the file whenever you send your message.

4 Click Open. AccuRoute Desktop attaches the file to your message.

To attach a web document:

1 Click the Add new attachment button  and select Web document. The Attach Web 
Document dialog box opens.

2 Enter the web address, or URL, of the web page in the Address field. (If you do not know the address 
of the web document, open your browser, go to the page you want to attach, copy the web address of 
the page and paste it here.)

Use the following guidelines when attaching a web document:

 The file you want to attach can be located on the World Wide Web, on your company’s intranet 
or extranet, or on an FTP site.

 Use the complete path to the file (for example, http://www.mywebsite.com/myaccount/
statements/currentstatement/statement.pdf) or a partial path that automatically resolves to the 
web document you want to attach (for example, http://www.mywebsite.com/myaccount/
statements/currentstatement/).

 Attach any web document that is a text-based file or word processing document.

Tip Use this simple test when you’re trying to determine whether you can attach a web document to an 
AccuRoute message. Suppose you have a printer next to your computer. Would you be able to print the 
web document on the printer? If the answer is yes, then you can attach the web document to an AccuRoute 
message. 

The reason for this test is that AccuRoute Desktop uses a process similar to the printing process to prepare 
your AccuRoute message and send it. You cannot attach multimedia files such as MP3 files (sound) and MPG 
files (video).

 Do not attach a web document using a URL that redirects your browser to another page.

3 Enter a friendly name for the attachment in the File field. 
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The filename is required. It determines the filename of the web document that is delivered with your 
message. 

4 Indicate the type of web document you are attaching. (This is the file extension.)

 Accept PDF if the web document is a PDF file.

 Select Other and enter the file extension of the web document in the field. For example, if the 
web document is a Microsoft Word file, type doc.

5 Determine whether you want to attach the web document to your message or simply link your 
message to the web document.

 Continue to the next step if you want to save the web document in its current state with your 
message.

 Select Attach as link if you want to link your message to the web document. When this option 
is selected, AccuRoute Desktop remembers the location of the web document and retrieves the 
most current version of the web document whenever you send your message.

6 Click OK. AccuRoute Desktop attaches the web document to your message in the file format you 
specified.

Sending an AccuRoute message immediately
Just as you can send a message from your e-mail program, you can send a message or Embedded Directive in 
AccuRoute Desktop. Simply click Send.

Note The message or Embedded Directive must have at least one recipient or destination and at least one 
attachment. If these requirements are not met, the Send button is greyed out and is not available.

Even after you send the message or Embedded Directive, you can save it as an Embedded Directive so that you can 
send the same message again—as many times as you want.

To send a message immediately:

1 Create a new message (Creating an AccuRoute message, 2-4), or open an Embedded Directive 
(Opening an Embedded Directive, 2-12).

2 Review the message or Embedded Directives, and make any necessary changes.

3 Do one of the following:

 Click Send.

 Click File > Send.
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 Press CTRL+E.

AccuRoute Desktop displays a confirmation message that your message has been sent.

4 Click OK to close the message box.

Saving an AccuRoute message as an Embedded Directive
You should save your message as an Embedded Directive for any of the following reasons:

 A hard copy document must be included as part of the message. (When you include a hard copy 
document with your message, you must scan the message on a copier or scanner, and include a 
Routing Sheet. Before you can generate a Routing Sheet for a message, you must save the message as 
an Embedded Directive.)

 If you want to set up My AccuRoute with a default Embedded Directive, you must first save the 
message as an Embedded Directive.

 The message will be sent again—either by you, a colleague, or a client.

 The Embedded Directive will be used as a basis for creating new messages or Embedded Directives.

To save a message as an Embedded Directive:

1 Create a new message. (Go to Creating an AccuRoute message on 2-4.)

2 Do one of the following:

 Click Save ED.

 Click File > Save ED.

 Press CTRL+S.

The Save As dialog box opens. It lists any Embedded Directives that you have previously saved. The 
figure below shows no Embedded Directives listed. This is how the dialog box looks when you save an 
Embedded Directive for the first time. 

3 In the Title field, enter a title for the Embedded Directive. 
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Note Choose a unique, meaningful title. The title is the primary method you use to manage all your Embedded 
Directives.

4 Click Options. The Save Options dialog box appears.

Select the items that should be included when AccuRoute Desktop saves the Embedded Directive, and 
click OK.

5 Click Save.

Working with Embedded Directives
Opening an Embedded Directive (2-12)

Updating and saving an Embedded Directive (2-13)

Creating a new Embedded Directive from an existing Embedded Directive (2-13)

Opening an Embedded Directive
To open an Embedded Directive:

1 Start AccuRoute Desktop.

2 Do one of the following:

 Click Open ED.

 Click File > Open ED.

 Press CTRL+O.

The Open Embedded Directive dialog box opens.

3 Select the Embedded Directive you want to open.

4 Click Options. The Open Options dialog box opens.
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Select the items that should be included when AccuRoute Desktop opens the Embedded Directive, 
and click OK.

5 Click Open on the Open Embedded Directive dialog box. AccuRoute Desktop opens the 
Embedded Directive on the desktop.

Now that the Embedded Directive is open, you might want to send it immediately, generate a Routing Sheet so you 
can send a hard copy document, modify the Embedded Directive and save it, or modify the Embedded Directive and 
save it as a new Embedded Directive.

Updating and saving an Embedded Directive
To update and save an existing Embedded Directive:

1 Open the Embedded Directive if necessary. (Go to Opening an Embedded Directive on 2-12.)

2 Update the Embedded Directive as desired.

3 Do one of the following:

 Click Save ED.

 Click File > Save ED.

 Press CTRL+S.

AccuRoute Desktop saves the Embedded Directive, and the Save ED button becomes unavailable.

Now that you have saved the Embedded Directive, you can send a message immediately (Sending an AccuRoute 
message immediately, 2-10), generate a Routing Sheet so you can send a hard copy document (Printing a Routing 
Sheet, 2-15), modify the Embedded Directive and save it (Updating and saving an Embedded Directive, 2-13), or 
modify the Embedded Directive and save it as a new Embedded Directive (Creating a new Embedded Directive from 
an existing Embedded Directive, 2-13).

Creating a new Embedded Directive from an existing Embedded 
Directive
When you save an Embedded Directive as a new Embedded Directive, there are two Embedded Directives, each 
with a different title.

To save an Embedded Directive as a new Embedded Directive:

1 Open an Embedded Directive if necessary. (Go to Opening an Embedded Directive on 2-12.)

2 Edit the Embedded Directive as desired.
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3 Click File > Save As New ED. The Save As dialog box opens. It lists all Embedded Directives that 
you have previously saved.

4 In the Title field, enter a title for the Embedded Directive. 

Note Choose a unique, meaningful title. The title is the primary method you use to manage all your Embedded 
Directives.

5 Click Save.

Now that you have saved the Embedded Directive, you can send a message immediately (Sending an AccuRoute 
message immediately, 2-10), generate a Routing Sheet so you can send a hard copy document (Printing a Routing 
Sheet, 2-15), modify the Embedded Directive and save it (Updating and saving an Embedded Directive, 2-13), or 
modify the Embedded Directive and save it as a new Embedded Directive (Creating a new Embedded Directive from 
an existing Embedded Directive, 2-13).

Working with Routing Sheets and hard copy documents
Viewing a Routing Sheet (2-14)

Printing a Routing Sheet (2-15)

Viewing a Routing Sheet
To view a Routing Sheet:

1 Create an Embedded Directive (Creating a new Embedded Directive from an existing Embedded 
Directive, 2-13), or open an existing Embedded Directive (Opening an Embedded Directive, 2-12).

2 Do one of the following:

 Click View RS.

 Click File > View RS.

 Press CTRL+W.

The PDF viewing application installed on your computer displays the Routing Sheet.

If you want to use the Routing Sheet immediately to send a hard copy message, print the Routing Sheet. Continue to 
Printing a Routing Sheet.



© 2015 by Omtool, Ltd. All rights reserved. Omtool, AccuRoute and the Company logo are trademarks of the Company. Trade names and trademarks of other companies appearing in this document are the property of their respective owners.

2-15AccuRoute Desktop Client User Guide

Section 2: AccuRoute Desktop Basics

Printing a Routing Sheet
To print a Routing Sheet:

1 Create an Embedded Directive, or open an existing Embedded Directive.

2 Do one of the following:

 Click Print RS.

 Click File > Print RS.

 Press CTRL+P.

Depending on the way your Routing Sheet printing preferences are configured, AccuRoute Desktop 
either sends the Routing Sheet to the printer or prompts you to print the Routing Sheet.

3 Go to the printer and retrieve the Routing Sheet.

Now that you have printed the Routing Sheet, you can send your document from a network scanning device. The 
instructions for sending messages always vary, depending on how this product is configured in your company and 
which device model your company uses. Consult your network administrator for instructions on scanning your 
message.
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Using the AccuRoutePDF printer
While you are working on a document in its native application, for example if you have a Microsoft Word document 
open in Microsoft Word, you can print the document on the AccuRoutePDF printer. The printer immediately 
converts your document into a PDF file, starts AccuRoute Desktop, and attaches the document to a new message.

The AccuRoutePDF printer provides you with an easy way to send a message, create an Embedded Directive, or 
generate a Routing Sheet with the document you’re working on. 

To use the AccuRoutePDF printer:

1 Open the document you want to send in the application that you used to create it. For example, if you 
want to send a message with a Microsoft Excel spreadsheet, open the spreadsheet in Microsoft Excel. 
If you want to send a message with an image file, open the image in any application that allows you to 
view or edit the image. If you want to send a message with a web page, open the web page in your 
browser or in an HTML editor. (The example shown here is a PDF file that is located on the Internet 
and displayed in the web browser.)

2 Print the file. The steps for printing the document vary among different applications, but within a 
standard Windows application, you should be able to click File > Print, or press CTRL+P. The 
Print dialog box should appear so that you can select the print options for your document.
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Note The Windows Print dialog box might look different on your desktop than the example shown here.

3 Select the AccuRoutePDF printer, configure any other print options as desired for your message, 
and click OK. AccuRoute Desktop immediately converts the document to a PDF file. (During the file 
conversion, you might see the printer icon in the Windows task tray. This indicates that the document 
is printing in the background.)

As soon as the document has been converted to a PDF file, AccuRoute Desktop starts. (You might be 
prompted to log in to AccuRoute Desktop, depending on your startup configuration. If prompted, 
provide your login credentials and connect.) The PDF file is attached to a new message in AccuRoute 
Desktop. You can add more attachments to the message if desired.

Finish creating your message. Go to Creating an AccuRoute message on 2-4.

Using the Send To AccuRoute Desktop shortcut
Anytime you are browsing the files on your computer or network, you can instantly attach a file to a new message 
using a Windows shortcut called Send To AccuRoute Desktop. An example of this shortcut is shown here.

Figure 2-2: Send To AccuRoute Desktop shortcut

When you right-click on a document on your computer or network the Send To AccuRoute Desktop option appears in the right-
click menu.
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To use the Send To AccuRoute Desktop shortcut:

1 Go to the file you want to send with a message. The most common methods of browsing files are My 
Computer and Windows Explorer. My Computer is shown here.

2 Locate the file you want to send with your message and right-click on it.

3 Select Send To in the shortcut menu and then select AccuRoute Desktop. (You might be 
prompted to log in to AccuRoute Desktop, depending on your startup configuration. If prompted, 
provide your login credentials and connect.) 
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AccuRoute Desktop asks you how you want to use this file. AccuRoute Desktop can attach the file to 
a new message, or send the file immediately using an existing Embedded Directive.

4 Do one of the following:

 To attach the file to a new message: Accept Launch AccuRoute Desktop and attach file(s) 
to a new Embedded Directive and click OK. AccuRoute Desktop immediately attaches the 
file to a new message. Finish creating your message. (Go to Creating an AccuRoute message on 2-
4.)

 To send the file immediately using an Embedded Directive: Select an Embedded Directive and 
click OK. AccuRoute Desktop sends the AccuRoute message immediately.

Exiting AccuRoute Desktop
To exit AccuRoute Desktop, do any of the following:

 Select File > Exit.

 Close the AccuRoute Desktop window.

 Right-click the AccuRoute Desktop item in the taskbar and select Close.

 Press ALT+F4.

If you have not saved your work, AccuRoute Desktop prompts you to save your work or exit the application without 
saving.
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Section 3: Setting Preferences

This section includes:

Understanding AccuRoute Desktop preferences (3-1)

Setting preferences (3-1)

Understanding AccuRoute Desktop preferences
Setting your preferences is the best way to save the settings that you use most often. Each time you start AccuRoute 
Desktop, the application uses your preferences automatically. 

For example, suppose you want to receive delivery confirmation messages only when message delivery fails. In this 
case, you can set your preferences so that you receive delivery confirmation messages only when message delivery 
fails. And each time you use AccuRoute Desktop to send a new message or create a new Embedded Directive, this 
delivery confirmation setting is applied automatically.

Tip Remember that you can update your preferences at any time. Also, you can change any setting on a per-
message basis or a per-recipient basis without changing your preferences.

Sometimes you might want to change a setting for a special message. For example, suppose you need to send a 
message that is very important, and you want to receive a delivery confirmation message immediately whether the 
message is delivered or cannot be delivered. When you are getting ready to send the message, save the Embedded 
Directive, or generate a Routing Sheet, you can change the delivery confirmation setting so that you receive.

Setting preferences
To set preferences for AccuRoute Desktop:

1 Do one of the following:

 Click Tools > Preferences.

 Press CTRL+R.

2 Configure the settings as desired. For more information, consult:

 General preferences (3-2)

 Connection preferences (3-5)

 Routing Sheet preferences (3-6)

 Fax Recipient preferences (3-8)

 E-mail Recipient preferences (3-10)
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 My AccuRoute preferences (3-11)

 Watch Folders preferences (3-12)

3 Click OK to save the settings.

General preferences
The options on the General tab, which is part of the Preferences dialog box, are shown here.

Figure 3-A: Preferences dialog box showing all General preferences

General preferences include sender information, delivery confirmation settings, and address book settings.
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The following table provides guidelines on using each of these options.

Table 3-1: Guidelines on configuring General preferences

Feature name
Guidelines on using this 
feature Additional information

Sender Information (These fields are disabled if you logged in to AccuRoute Desktop using an e-mail address.)

Name Enter your name, or the 
name that should be 
associated with the sender of 
your AccuRoute messages. 
(This is optional.)

The name can appear on the Routing Sheet or cover sheet if one is 
included with your message, and if the Routing Sheet or cover sheet has 
been configured to display the sender name.

E-mail Enter your e-mail address, or 
the e-mail address that 
should be associated with the 
sender of your AccuRoute 
messages. (This is optional.)

The email address can appear on the Routing Sheet or cover sheet if one 
is included with your message, and if the Routing Sheet or cover sheet has 
been configured to display the sender email address.

Company Enter your company name. 
(This is optional.)

The company name can appear on the Routing Sheet or cover sheet if one 
is included with your message, and if the Routing Sheet or cover sheet has 
been configured to display the sender company name.

Phone Enter your business 
telephone number. (This is 
optional.)

The telephone number can appear on the Routing Sheet or cover sheet if 
one is included with your message, and if the Routing Sheet or cover sheet 
has been configured to display the sender telephone number.

Fax Enter your business fax 
number. (This is optional.)

The fax number can appear on the Routing Sheet or cover sheet if one is 
included with your message, and if the Routing Sheet or cover sheet has 
been configured to display the sender fax number.

Confirmation (You can override these settings for an AccuRoute message using Selecting features for your message using Message Options 
(optional) (2-4) or for individual recipients using Selecting features and setting properties for a recipient or destination (optional) (2-6).)
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None Select this option if you want 
it to be selected by default in 
the Message Options dialog 
box when you create new 
AccuRoute messages.

When None is selected as a confirmation option, you do not receive any 
delivery confirmation messages regarding an AccuRoute message.

You should select this option only if you are an experienced user. If you 
are a new user or a novice user, it is recommended that you choose a 
confirmation setting that allows you to get notified if message delivery 
fails.

Failure only Select this option if you want 
it to be selected by default in 
the Message Options dialog 
box when you create new 
AccuRoute messages.

When Failure only is selected as a confirmation option, you receive a 
delivery confirmation message only if message delivery fails.

At least one printer destination or email address is required for this 
confirmation setting. For instructions on specifying a printer or email 
address, refer to the guidelines on using the Printer feature and the Email 
feature.

Success or failure Select this option if you want 
it to be selected by default in 
the Message Options dialog 
box when you create new 
AccuRoute messages.

When Success or failure is selected as a confirmation option, you receive a 
delivery confirmation message if message delivery succeeds or fails.

At least one printer destination or e-mail address is required for this 
confirmation setting. For instructions on specifying a printer or email 
address, refer to the guidelines on using the Printer feature and the Email 
feature.

Printer Select this option if you want 
to specify a printer 
destination for the 
confirmation option you 
selected. Then click the 
browse button, go to a 
printer on the network, 
select the printer, and click 
OK. The printer address 
should appear in the Printer 
field.

A network printer is a shared printer that is available to users in the local 
area network. If you have a printer that is directly connected to your 
computer, you can share this printer so that you can select it as a 
destination for delivery confirmation messages. Ask a network 
administrator for more information.

E-mail Select to specify an email 
destination for the 
confirmation option you 
selected. Then enter an email 
address in the Email field, or 
click the browse button and 
select an email recipient from 
the address book.

The email address you use to log in to AccuRoute Desktop automatically 
appears in this field. If you do not want to use this e-mail address as a 
destination for a confirmation message, simply delete it from the field and 
add the e-mail address you want to use.

Address Book

Always expand members of 
distribution lists without 
prompting

Select this option if you do 
not want to be reminded that 
members of a distribution list 
are always added individually 
to the list of recipients and 
destinations.

Whenever you select a distribution list as a recipient for your message, 
AccuRoute Desktop adds each member of the distribution list as an 
individual recipient of your message.

When this option is not selected, AccuRoute Desktop displays a dialog 
box when you select a distribution list to remind you that members are 
added individually.

Table 3-1: Guidelines on configuring General preferences

Feature name
Guidelines on using this 
feature Additional information
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Connection preferences
The options on the Connection tab, which is part of the Preferences dialog box, are shown here.

Figure 3-2: Preferences dialog box showing all Connection preferences

Connection preferences include server settings and other settings pertaining to your desktop email application (if applicable).

The following table provides guidelines on using each of these options.

Table 3-2: Guidelines on configuring Connection preferences

Feature name
Guidelines on using this 
feature Additional information

Server

Prompt for server Select this option if you want 
AccuRoute Desktop to ask 
you which server you want 
to use each time you start 
the application.

AccuRoute Desktop is a client application that communicates with a 
server application; this is similar to the way your mail program 
communicates with a mail server. If you do not know which server you 
should be using, consult a network administrator.

Always connect to Select this option if you want 
AccuRoute Desktop to 
connect to a particular 
server automatically, and 
then enter the address of the 
server in the field.

AccuRoute Desktop is a client application that communicates with a 
server application; this is similar to the way your mail program 
communicates with a mail server. If you do not know which server you 
should be using, consult a network administrator.

When this option is selected, AccuRoute Desktop does not ask you which 
server you want to use.

Outlook Logon
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Routing Sheet preferences
The options on the Routing Sheet tab, which is part of the Preferences dialog box, are shown here.

Figure 3-3: Preferences dialog box showing all Routing Sheet preferences

Routing Sheet preferences include Embedded Directive settings, save options, and printing preferences.

Prompt for profile Select this option if you want 
AccuRoute Desktop to ask 
you which Outlook user 
profile you want to use with 
AccuRoute Desktop.

When more than one person or Outlook user runs AccuRoute Desktop 
on your computer, select this option so that you can identify yourself.

AccuRoute Desktop communicates with Microsoft Outlook so that you 
can select message recipients from its address book. This option applies to 
Outlook users only. If you do not use Microsoft Outlook as your mail 
program, this setting does not work.

Use default profile Select this option if you want 
AccuRoute Desktop to start 
automatically using the 
default Outlook profile that is 
configured on your computer.

If you can start Microsoft Outlook without selecting your user profile, 
select this option.

AccuRoute Desktop communicates with Microsoft Outlook so that you 
can select message recipients from its address book. This option applies to 
Outlook users only. If you do not use Microsoft Outlook as your mail 
program, this setting does not work.

Table 3-2: Guidelines on configuring Connection preferences

Feature name
Guidelines on using this 
feature Additional information
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The following table provides guidelines on using each of these options.

Table 3-3: Guidelines on configuring Routing Sheet preferences

Feature name
Guidelines on using this 
feature Additional information

Embedded Directive (You can override these settings for individual messages using Selecting features for your message using Message Options 
(optional) (2-4))

Routing Sheet Style Select the Routing Sheet style 
that should be selected by 
default in the Message 
Options dialog box when you 
create new AccuRoute 
messages.

The Routing Sheet style determines the way the Routing Sheet looks and 
the information that appears on it.

The options in this menu are configured by a network administrator.

Retain Routing Sheet in 
delivered document

Select this option if you want 
it to be selected by default in 
the Message Options dialog 
box when you create new 
AccuRoute messages.

When a message is sent with this option enabled, the Routing Sheet is 
included as part of your message. When this option is disabled, the 
Routing Sheet is removed from your message prior to delivery.

Single use Select this option if you want 
it to be selected by default in 
the Message Options dialog 
box when you create new 
AccuRoute messages.

When a message is sent with this option enabled, the Embedded Directive 
becomes invalid. If anyone tries to send another message using this 
Embedded Directive, the message delivery fails.

An invalid Embedded Directive remains in your list of Embedded 
Directives for an indefinite period of time and then it is deleted 
automatically. While the Embedded Directive appears in your list of 
Embedded Directives, you can still open and edit the Embedded Directive. 
This means that if you want to use an Embedded Directive that has already 
been used once, open the Embedded Directive, clear Single use, and 
save the Embedded Directive. This makes the Embedded Directive valid 
again for use.
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Fax Recipient preferences
The options on the Fax Recipient tab, which is part of the Preferences dialog box, are shown here.

Figure 3-4: Preferences dialog box showing all Fax Recipient preferences

Fax Recipient preferences include cover sheet settings, access code settings, and default settings for preview, approval, secure 
delivery, and delivery priority.

Expire after one [Day/Week/
Month/Year]

Select this option if you want 
new Embedded Directives 
you create to have a default 
expiration date, and then 
select the term.

AccuRoute Desktop sets the expiration date based on the date the 
Embedded Directive is created. For example, if your Routing Sheet 
preferences indicate that new Embedded Directives should expire after 
one year, a new Embedded Directive is set to expire one year after it is 
created.

Email copy to [email address 
of AccuRoute Desktop login 
user]

Select this option if you want 
the option Email copy to [e-
mail address of AccuRoute 
Desktop login user] to be 
selected by default when you 
create new AccuRoute 
messages.

Save Options

Always save modified 
Embedded Directive without 
prompting

Select this option if you want 
AccuRoute Desktop to save 
changes to an Embedded 
Directive automatically 
(without prompting you).

This option determines whether AccuRoute Desktop prompts you to save 
recent changes to an Embedded Directive. When this option is selected, 
AccuRoute Desktop saves your changes automatically—without 
prompting you.

Printing

Print to default printer Select this option if you want 
AccuRoute Desktop to print 
Routing Sheets on the printer 
that is selected as the default 
printer on your computer.

This option applies to the printing of Routing Sheets.

When this option is selected and you print a Routing Sheet, your PDF 
viewing application (Adobe Acrobat or Adobe Reader) automatically 
prints the Routing Sheet on the default printer.

Prompt for printer to use Select this option if you want 
to select the printer where 
you want to print Routing 
Sheets or select other print 
options for the print job.

This option applies to the printing of Routing Sheets.

When this option is selected and you print a Routing Sheet, your PDF 
viewing application (Adobe Acrobat or Adobe Reader) prompts you to 
select the printer where you want to print the Routing Sheet.

Table 3-3: Guidelines on configuring Routing Sheet preferences

Feature name
Guidelines on using this 
feature Additional information
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The following table provides guidelines on using each of these options.

Table 3-4: Guidelines on configuring Fax Recipient preferences

Feature name
Guidelines on using this 
feature Additional information

Use cover sheet If you want this option to be 
selected by default for fax 
recipients, select the option 
and then select the cover 
sheet style that should be 
selected by default for new 
AccuRoute messages you 
create.

To add a cover sheet style: Enter the name of the cover sheet style and 
click Add.

To remove a cover sheet style: Select a cover sheet style and click 
Remove.

To select the default style: Select User cover sheet and select a 
cover sheet style. The style you select is the default.

Use access code If you want this option to be 
selected by default for fax 
recipients, select the option 
and then select the access 
code that should be selected 
by default for new 
AccuRoute messages you 
create.

If you are required to provide a personal access code or group access 
code in order to place a toll call, then you might be required to provide an 
access code when you send a fax. If you are not sure whether you need to 
specify an access code for the recipient, consult a network administrator.

To add an access code: Enter an access code and click Add.

To remove an access code: Select an access code and click Remove.

To select the default access code: Select User access code and 
select an access code. The access code you select is the default.

Hold for preview before 
sending

Select this option if you want 
it to be selected by default in 
the Message Options dialog 
box when you create new 
AccuRoute messages.

After you send a message with this option selected, you receive an email 
message indicating that a preview of your message is available. A hyperlink 
allows you to see the preview, where you can send the message or cancel 
message delivery.

This feature must be configured by a network administrator. If preview has 
not been configured for you and you select this option, message delivery 
fails.
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E-mail Recipient preferences
The options on the E-mail Recipient tab, which is part of the Preferences dialog box, are shown here.

Figure 3-5: Preferences dialog box showing all E-mail Recipient preferences

E-mail Recipient preferences include the file name of the attachment.

Requires management 
approval

Select this option if you want 
it to be selected by default in 
the Message Options dialog 
box when you create new 
AccuRoute messages.

After you send a message with this option selected, one or more 
designated approval managers receives an email message indicating that 
your message needs to be approved. As soon as an approval manager 
reviews the message and determines whether it is acceptable, you receive 
an e-mail message indicating the results of the approval process. If the 
approval manager did not approve your message, the email message 
contains the approval manager’s comments on why the message was not 
approved.

This feature must be configured by a network administrator. If approval 
has been configured for you, it might be optional at your discretion or 
mandatory for all messages you send. If approval has not been configured 
for you and you select this option, message delivery fails.

Delivery only to secure fax 
destinations

Select this option if you want 
it to be selected by default in 
the Message Options dialog 
box when you create new 
AccuRoute messages.

A secure fax destination means that only the intended recipient can view 
the contents of your document. Secure delivery is regulated in some 
industries.

This feature must be configured by a network administrator. If it has not 
been configured and you select this option, message delivery fails.

Delivery Priority Select the priority level that 
should be selected by default 
in the Message Options 
dialog box when you create 
new AccuRoute messages.

This setting is significant only when the overall message volume is high in 
your company.

This feature allows you to downgrade the priority of your message to 
Low if you do not want it to interfere with the normal, timely delivery of 
other messages going to and from your company, or to upgrade the 
priority of a message to High if you want the message to be delivered as 
soon as possible. For example, if you are sending a broadcast fax to solicit 
new business for your company, you might want to set the priority to 
Low so that delivery of your fax does not interfere with the delivery of 
normal business correspondence.

Table 3-4: Guidelines on configuring Fax Recipient preferences

Feature name
Guidelines on using this 
feature Additional information



© 2015 by Omtool, Ltd. All rights reserved. Omtool, AccuRoute and the Company logo are trademarks of the Company. Trade names and trademarks of other companies appearing in this document are the property of their respective owners.

3-11AccuRoute Desktop Client User Guide

Section 3: Setting Preferences

The following table provides guidelines on using each of these options.

My AccuRoute preferences
My AccuRoute is a feature that enables to you send AccuRoute messages using methods other than AccuRoute 
Desktop, such as a network scanner. 

The options on the My AccuRoute tab, which is part of the Preferences dialog box, are shown here.

Figure 3-6: Preferences dialog box showing all My AccuRoute preferences

My AccuRoute preferences include the delivery method, and the Embedded Directive associated with the delivery method if 
applicable.

Table 3-5: Guidelines on configuring E-mail preferences

Feature name
Guidelines on using this 
feature Additional information

Attachment file name If you want to specify the file 
name that should be used by 
default on new AccuRoute 
messages you create, enter 
the name in the field.

When an AccuRoute message is delivered to email recipients, the 
recipient receives an email message and your AccuRoute message is 
attached. This feature enables you to choose the file name of the 
attachment. If you do not choose a file name, it is generated automatically.
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The following table provides guidelines on using each of these options.

Watch Folders preferences
The options on the Watch Folders tab, which is part of the Preferences dialog box, are shown here.

Figure 3-7: Preferences dialog box showing all Watch Folders preferences

Watch Folders preferences include a list of watch folders, the status of the Watch Folders application, and startup behavior.

Table 3-6: Guidelines on configuring MyAccuRoute preferences

Feature name
Guidelines on using this 
feature Additional information

E-mail to [e-mail address of 
AccuRoute Desktop login 
user]

Select this option if you want 
MyAccuRoute messages to 
be delivered to the email 
address you use to log in to 
AccuRoute Desktop.

Deliver to recipients specified 
in selected Embedded 
Directive

Select this option if you want 
to choose the Embedded 
Directive that should be used 
with MyAccuRoute messages 
and then select an Embedded 
Directive.
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The following table provides guidelines on using each of these options.

Tip For detailed information on Watch Folders, go to Using Watch Folders (4-3). 

Table 3-7: Guidelines on configuring Watch Folders preferences

Feature name
Guidelines on using this 
feature Additional information

Folders

Folder list The folders have two 
properties: the folder 
location and the title of the 
Embedded Directive that is 
associated with the folder.

To add a folder: Click Add. The Add new watch folder dialog box 
opens. Click the browse button, select the watch folder and click OK. 
Then select the Embedded Directive that you want to associate with the 
folder and click OK.

To set advanced options for a folder: Select a watch folder and click 
Properties. Click Advanced. The Watch Folder Advanced Options 
dialog box opens. Select Store processed file in folder if you want the 
Watch Folders application to move files to a different folder after they 
have been processed, and then go to the folder where you want the 
processed files to be moved. (If this option is not selected, the Watch 
Folders application processes the files and then deletes them.) Make sure 
that the Extensions to process list includes all the types of files that you 
send. Add or remove file types if necessary. Then click OK.

To remove a folder: Select a folder and click Remove. Click Yes on 
the confirmation dialog box.

To view the properties of a folder: Select a folder and click 
Properties. Modify the folder properties as desired and then click OK.

Watch Folders Application
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Enable

Disable

Select Enable to run the 
Watch Folders application.

Select Disable to stop the 
Watch Folders application.

When the application is enabled, it is running. When the application is 
disabled, it is not running.

Start Watch Folders tray 
application at Windows 
startup

Select this option to start the 
Watch folders tray 
application when you start 
your computer.

When this option is selected, a special icon appears in the system tray 
when you start your computer. When you right-click on the icon, you can 
easily access options for the application. (The system tray is located in the 
bottom right corner of your screen near the date and time.)

Note: The application can run even when the icon does not appear in 
the system tray. Whenever the application is enabled, it is running. 
Whenever the application is disabled, it is not running.

Table 3-7: Guidelines on configuring Watch Folders preferences

Feature name
Guidelines on using this 
feature Additional information
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Section 4: Using Advanced Features

This section includes:

Using templates to create Embedded Directives and Routing Sheets (4-1)

Sending messages using MyAccuRoute (4-2)

Using Watch Folders (4-3)

Managing configuration folders (4-13)

Using templates to create Embedded Directives and 
Routing Sheets
AccuRoute Desktop provides you with a convenient method of saving all the current settings, including your message 
recipients and destination, subject, comments, attachments, etc., as a template.

By using a template with the most common settings you use to send messages and create Embedded Directives, you 
save yourself time and ensure that you won’t forget anything important, such as your company’s confidentiality notice 
if it is required to be part of the messages and Embedded Directives you send.

Saving a template (4-1)

Opening a template (4-2)

Saving a template
To save a template:

1 Start a new message in AccuRoute Desktop and add the settings that you want to save with the 
template. The message must have at least one recipient or destination.

2 Do one of the following:

 To save the settings: Click File > Templates > Save.

 To save the settings from an existing template as a new template: Click File > Templates > 
Save As New.
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The Save As dialog box appears.

3 Go to the folder where you want to save the template.

4 Enter a name for the template in the File name field.

5 Click Save.

Opening a template
To open a template:

1 Start AccuRoute Desktop.

2 Click File > Templates > Open.

3 Go to the folder where the template file is located and select the template. (Template files have the 
EMB file extension.)

4 Click Open. AccuRoute Desktop loads the settings from the template.

Sending messages using MyAccuRoute
MyAccuRoute is an advanced feature of AccuRoute Desktop. It requires configuration on your computer, as well as 
additional configuration that must be completed by a network administrator.

Configure MyAccuRoute using the following procedure. Also, verify with your network administrator that this 
feature has been set up for your use.

To configure MyAccuRoute:

1 Do one of the following:

 Click Tools > Preferences.

 Press CTRL+R.

The Preferences dialog box appears.
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2 Go to the MyAccuRoute tab.

3 Do one of the following:

 Select E-mail to [e-mail address of AccuRoute Desktop login user] if you want the 
messages you send with a Routing Sheet to be delivered to the sender’s email address.

 Select Deliver to recipients specified in the selected Embedded Directive if you want the 
messages you send with a Routing Sheet to be distributed using an Embedded Directive, and then 
select an Embedded Directive.

4 Click OK to save the settings.

Using Watch Folders
Watch Folders is an application that runs on your computer. The premise of the application is a folder, called a watch 
folder, that is associated with an Embedded Directive. When you want to send one or more files as an AccuRoute 
message, you can copy those files to the Watch Folder and AccuRoute Desktop sends the files automatically using 
the Embedded Directive that is associated with the folder. Think of a Watch Folder as an automatic sending queue. 
When you drop files into the folder, AccuRoute Desktop sends them automatically.

The Watch Folders application supports multiple watch folders, so you can create as many watch folders as you need.

Setting up the Watch Folders application (4-4)

Handling used files (4-7)

Setting the types of files that a folder can process (4-10)

Starting and exiting the Watch Folders application (4-11)
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Setting up the Watch Folders application
To use the Watch Folders application, you must:

 create the Embedded Directive you want to associate with the watch folder;

 create the folder that you want to use as a watch folder on your computer;

 configure the Watch Folders application with the folder you created; and

 enable the Watch Folders application.

These steps are covered in the following procedure.

Note This feature requires special configuration that must be completed by a network administrator. Check 
with your network administrator before you configure this feature on your desktop.

To use the Watch Folders application:

1 Create the Embedded Directive you want to associate with the watch folder. (Go to Saving an 
AccuRoute message as an Embedded Directive on 2-11.) If the Embedded Directive already exists, go 
to the next step.

2 Create a folder on your computer which would be your designated watch folder. Choose a descriptive 
name that can help you remember when you should use the watch folder, for example, 
AccuRouteWatchFolder_Invoices.

3 Configure the Watch Folders application with the watch folder:

a Click Tools > Preferences. The Preferences dialog box appears.
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b Go to the Watch Folders tab.

c Go to the Folders section and click Add.

d Choose the folder you want to use as a watch folder using one of the following methods:

 Click the browse button  next to the folder field and go to the folder that you want to add as 
a watch folder. Then go to the folder you want to use as a watch folder, select the folder, and 
click OK. (This adds the folder location to the Folder field.)
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 Enter the path to the folder in the Folder field. This is recommended only if you know the exact 
path to the folder.

e Select the Embedded Directive that you want to associate with this folder.

f Click OK to add the watch folder to the Watch Folders configuration.

g Repeat this series of steps to add another watch folder to the Watch Folders configuration.
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4 Enable the Watch Folders application. Go to the Watch Folders Application section and select 
Enable.

5 Select Start Watch Folders tray application at Windows startup if you want the Watch 
folders application to start automatically each time you log in to Windows.

6 Click OK to save your changes to the Watch Folders configuration. The Watch Folders tray icon 
appears in the Windows task tray.

Handling used files
As soon as the Watch Folders application processes the files in a watch folder, it must do something with the used 
files so that they do not remain in the watch folder. You can set up a watch folder to do either of the following:

 Delete the used files. This is the normal behavior and does not require any configuration.

 Move the used files to a different folder. This requires configuration. Complete the procedure that 
follows.
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To set up a watch folder so that it moves used files to a different folder:

1 Click Tools > Preferences. The Preferences dialog box opens.

2 Go to the Watch Folders tab.
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3 Select the watch folder that should move used files to a different folder and click Properties. 
The Add a new watch folder dialog box opens.

4 Click Advanced. The Watch Folder Advanced Options dialog box opens.

5 Select Store processed file in folder. The Folder field automatically chooses a location for you—a 
folder called “Processed” that is in the watch folder. It is recommended that you use this folder so that 
you can easily associate the Processed folder with the watch folder, but you can change the folder 
location if desired.

6 Click OK to close the Watch Folder Advanced Options dialog box.

7 Click OK to close the Add a new watch folder dialog box.

8 Click OK to save your changes and close the Preferences dialog box.
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Setting the types of files that a folder can process
You can set the list of file types that a watch folder can process. For example, if you want to be able to copy JPG files 
to the watch folder, you can add the file type JPG as a supported file type for the watch folder.

To set the list of file types that a watch folder can process:

1 Click Tools > Preferences. The Preferences dialog box opens.

2 Go to the Watch Folders tab.
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3 Select a watch folder and click Properties. The Add a new watch folder dialog box opens.

4 Click Advanced. The Watch Folder Advanced Options dialog box opens.

5 Add or remove file types as desired:

 To add a file type: Click Add. Enter the file extension in the same format as the example 
provided (for example, *.JPG) and click OK.

 To remove a file type: Select a file type and click Remove.

6 Click OK to close the Watch Folder Advanced Options dialog box.

7 Click OK to close the Add a new watch folder dialog box.

8 Click OK to save your changes and close the Preferences dialog box.

Starting and exiting the Watch Folders application
Enabling the Watch Folders application (4-11)

Configuring the Watch Folders application to start automatically with Windows (4-12)

Disabling the Watch Folders application (4-12)

Enabling the Watch Folders application

To start or restart the Watch Folders application:

1 Start AccuRoute Desktop.

2 Click Tools > Preferences. The Preferences dialog box opens.

3 Go to the Watch Folders tab.
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4 Go to the Watch Folders Application section and select Enable.

5 Click OK.

Configuring the Watch Folders application to start automatically with Windows

To configure the Watch Folders application to start automatically with Windows:

1 Start AccuRoute Desktop.

2 Click Tools > Preferences. The Preferences dialog box opens.

3 Go to the Watch Folders tab.

4 Select Start Watch Folders tray application at Windows startup.

5 Click OK. 

Disabling the Watch Folders application

Complete the following procedure to disable the Watch Folders application. When you disable the Watch Folders 
application, the application stops running but the Watch Folders tray icon still appears in the Windows task tray so 
that you can restart the application easily.

To disable the Watch Folders application:

1 Locate the Watch Folders tray icon in the Windows task tray. (If you do not see the Watch Folders 
tray icon in the Windows task tray, the application is not running. It can only be disabled when it is 
running.)

2 Right-click on the icon and select Enable.

The Watch Folders tray icon remains in the Windows task tray, but changes to indicate that the 
application is disabled.

Exiting the Watch Folders application

To exit the Watch Folders application:

1 Locate the Watch Folders tray icon in the Windows task tray.

2 Right-click on the icon and select Exit.
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The Watch Folders tray icon disappears from the Windows task tray.

Managing configuration folders
A configuration folder is a folder on your computer where AccuRoute Desktop configuration files are located. A 
configuration file can be a Routing Sheet style template or a view file.

Depending on how AccuRoute Desktop has been configured, you might be able to add, remove, and edit the 
properties of configuration files:

 Adding a configuration folder (4-13)

 Removing a configuration folder (4-14)

 Viewing the properties of a configuration folder (4-15)

Modify configuration folders only when instructed by a network administrator.

Adding a configuration folder
To add a configuration folder:

1 Click Tools > Configuration Folders. The Configuration Folders window opens.

2 Click Add. The Configuration Folder Properties dialog box opens.

3 Enter the location of the folder. Use one of the following formats:

 Local path to the folder. The local path includes a drive letter. For example: 
C:\AccuRouteDesktop\MyConfigurationFolders or 
C:\AccuRouteDesktop\MyConfigurationFolders\.
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 Universal path to the folder. The universal path, also called the “UNC path”, does not include 
a drive letter. Instead it includes the computer name or IP address of the computer where the 
folder is located. The following examples demonstrate a path to a folder on the computer called 
“sapphire”. For example: \\SAPPHIRE\AccuRouteDesktop\ConfigurationFolders or 
\\SAPPHIRE\AccuRouteDesktop\ConfigurationFolders\.

4 Click OK. The configuration folder appears in the list.

Removing a configuration folder
To remove a configuration folder:

1 Click Tools > Configuration Folders. The Configuration Folders window opens.
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2 Select the configuration folder you want to remove and click Delete. A confirmation dialog box 
opens.

3 Click Yes. The folder is removed.

Viewing the properties of a configuration folder
To view the properties of a configuration folder:

1 Click Tools > Configuration Folders. The Configuration Folders window appears.
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2 Select a configuration folder and click Properties. The Configuration Folder Properties dialog 
box displays the path to the configuration folder.

3 Edit the location if necessary and click OK to save your changes.



© 2015 by Omtool, Ltd. All rights reserved. Omtool, AccuRoute and the Company logo are trademarks of the Company. Trade names and trademarks of other companies appearing in this document are the property of their respective owners.

4-17AccuRoute Desktop Client User Guide

Section 4: Using Advanced Features



AccuRoute Desktop Client User Guide

Section 4: Using Advanced Features

© 2015 by Omtool, Ltd. All rights reserved. Omtool, AccuRoute and the Company logo are trademarks of the Company. Trade names and trademarks of other companies appearing in this document are the property of their respective owners.

4-18



© 2015 by Omtool, Ltd. All rights reserved. Omtool, AccuRoute and the Company logo are trademarks of the Company. Trade names and trademarks of other companies appearing in this document are the property of their respective owners.

A-1AccuRoute Desktop Client User Guide

Appendix A: Message Options

Appendix A: Message Options

This section contains a list of the features you can select in the Message Options dialog box, and some additional 
guidelines on using those features:

General tab (A-1)

Fax tab (A-3)

E-mail tab (A-5)

For general instructions on configuring Message Options, go to Selecting features for your message using Message 
Options (optional) (2-4).

General tab
The options on the General tab, which is part of the Message Options dialog box, are shown here.

Figure A-1: Message Options dialog box showing General preferences

General message options include Embedded Directive options and delivery confirmation settings.

The following table provides guidelines on using each of these options.

Table A-1: Features available on the General tab of the Message Options dialog box

Feature name
Guidelines on using this 
feature Additional information

Embedded Directive options

Routing Sheet Style Select a Routing Sheet style. The Routing Sheet style determines the way the Routing Sheet looks and 
the information that appears on it.

The options are configured by a network administrator.
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Retain Routing Sheet in 
delivered document

Select this option if you want 
the Routing Sheet to be 
included as part of your 
AccuRoute message.

If you do not select this option, the Routing Sheet is removed from your 
message prior to delivery.

Single use Select this option if you want 
the Embedded Directive to 
be valid only for the first use.

When this option is selected and the Embedded Directive has already 
been used once, the Embedded Directive becomes invalid. If anyone tries 
to send another message using this Embedded Directive, the message 
delivery fails.

An invalid Embedded Directive remains in your list of Embedded 
Directives for an indefinite period of time and then it is deleted 
automatically. While the Embedded Directive appears in your list of 
Embedded Directives, you can still open and edit the Embedded Directive. 
This means that if you want to use an Embedded Directive that has already 
been used once, open the Embedded Directive, clear the Single Use 
option, and save the Embedded Directive. This makes the Embedded 
Directive valid again for use.

Expires after Select this option if you want 
to set an expiration date on 
the Embedded Directive.

When an Embedded Directive expires, it becomes invalid and is 
automatically deleted. You can neither use nor edit an expired Embedded 
Directive.

Confirmation options

None Select this option if you do 
not want to receive any 
delivery confirmation 
messages for this AccuRoute 
message.

You should select this option only if you are an experienced user. If you 
are a new user or a novice user, it is recommended that you choose a 
confirmation setting that allows you to get notified if the message delivery 
fails.

Failure only Select this option if you want 
to receive a delivery 
confirmation message only if 
message delivery fails. Then 
choose any combination of 
printer destinations and e-
mail addresses as the 
destination for the 
confirmation message.

At least one printer destination or e-mail address is required for this 
confirmation setting. For instructions on specifying a printer or e-mail 
address, refer to the guidelines on using the Printer feature and the E-mail 
feature.

Success or failure Select this option if you want 
to receive a delivery 
confirmation message when 
the delivery attempt is 
complete. Then choose any 
combination of printer 
destinations and e-mail 
addresses as the destination 
for the confirmation message.

When this option is selected, you receive a delivery confirmation message 
is message delivery succeeds or fails.

At least one printer destination or e-mail address is required for this 
confirmation setting. For instructions on specifying a printer or e-mail 
address, refer to the guidelines on using the Printer feature and the E-mail 
feature.

Table A-1: Features available on the General tab of the Message Options dialog box

Feature name
Guidelines on using this 
feature Additional information
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Fax tab
The options on the Fax tab, which is part of the Message Options dialog box, are shown here.

Figure A-2: Message Options dialog box showing Fax preferences

Fax message options include cover sheet settings and delivery options.

Printer Select this option if you want 
the delivery confirmation 
message to be delivered to a 
network printer. Then click 
the browse button, go to a 
printer on the network, 
select the printer, and click 
OK. The printer address 
should appear in the Printer 
field.

A network printer is a shared printer that is available to users in the local 
area network. If you have a printer that is directly connected to your 
computer, you can share this printer so that you can select it as a 
destination for delivery confirmation messages. Ask a network 
administrator for more information.

E-mail Select this option if you want 
the delivery confirmation 
message to be delivered to an 
e-mail address. Then enter an 
e-mail address in the E-mail 
field, or click the browse 
button and select an e-mail 
recipient from the address 
book.

The e-mail address you use to log in to AccuRoute Desktop automatically 
appears in this field. If you do not want to use this e-mail address as a 
destination for a confirmation message, simply delete it from the field and 
add the e-mail address you want to use.

Table A-1: Features available on the General tab of the Message Options dialog box

Feature name
Guidelines on using this 
feature Additional information
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The following table provides guidelines on using each of these options.

Table A-2: Features available on the Fax tab of the Message Options dialog box

Feature name
Guidelines on using this 
feature Additional information

Cover sheet options

Use cover sheet Select this option if you want 
to include a cover sheet 
when the message is 
delivered to fax recipients. 
Then select a cover sheet 
style.

The cover sheet style determines the way the cover sheet looks and the 
information that appears on it.

Delivery options

Use access code Select this option if you want 
to include an access code 
that should be used to deliver 
the message to fax recipients. 
Then enter or select an 
access code.

If you are required to provide a personal access code or group access 
code in order to place a toll call, then you might be required to provide an 
access code when you send a fax. If you are not sure whether you need to 
specify an access code for the recipient, consult a network administrator.

Hold for preview before 
sending

Select this option if you want 
to preview the message 
before it is delivered to fax 
recipients.

After you send a message with this option selected, you receive an e-mail 
message indicating that a preview of your message is available. A hyperlink 
allows you to see the preview, where you can send the message or cancel 
message delivery.

This feature must be configured by a network administrator. If preview has 
not been configured for you and you select this option, message delivery 
fails.

Requires management 
approval

Select this option if you want 
this message to be approved 
by a designated approval 
manager before it is delivered 
to fax recipients.

After you send a message with this option selected, one or more 
designated approval managers receives an e-mail message indicating that 
your message needs to be approved. As soon as an approval manager 
reviews the message and determines whether it is acceptable, you receive 
an e-mail message indicating the results of the approval process. If the 
approval manager did not approve your message, the e-mail message 
contains the approval manager’s comments on why the message was not 
approved.

This feature must be configured by a network administrator. If approval 
has been configured for you, it might be optional at your discretion or 
mandatory for all messages you send. If approval has not been configured 
for you and you select this option, message delivery fails.

Deliver only to secure fax 
destinations

Select this option if you want 
this message to be delivered 
to fax destinations only when 
the fax destination is secure.

A secure fax destination means that only the intended recipient can view 
the contents of your document. Secure delivery is regulated in some 
industries.

This feature must be configured by a network administrator. If it has not 
been configured and you select this option, message delivery fails.
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E-mail tab
The options on the E-mail tab, which is part of the Message Options dialog box, are shown here.

Figure A-3: Message Options dialog box showing E-mail preferences

E-mail message options include the file name of the attachment.

Do not delivery before [date 
and time]

Select this option if you want 
to specify the date and time 
when the message is 
delivered. Then set the date 
and time for delivery using 
the date menu and the time 
field.

This feature enables you to schedule message delivery in advance.

Delivery Priority Select a delivery priority for 
your message.

This setting is significant only when the overall message volume is high in 
your company.

This feature allows you to downgrade the priority of your message to 
Low if you do not want it to interfere with the normal, timely delivery of 
other messages going to and from your company, or to upgrade the 
priority of a message to High if you want the message to be delivered as 
soon as possible. For example, if you are sending a broadcast fax to solicit 
new business for your company, you might want to set the priority to 
Low so that delivery of your fax does not interfere with the delivery of 
normal business correspondence.

Table A-2: Features available on the Fax tab of the Message Options dialog box

Feature name
Guidelines on using this 
feature Additional information
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The following table provides guidelines on using each of these options.

Table A-3: Features available on the E-mail tab of the Message Options dialog box

Feature name
Guidelines on using this 
feature Additional information

Attachment file name Choose a file name for your 
AccuRoute message and 
enter it in the field.

When an AccuRoute message is delivered to e-mail recipients, the 
recipient receives an e-mail message and your AccuRoute message is 
attached. This feature enables you to choose the file name of the 
attachment. If you do not choose a file name, it is generated automatically.
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Appendix B: Features for Recipients and 
Destinations

Appendix B contains a list of the properties and features related to recipients and destinations, and some additional 
guidelines on using those features:

 Properties of e-mail recipients (B-1)

 Properties of fax recipients (B-4)

 Properties of printer destinations (B-7)

 Properties of DMS destinations (B-9)

Properties of e-mail recipients

E-mail recipient > general properties
The general properties of an e-mail recipient are shown here.

Figure B-1: Recipient Properties dialog box showing general properties of an e-mail recipient

General e-mail recipient properties include the recipient type, recipient name, e-mail address, and document delivery format.
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The following table provides guidelines on using each of these options.

Table B-1: General properties of an e-mail recipient

Feature name
Guidelines on using this 
feature Additional information

Recipient Type Not applicable. AccuRoute Desktop automatically populates this information. It 
represents the recipient type that you selected when you added the 
recipient.

Name Enter the name of the 
recipient. (This is optional.)

When you select a recipient from the address book associated with your 
mail program, AccuRoute Desktop uses the name associated with the 
contact record. 

The name can appear on the Routing Sheet or cover sheet if one is 
included with your message, and if the Routing Sheet or cover sheet has 
been configured to display the recipient’s name.

E-mail Address Verify that the e-mail address 
is correct. (This is required.)

This is the official destination address used to deliver the message to the 
recipient.

Document Type Select a file format for the 
message that is delivered to 
this recipient. (This is 
required.)

When you send an AccuRoute message to an e-mail recipient, the 
recipient receives an e-mail message and your AccuRoute message is 
attached. The document type determines the file type that this recipient 
receives. For example, if you choose PDF (image), the recipient receives 
your AccuRoute message as a PDF file. This property is required.

The available formats are configured by a network administrator. The 
most common ones include:

• DOC (OCR text) - Produces a Microsoft Word document that 
contains the text from your original message.

• PDF (image) - Produces a PDF file.
• PDF (image+OCR text) - Produces a PDF file that is searchable.
• RTF (OCR text) - Produces a Rich Text Format document that 

contains the text from your original message.
• TIFF (image) - Produces a single TIFF file that contains as many 

pages as your original message.
• TXT (OCR text) - Produces a simple text document that contains 

the text from your original message.
Consult your network administrator if you have questions on the format 
of your message.
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E-mail recipient > E-mail properties
The e-mail properties of an e-mail recipient are shown here.

Figure B-2: Recipient Properties dialog box showing e-mail properties of an e-mail recipient

E-mail recipient properties include the file name of the attachment.

The following table provides guidelines on using each of these options.

Table B-2: E-mail properties of an e-mail recipient

Feature name
Guidelines on using this 
feature Additional information

Attachment file name Choose a file name for your 
AccuRoute message and 
enter it in the field.

When an AccuRoute message is delivered to e-mail recipients, the 
recipient receives an e-mail message and your AccuRoute message is 
attached. This feature enables you to choose the file name of the 
attachment. If you do not choose a file name, it is generated automatically.
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Properties of fax recipients

Fax recipient > general properties
The general properties of a fax recipient are shown here.

Figure B-3: Recipient Properties dialog box showing general properties of a fax recipient

General fax recipient properties include the recipient type, recipient name, fax number, company name, business phone number, 
e-mail address, and document delivery format.

The following table provides guidelines on using each of these options.

Table B-3: General properties of a fax recipient

Feature name
Guidelines on using this 
feature Additional information

Recipient Type Not applicable. AccuRoute Desktop automatically populates this information. It 
represents the recipient type that you selected when you added the 
recipient.

Name Enter the name of the 
recipient. (This is optional.)

When you select a recipient from the address book associated with your 
mail program, AccuRoute Desktop uses the name associated with the 
contact record. 

The name can appear on the Routing Sheet or cover sheet if one is 
included with your message, and if the Routing Sheet or cover sheet has 
been configured to display the recipient’s name.

Fax Number Verify that the fax number of 
the recipient is correct. (This 
is required.)

This is the official destination address used to deliver the message to the 
recipient.

The fax number can appear on the Routing Sheet or cover sheet if one is 
included with your message, and if the Routing Sheet or cover sheet has 
been configured to display the recipient’s fax number.

Company Enter the company name of 
the recipient. (This is 
optional.)

The company name can appear on the Routing Sheet or cover sheet if one 
is included with your message, and if the Routing Sheet or cover sheet has 
been configured to display the recipient’s company name.
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Fax recipient > Fax properties
The fax properties of a fax recipient are shown here.

Figure B-4: Recipient Properties dialog box showing fax properties of a fax recipient

Fax recipient properties include cover sheet settings and delivery options.

The following table provides guidelines on using each of these options.

Business Phone Enter the business telephone 
number of the recipient. 
(This is optional.)

The business telephone number can appear on the Routing Sheet or cover 
sheet if one is included with your message, and if the Routing Sheet or 
cover sheet has been configured to display the recipient’s business 
telephone number.

E-mail Enter the e-mail address of 
the recipient. Verify that the 
e-mail address is correct. 
(This is optional.)

Document Type Not applicable. TIFF (image) must be selected for this recipient type.

Table B-4: Fax properties of a fax recipient

Feature name
Guidelines on using this 
feature Additional information

Cover sheet options

Use cover sheet Select this option if you want 
to include a cover sheet 
when the message is 
delivered to the fax recipient. 
Then select a cover sheet 
style.

The cover sheet style determines the way the cover sheet looks and the 
information that appears on it.

Delivery options

Table B-3: General properties of a fax recipient

Feature name
Guidelines on using this 
feature Additional information
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Use access code Select this option if you want 
to include an access code 
that should be used to deliver 
the message to the fax 
recipient. Then enter or 
select an access code.

If you are required to provide a personal access code or group access 
code in order to place a toll call, then you might be required to provide an 
access code when you send a fax. If you are not sure whether you need to 
specify an access code for the recipient, consult a network administrator.

Hold for preview before 
sending

Select this option if you want 
to preview the message 
before it is delivered to the 
fax recipient.

After you send a message with this option selected, you receive an e-mail 
message indicating that a preview of your message is available. A hyperlink 
allows you to see the preview, where you can send the message or cancel 
message delivery.

This feature must be configured by a network administrator. If preview has 
not been configured for you and you select this option, message delivery 
fails.

Requires management 
approval

Select this option if you want 
this message to be approved 
by a designated approval 
manager before it is delivered 
to the fax recipient.

After you send a message with this option selected, one or more 
designated approval managers receives an e-mail message indicating that 
your message needs to be approved. As soon as an approval manager 
reviews the message and determines whether it is acceptable, you receive 
an e-mail message indicating the results of the approval process. If the 
approval manager did not approve your message, the e-mail message 
contains the approval manager’s comments on why the message was not 
approved.

This feature must be configured by a network administrator. If approval 
has been configured for you, it might be optional at your discretion or 
mandatory for all messages you send. If approval has not been configured 
for you and you select this option, message delivery fails.

Deliver only to secure fax 
destinations

Select this option if you want 
this message to be delivered 
to the fax recipient only if the 
fax destination is secure.

A secure fax destination means that only the intended recipient can view 
the contents of your document. Secure delivery is regulated in some 
industries.

This feature must be configured by a network administrator. If it has not 
been configured and you select this option, message delivery fails.

Do not delivery before [date 
and time]

Select this option if you want 
to specify the date and time 
when the message is 
delivered. Then set the date 
and time for delivery using 
the date menu and the time 
field.

This feature enables you to schedule message delivery in advance.

Delivery Priority Select a delivery priority for 
your message.

This setting is significant only when the overall message volume is high in 
your company.

This feature allows you to downgrade the priority of your message to 
Low if you do not want it to interfere with the normal, timely delivery of 
other messages going to and from your company, or to upgrade the 
priority of a message to High if you want the message to be delivered as 
soon as possible. For example, if you are sending a broadcast fax to solicit 
new business for your company, you might want to set the priority to 
Low so that delivery of your fax does not interfere with the delivery of 
normal business correspondence.

Table B-4: Fax properties of a fax recipient

Feature name
Guidelines on using this 
feature Additional information
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Properties of printer destinations

Printer destination > general properties
The general properties of a printer destination are shown here.

Figure B-5: Recipient Properties dialog box showing general properties of a printer destination

General printer destination properties include the recipient type, the printer name, the destination address, and the document 
delivery format.

The following table provides guidelines on using each of these options.

Table B-5: General properties of a printer destination

Feature name
Guidelines on using this 
feature Additional information

Recipient Type Not applicable. AccuRoute Desktop automatically populates this information. It 
represents the recipient type that you selected when you added the 
destination.

Name Not applicable. AccuRoute Desktop automatically populates this information with the 
friendly name of a printer, if known locally, or the destination address of 
the network printer.

Printer Address Verify that the printer 
destination address is 
correct. (This is required.)

This is the official destination address used to deliver the message to the 
printer.

Document Type Not applicable. TIFF (image) must be selected for this destination type.
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Printer destination > printer properties
The printer properties of a printer destination are shown here.

Figure B-6: Recipient Properties dialog box showing printer properties of a printer destination

Printer destination properties include the number of copies.

The following table provides guidelines on using each of these options.

Table B-6: General properties of a printer destination

Feature name
Guidelines on using this 
feature Additional information

Number of copies Indicate the number of copies 
that the printer should 
generate. Enter the number 
in the field or use the spin 
box to increase or decrease 
the number.
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Properties of DMS destinations

DMS destination > general properties
The general properties of a DMS destination are shown here.

Figure B-7: Recipient Properties dialog box showing general properties of a DMS destination

General DMS destination properties include the recipient type, the name of the document being distributed to the DMS 
application, the address of the document destination, and the document delivery format.

The following table provides guidelines on using each of these options.

Table B-7: General properties of a DMS destination

Feature name
Guidelines on using this 
feature Additional information

Recipient Type Not applicable. AccuRoute Desktop automatically populates this information. It 
represents the recipient type that you selected when you added the 
destination.

Name Not applicable. AccuRoute Desktop automatically populates this information. It 
represents the name of the file that will be routed to the DMS destination.

DMS Address Not applicable. AccuRoute Desktop automatically populates this information. It 
represents the DMS destination where the file will be routed.

Document Type Not applicable. AccuRoute Desktop automatically populates this information. It 
represents the recipient type that you selected when you added the 
destination.
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AccuRoute message
A message you send using AccuRoute Desktop.

AccuRoutePDF printer
As of AccuRoute Desktop v3.02, the AccuRoutePDF printer component has been discontinued.

approval
Go to management approval on 1-3.

access code
A number, or string of numbers, that enables you to make a long distance telephone call on your 
company’s telephone system. When you send a fax, you might be required to provide your access 
code. Ask your network administrator if you have questions on this feature.

address book
The address book associated with your e-mail program. For example, if Microsoft Outlook is your mail 
application, the address book refers to the Microsoft Outlook address book where your contacts are 
stored. As you use AccuRoute Desktop, you can select recipients from your address book.

attachment
A file that is attached to an AccuRoute message. When sending simple messages, you can attach files 
the same way you would attach files to an e-mail message. When you save message settings as an 
Embedded Directive, all file attachments are saved with the message so that the attachment becomes 
permanently associated with the Embedded Directive.

comments
Comments for the recipient.

When your AccuRoute message is delivered with a Routing Sheet or cover sheet, your comments for 
the recipient might be displayed on the Routing Sheet or cover sheet. This depends on whether your 
network administrator has configured the Routing Sheet or cover sheet to display comments.

When the AccuRoute message is sent to an e-mail recipient, your comments are included in the body 
of the e-mail message.

configuration folder
Folder where AccuRoute Desktop configuration files are located. Configuration files include Routing 
Sheet style templates and view files. Depending on how AccuRoute Desktop has been configured, you 
might be able to add or remove configuration folders.
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confirmation
An e-mail message that provides you with delivery status information about an AccuRoute message 
you sent using AccuRoute Desktop. Sometimes confirmations are also called notifications.

connection
Represents the network connection from your computer to an application server. All computers 
running AccuRoute Desktop must connect to a server running AccuRoute. The server running 
AccuRoute might also be called the AccuRoute server.

cover sheet
A cover page for an AccuRoute message that is sent to a fax number.

cover sheet style
The style of the cover page that accompanies an AccuRoute message. The style determines how the 
cover sheet looks when it is delivered to the recipient.

delivery priority
The priority of an AccuRoute message. Priority determines the order in which the AccuRoute 
application server handles all the AccuRoute messages in your company. 

For common AccuRoute messages and Embedded Directives, use Normal as the delivery priority. Ask 
your network administrator if you have questions on this feature.

destination
Destination address of the AccuRoute message. The destination can be an e-mail address, a fax 
number, a printer, a document management application, or a location in the network.

distribution list
An entry in your address book that represents a group of recipients. For example, if your address 
book includes the distribution list “Marketing”, this list would likely include all the members of the 
marketing department.

DMS
Acronym for “document management system”. Also represents similar applications such as records 
management systems and document repositories.

document format
The file format in which your AccuRoute message is sent. For example, if the format of the message is 
PDF for an e-mail recipient, the recipient receives an e-mail message with your AccuRoute message 
attached as a PDF file.

ED
Acronym for Embedded Directive.
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Embedded Directive
An Embedded Directive is a document distribution profile that includes the recipients, destinations, 
and other settings in AccuRoute Desktop.

expires after
The date when an Embedded Directive becomes invalid, meaning that it can no longer be used. In 
AccuRoute Desktop, you can set the expiration date when an Embedded Directive becomes invalid.

format
Go to document format on 1-2.

management approval
An approval process for an AccuRoute message. When a message requires management approval, a 
designated approval manager must review the message and determine whether it is suitable for 
delivery. When a message is approved, it is delivered automatically. When a message is declined, it is 
not sent. You must resubmit the message if you want to send it again.

Any time an AccuRoute message is sent into this approval process, you receive an e-mail notification 
message that indicates whether the approval manager accepted or declined your message. If the 
approval manager provided any feedback on the message, the notification message displays these 
comments.

This feature must be configured by a network administrator. Depending on how it is configured, 
approval might occur automatically with all AccuRoute messages you send, or it might be an optional 
feature that you can select at your own discretion.

message
Go to AccuRoute message on 1-1.

message options
Additional options that you can select when creating an AccuRoute message.

My AccuRoute
An advanced feature of AccuRoute Desktop. When configured, all AccuRoute messages you send 
using a Routing Sheet are distributed using a specific Embedded Directive, or distributed to your e-
mail address.

preferences
Settings that determine the options that are selected by default whenever you start AccuRoute 
Desktop.
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preview
A preview of an AccuRoute message. When a message requires preview, you (the sender) must 
review the message and determine whether it is suitable for delivery. If you accept the message, it is 
delivered automatically. If you reject the message, it is not sent. You must resubmit the message if you 
want to send it again.

Any time an AccuRoute message is sent into this preview process, you receive an e-mail notification 
message that indicates when the message is ready to be previewed. The e-mail message contains a link 
to the AccuRoute message. When you follow the link, you immediately view the message and can 
accept or decline it.

This feature must be configured by a network administrator. Preview is always optional; select it at 
your own discretion.

recipient type
Describes the type of destination for the recipient. For example, if the destination for the AccuRoute 
message is an e-mail address, then the recipient type is E-mail.

Routing Sheet
A printable page that AccuRoute Desktop generates from an Embedded Directive. The page contains a 
special code (a string of letters and numbers) that represents the routing instructions for the 
AccuRoute message. 

When you want to send an AccuRoute message from a network scanner, print the Routing Sheet so 
you can include it with your scan.

Routing Sheet style
The style of the Routing Sheet that accompanies an AccuRoute message. The style determines the 
appearance of the Routing Sheet and the information appears on it.

RS
Acronym for “Routing Sheet”.

secure fax destination
A fax destination that is secure, meaning only the intended recipient can view the information as it is 
being transmitted and printed on the receiving fax machine. When you designate that an AccuRoute 
message can be delivered only to secure fax destinations, the recipient must first complete a 
registration form that functions as an confidentiality agreement between the sender and the recipient. 
After the recipient completes and returns the registration form, the destination is considered secure 
and the recipient receives the fax you sent momentarily.

sender information
Information about the sender that gets saved with the Embedded Directive.
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Send to AccuRoute Desktop
When browsing the files on your computer and in your network, you can select a file and send it to 
AccuRoute Desktop. (The Windows right-click menu option is called Send to AccuRoute Desktop.) 
Then, using AccuRoute Desktop, you can create an AccuRoute message.

single use
A feature associated with Embedded Directives. When you select the Single Use option for an 
Embedded Directive, the Embedded Directive can be used only once.

subject
The subject of the Embedded Directive. 

When your AccuRoute message is delivered with a Routing Sheet or cover sheet, the subject might be 
displayed on the Routing Sheet or cover sheet. This depends on whether your network administrator 
has configured the Routing Sheet or cover sheet to display the subject.

When the AccuRoute message is sent to an e-mail recipient, your subject is included as the subject of 
the e-mail message.

template
A file that stores the settings you use to create AccuRoute messages, Embedded Directives, and 
Routing Sheets.

tray application
An application that you can access from the task tray in the bottom right corner of your screen.

view
A view is a set of AccuRoute Desktop settings that determine the features you see on your screen and 
the AccuRoute Desktop features that are available for your use.

Watch Folders
An application that enables you to send AccuRoute Desktop messages by copying files into a folder. 
(Go to Using Watch Folders on 4-3.)
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