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HP Capture and Route (HP CR) Release Notes

These Release Notes contain information on new features and enhancements for HP CR v1.5.0.

HP CR v1.5.0
Product: HP Capture and Route (HP CR) v1.5.0
Release date: November 2016

Overview of features
The following tables summarize the Server and Client features specific to HP CR v1.5.0:

Table 1 HP CR v1.5.0 Server Features

HP CR Server

Components 
Affected Node New Features Description

HPCR Server Disaster Recovery 
Solution

The HP CR Disaster Recovery Solution 
inherits its configuration from your existing 
system. Disaster Recovery supports either a 
single server or a clustered system. It allows 
switching between the primary data center 
and failover, and back again.

Data Encryption Data Encryption is now available for all 
messages that move through the server, 
including the Messages folder, data 
exchanged between the HP CR Server and 
the SQL server database, and HP CR Server 
Property files. 
System administrators can enable and 
disable encryption via Command Line. The 
current Encryption status (active or inactive) 
appears in the Server Administrator.

Messages New Bookmark support 
for PDFs

PDF document bookmarking options are 
available for both electronic document 
attachments and hard copies. Bookmarks can 
be used to separate merged attachments, or 
to identify sections of hard copy 
documentation.
Bookmark pages can be created by 
authenticated HP CR Web User Interface.
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HPCR Server Connectors New Bursting Connector The new Bursting Connector allows you to 
split up (or burst) document batches. It uses 
barcodes to identify and break up documents.

RuleSets Rules Node renamed 
RuleSets

The Rules Node is renamed RuleSets. The 
following RuleSet categories are created at 
installation:

 User RuleSets - for user-created Rules

 Default RuleSets - previously named 
Outbound Rules

 Received Faxes RuleSets - RuleSets for 
Inbound Faxes to match

Note: Routing Rule functionality from prior 
releases is retained with RuleSets.

New Rule destinations New RuleSets destinations include Route to 
Connector, Route to Embedded Directive 
Manager, Route to Failure, Route to Lookup, 
and Advanced Routing.

Customizing RuleSet 
workflows

Administrators can now customize their 
RuleSets workflow by

 Defining the Rules’ processing order

 Configuring notifications associated with 
Job status

Configuration New Table format for User 
Job Properties

Administrators can associate multiple Job 
Properties to create a single User Job 
Property in a table format. 

New Job Property 
Lookups

System Administrators can now configure Job 
Properties for Database Lookup and List 
Lookup.

New Folder Destination 
Type: Microsoft® 
OneDrive® for Business

System Administrators can now configure and 
assign MS OneDrive for Business Folder 
access to authorized Web User Interface and 
Device Client user groups.

New Folder Destination 
Type: WebDav

System Administrators can now configure and 
assign WebDav Folder access to authorized 
Web User Interface and Device Client user 
groups.

New Search Filters Node Use Search Filters to configure message 
searches using message meta-data criteria. 
Also access Search Filters via the Messages 
node. Search Filters can be customized and 
saved for later use

HP CR Server

Components 
Affected Node New Features Description
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HP CR Server Configuration New Web Apps Node The Web User Interface is the new highly-
customizable version of the former End User 
Interface. Administrators can assign 
Applications (such as Inbox, Create 
Distribution, etc) to Web User Interface 
Profiles, which are in turn associated to 
specific user groups, defining what a given 
user will see.

Web Client Node renamed 
Legacy Web Views

The prior Web Client Node has been renamed 
Legacy Web Views, used to configure the 
Legacy Web User Interface.
Note: The Legacy Web Views Node is the 
only place to configure Legacy Web User 
Interface access to the Help Desk, Archive 
Search, Deficiencies, and approval.

New Scan Settings default 
options in Group 
Properties

Additional Scan Settings are now available for 
administrators to apply as user group default 
settings. Specific setting options vary per 
device type.

Devices New Scan Settings 
available in Button 
Properties

Administrators can define Scan Settings 
values per button, for a specific device group.

New MyMessages device 
button

The MyMessages button offers authenticated 
users the ability to view and print their 
messages, including faxes. An Administrator 
configures MyMessages button availability for 
users. 

HP CR Server

Components 
Affected Node New Features Description
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Table 2 HP CR v1.5.0 Clients Features

HP CR Clients

Components 
Affected New Features Description

End User 
Interface

New End User 
Interface: Web User 
Interface

The new Web User Interface provides all the functionality of 
the prior End User Interface, with a new intuitive, Application 
tile-based display. Individual Application tiles (such as 
Inbox, Create Distribution, etc) appear on a Homepage. 
The Web User Interface supports all current browsers and 
the new PDF Bookmarking feature.
Note: The Legacy Web User Interface is the only place 

authorized users can access the Help Desk, Archive 
Search, Deficiencies, and approval.

New Folder 
Destination Types

Authenticated users can now access the following cloud-
based storage applications:

 WebDav

 Microsoft® OneDrive® for Business

New Bookmark 
support for PDFs

PDF Bookmarks can be created by authenticated Web User 
Interface users. Bookmarks can be used to identify sections 
of hard copy documentation. 

New Job Property 
Lookups

Web User Interface users can now use Database Lookup 
and List Lookup for Job Properties.

Device Client New Supported 
Devices

The HP CR Embedded Device Client adds support for the 
following devices:

 HP PageWide Color MFP 586

 HP PageWide Color MFP E58650

 HP PageWide Color Flow MFP 586

 HP PageWide Color Flow E58650

 HP PageWide Managed MFP P57750dw

New Scan Settings 
default options

Multiple new Scan Settings are available to users, as 
defined per user group by the Administrator. 

Specific setting options vary per device type, and may 
include, for example: Blank Image Removal, Contrast, 
Darkness, Media Size, and Quality Mode.

New MyMessages 
device button

Authenticated Embedded Device Client users can view and 
print their messages, including those pre-sent from 
SecurePrint and printers.

New Folder 
Destination Types

Authenticated users can now access the following cloud-
based storage applications:

 WebDav

 Microsoft® OneDrive® for Business
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Client versions in this release
HP CR v1.5.0 includes the following clients:

Operating System support
HP CR Server v1.5.0 supports 

 Microsoft Windows 2008 R2 SP-1 x64

 Microsoft Windows 2012 x64

HP CR Server new features
This section describes the new HP CR Server features for HP CR v1.5.0.

For more information on configuring the following features, refer to the HP Capture and Route (HP CR) 
User Guide and the HP CR Server Administrator Help.

Disaster Recovery Solution
HP CR v1.5.0 now includes a Disaster Recovery Solution that inherits its configuration from your existing 
system. When in use, the Disaster Recovery Server automatically updates names and connections to 
connectors, components, etc.

The Disaster Recovery solution supports a single server or a clustered system. It allows switching between 
the primary data center and failover, and back again.

Device Client New Search function 
for Scan to Folders 
button

A new Search button is available from the Scan to Folders 
button.

New Job Property 
Lookups

Device Client users can now use Database Lookup and List 
Lookup for Job Properties.

Client Version

Mobile Client 1.4.0

HP CR Embedded Device Client 1.7.2

HP OXPd 1.4 1.4.5

HP CR End User Interface 1.5.0

HP CR for Microsoft Sharepoint 1.5.0

HP CR for WorkSite 1.5.0

HP CR Clients

Components 
Affected New Features Description

http://www.omtool.com/documentation/hpcr/1.5.0/webclient/webclient.pdf
http://www.omtool.com/documentation/hpcr/1.5.0/webclient/webclient.pdf
http://www.omtool.com/documentation/hpcr/1.5.0/serverhelp/index.htm
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NOTE:  The accuracy of data recovered from your environment depends on the sync timing. For example, 
if your system syncs 5 minutes behind, there would be a 5 minute data loss in recovery. Also, the database 
and the files must be synced at the same time to ensure integrity.

Also note, the Disaster Recovery Server is designed to be a “cold” option and is not expected to be used 
as an active production system.

Requirements
Before you begin setting up your system for Disaster Recovery, make sure you have 

 installed a primary HP CR Server.

 applied a Disaster Recovery license (and any other licenses needed).

Installing and configuring a Disaster Recovery server

1. Begin by configuring a replication of a FileShare and database(s) for your system.

2. Install HP CR on your Disaster Recovery server using the same installation options that you applied 
to your production server. Set up your Disaster Recovery server to use the replicas you created in 
Step 1. Your primary production server must be currently on-line. 

For more information about the standard HP CR installation, refer to the HP Capture and Route (HP 
CR) Installation Guide.

3. When the HP CR Configuration wizard appears, select Disaster recovery configuration on the 
Welcome screen. 

4. On the Disaster Recovery Standby screen, enter the Server Name of your production HP CR 
server and click Next.

NOTE:  If you are configuring the Disaster Recovery server as a failover cluster, enter the Primary server 
name.

5. On the Existing Database screen, enter the name of your SQL Server.

6. Select either Use Windows Integrated Authentication or Use SQL Authentication Login. If 
required, enter the appropriate Username and Password. Then click Next.

7. On the Select Existing Database screen, select your preferred database from the list of existing 
databases and click Next.

8. On the File Share screen, enter or browse to the File Share Location you want associated with 
your Disaster Recovery Server. Click Next.

9. The Ready to Configure screen appears. This screen identifies whether you are configuring 
Disaster Recovery for a single server or a clustered environment. Click Next to configure the 
Disaster Recovery system.

10. The Completed screen appears. Click Finish to close the Configuration wizard.

NOTE:  If you are configuring a “cold” cluster environment, repeat steps 4 through 10 above, as needed.

11. Power down the Disaster Recovery server(s).

12. In the HP CR Administrator, with your Primary server highlighted, select Action > Recovery 
Settings... The Disaster Recovery Settings screen appears.

13. Edit the Backup Site entries as needed and select OK.

http://www.omtool.com/documentation/hpcr/1.5.0/hpcrinstallguide.pdf
http://www.omtool.com/documentation/hpcr/1.5.0/hpcrinstallguide.pdf
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14. To bring your Disaster Recovery server(s) back on-line, first power up the server(s).

15. Open the HP CR Administrator. You may need to wait several minutes for Services to start.

16. Select Action > Recovery Settings... to return to the Disaster Recovery Settings screen. Confirm 
and/or edit the Backup Site entries as necessary. Click the Switch Site button. 

17. A message appears warning you that any services running will be stopped. Any other error 
messages that appear are likely normal, given that the production servers would be off-line in a real 
disaster.

18. Restart the Disaster Recovery server (or just the services) to bring the server fully on-line.

19. Bring the Disaster Recovery servers off-line.

20. Make needed repairs to the Primary server. Services should be stopped.

21. On the Disaster Recovery Server’s HP CR Administrator, select Action > Recovery Settings... and 
click Switch Sites to return to Primary settings. The Disaster Recovery Server disconnects and 
services stop.

22. Power down the Disaster Recovery server(s).

23. Perform any manual steps required to sync the Disaster Recovery database & FileShare back with 
the Primary server.

24. Restart the Production server (or start services).

25. The Disaster Recovery server(s) are ready for the next time.

Data Encryption
HP CR v1.5.0 now makes Data Encryption available for all messages that move through the server. This 
includes the Messages folder, data as it is exchanged between the HP CR Server and the SQL server 
database, and HP CR Server Property files. The System Administrator determines whether Data 
Encryption is enabled or not.

HP CR system files are encrypted using Advanced Encryption Standard (AES). Encryption certificate 
acquisition and storage is the responsibility of the System Administrator.

Database information is encrypted using Transparent Data Encryption (TDE), which is configured by the 
SQL Administrator.

Requirements
To use the new HP CR Data Encryption feature, you need to acquire an encryption certificate from a 
certificate vendor. Make sure that the encryption certificate is enabled for Key Exchange.

NOTE:  HP is not responsible for the certificate or the data if the certificate is lost.

Setting up Data Encryption for HP CR v1.5.0 involves:

 Importing the encryption certificate (7)

 Enabling Data Encryption (8)

Also see steps for

 Disabling Data Encryption (8)

 Configuring the SQL Database (8)

Importing the encryption certificate
To use the encryption certificate, import the encryption certificate(s) to the server’s certificate store.
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While you can use the Windows Certificate Manager to do so, HP CR recommends using the 
omcertutils tool included in the HP CR server/bin folder. 

To import the certificate, open Command Prompt and enter

omcertutils -import [path to certificate] [password]

 If the path to the certificate includes spaces, you must quote the path.

 If there is no password on the certificate, no password needs to be supplied.

The omcertutils tool must be run as Administrator. If you are on Windows 2008, you need to be logged 
in as the Service Account to properly import the certificate. (It will succeed if you login as another user, but 
the services will not be able to find it.) 

NOTE:  If your system environment is a server cluster, repeat this step on each individual machine.

Enabling Data Encryption
To enable data encryption:

1. Make sure you are Administrator on the system, open Command Prompt and enter

omcertutils -apply [certificatename]

The certificate name is the value used for the certificate’s Subject field when it was created.

2. When it appears, read and agree to the legal warning by typing YES to continue.

3. The existing server disk files are encrypted. The process duration varies based on the number of 
files.

Your HP CR is enabled for encryption and the Services are started.

NOTE:  In the case of a server cluster, perform these steps only on the primary.

Disabling Data Encryption
To disable data encryption:

Make sure you are Administrator on the system, open Command Prompt and enter

omcertutils -remove

This command stops Services, decrypts all files, disables future encryption, and then restarts the Services. 
The process duration varies based on the number of files.

NOTE:  In the case of a server cluster, perform these steps only on the primary.

Configuring the SQL Database
SQL database information is encrypted using Transparent Data Encryption (TDE), which needs to be 
independently configured by the SQL Administrator.

NOTE:  The DSN Server name must exactly match the SQL SSL certificate subject name (most likely a 
FQDN) . 
Also, you need to add Encrypt = yes to the DSN. To do so, stop Services, make the Registry change, 
and then restart Services.

For more information on database encryption, refer to:
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https://msdn.microsoft.com/en-us/library/bb677241.aspx 

http://sqlmag.com/sql-server/transparent-data-encryption-faqs

https://technet.microsoft.com/en-us/library/ms189067(v=sql.105).aspx

New Features in the Messages Node
The Messages Node has been updated with the following features:

 New Bookmark support for PDFs (9)

New Bookmark support for PDFs
HP CR v1.5.0 now offers PDF document Bookmarking options, whether you are working with electronic 
documents or hard copy versions. 

HP CR offers two PDF document workflows:

 Hard copy documents — You can create bookmark separator sheets to separate multiple scanned 
documents that may be, for example, from a single binder of documents. Bookmark separators are 
reusable.

 Electronic Attachments — You can enable several properties as prompts to allow users to merge 
multiple attachments into a single PDF, using bookmarks to annotate the documents. You can 
configure the system to apply the attachment names to the bookmarks. 

Administrators can assign the Create Bookmark button to Web User Interface users. See below for steps 
on 

 Creating PDF Bookmarks for hard copy documents (10)

 Creating PDF Bookmarks for electronic documents (12)

NOTE:  PDF bookmarking requires the Data Extractor License.

https://technet.microsoft.com/en-us/library/ms189067(v=sql.105).aspx
https://msdn.microsoft.com/en-us/library/bb677241.aspx
http://sqlmag.com/sql-server/transparent-data-encryption-faqs
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Creating PDF Bookmarks for hard copy documents

1. First, create the Bookmark separator sheets in the HP CR Server Administrator.

a Right-click the Messages node and select New > Test Bookmark Page. 

b The Create Bookmark Page pop-up appears. 

c Enter a name for your bookmark at Bookmark Text and click Create Bookmark Page.

d The system creates and displays the Bookmark separator page. 
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2. Next, you need to set up a rule for the bookmark:

a Open the RuleSets > Default, and right-click an SMTP rule. Select Properties.

b In the Rule Properties screen, go to the Actions tab and double-click the Compose Action 
property. The Action Properties screen appears.

c Go to the Job Properties tab and click Add. Select PDFApplyBookmarkSeparators from the 
Properties drop-down list and enter a Value of 1. Click OK twice to return to the Actions tab.

d Double-click the Data Extractor Action property. The Action Properties screen appears. 
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e Go to the Job Properties tab and click Add. Select DataExtraction from the Properties 
drop-down list and enter a Value of 51. Click OK twice to return to the Actions tab. 

f Make sure the Data Extractor appears above Compose in the Actions list. If it does not, select 
Data Extractor and click the up arrow button. Click OK.

3. Scan the Bookmark Separator along with a few other documents, arranged in the following order: 
Bookmark Separator > Document > Bookmark Separator > Document.

4. From the Web User Interface, send an email message with the scanned document as an 
attachment.

5. Bookmarks are applied to the delivered document to the page(s) just after the barcode sheet. 
Bookmark separators are removed in the delivered document.

Creating PDF Bookmarks for electronic documents

1. In the HP CR Server Administrator, set up the properties you will need to apply bookmarks:

a Go to the Groups node and double-click the Default Group. The Group Properties screen 
opens. 

b Select Features > Prompts. Click Enable members of this group to Prompt for the 
following properties. 
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c Select the checkbox for the PDFApplyBookmarkFilenames property and click OK.

2. In the Web User Interface, select Create Distribution and click the Options button. 

3. Go to the Prompts tab and enable the PDFApplyBookmarkFilenames prompt. Click OK. 

4. Add an email destination with any attachment and click Send. PDFApplyBookmarkFilenames is 
prompted. Enter a Value of 1. 

5. Click Finish. The message is submitted to the HP CR Server for further processing.

6. Check for the delivered document. The attachment name will be used as for the Bookmark in the 
delivered document on the first page.

You can also apply the PDFApplyBookmarkFilenameTemplate property as a prompt:

1. Return to the HP CR Server Administrator to set up the properties you will need to apply bookmarks:

a Go to the Groups node and double-click the Default Group. The Group Properties screen 
opens. 

b Select Features > Prompts. Click Enable members of this group to Prompt for the 
following properties.
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c Select the checkbox for the PDFApplyBookmarkFilenames and 
PDFApplyBookmarkFilenameTemplate properties and click OK.

2. In the Web User Interface, select Create Distribution and click the Options button. 

3. Go to the Prompts tab and enable the PDFApplyBookmarkFilenames and 
PDFApplyBookmarkFilenameTemplate prompts. Click OK. 

4. Add an email destination with any attachment and click Send. PDFApplyBookmarkFilenames is 
prompted. Enter a Value of 1. 

5. Click Next. PDFApplyBookmarkFilenameTemplateis prompted. Enter the text you want applied 
to the Bookmark in the delivered document. 

6. Click Finish. The message is submitted to the HP CR Server for further processing.

7. Check for the delivered document. The text you entered for the 
PDFApplyBookmarkFilenameTemplate prompt is added as the Bookmark in the First page of 
the delivered document.
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New Features in the Connectors Node
The Connectors Node has been updated with the following feature:

 New Bursting Connector (15)

New Bursting Connector
HP CR v1.5.0 introduces the new Bursting Connector, which provides users the opportunity to break up 
(burst apart) document batches. It uses bar codes on customer documents to identify and split up 
documents, with the ability to send documents to multiple locations. No routing sheets are required to use 
the Bursting Connector. 

The Bursting Connector uses RuleSets to direct document delivery and can only be used with PDF files.

NOTE:  The Bursting Connector requires the Data Extractor License.

To create and configure the Bursting Connector on the HP CR Server:

1. Right-click Connectors in the console tree and select New HP Capture and Route connector for 
> Bursting. The Display Name page appears. 

2. Bursting on the Server appears as the default name. Accept this or type a friendly name for this 
connector in the Name text box and click Next.

3. The Route to page opens. Select Email from the Route To: drop-down list and click Next. 
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4. The Congratulations page appears. Click Finish 

5. Right-click the new connector and select Properties. The Properties for Bursting on the Server 
screen opens.

6. Go to the Configuration tab, select Any barcode and click Properties. 
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7. The Barcode Properties screen appears. On the General tab, enter .* as a Regular Expression 
to match and click Test.

8. The Regular Expression Test page opens. Click OK.

9. Returning to Barcode Properties, go to the Batch Layout tab. 

10. Select Any barcode and click Add. The Barcode Page pop-up screen appears. You can change 
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the Name if you want and click OK.

11. Select Payload pages and click Add. The Payload Pages pop-up screen appears. 

12. You can change the Name if you want. Select 0 or more pages and Retain pages in resulting job. 
Click OK.

13. Returning to Barcode Properties, you can add any Job Properties you want to use on the Job 
Properties tab. 

14. Click OK. You are returned to the Properties for Bursting on the Server screen. Make sure your 
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localhost is selected on the Servers tab. 

15. Click OK. The Bursting Connector configuration is ready for use.

New Features in the RuleSets Node
HP CR v1.5.0 updates the RuleSets Node with the following features:

 Rules Node renamed RuleSets (19)

 New Rule destinations (19)

 Customizing RuleSet workflows (23)

Rules Node renamed RuleSets
With HP CR v1.5.0, the Rules Node has been renamed RuleSets. Outbound Rules are now called Default 
RuleSets.

NOTE:  Note: Routing Rule functionality from prior releases is retained with RuleSets.

The following RuleSet categories are automatically created at installation:

 User RuleSets - for user-customized rules

 Default RuleSets - previously-named Outbound Rules

 Received Faxes RuleSets - RuleSets for Inbound Faxes to match

New Rule destinations
With new Rule destinations available, administrators now have more flexible options for document routing. 
These destinations include Route to Connector, Route to Embedded Directive Manager, Route to Failure, 
Route to Lookup, and Advanced Routing. 

For steps on creating (or disabling) Rules using these destinations, go to:

 Creating a Rule with Route to Connector (20) 

 Creating a Rule with Route to Embedded Directive Manager (21)

 Creating a Rule with Route to Failure (21)

 Creating a Rule with Route to Lookup (21)
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 Creating a Rule with Advanced Routing (22)

 Disabling a RuleSet (23)

Creating a Rule with Route to Connector

1. In the HP CR Server Administrator, to create a Rule, navigate to the RuleSets Node. 

2. Right-click a Rule category, for example, Users and select New > Route to Connector from the 
drop-down menu. The Criteria screen appears. 

3. On the Criteria screen, enter

Destination type: Email
Matches: user@testdc.net

4. Click Next. On the Deliver screen, select the Connector of choice and a Format, then click Next.

5. The Full Name of the Rule appears on the Complete screen. 
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6. Click Finish. The newly-created Rule appears in the Administrator.

Creating a Rule with Route to Embedded Directive Manager

1. Open the RuleSets Node, right-click Users (or another rule category) and select New > Route to 
Embedded Directive Manager from the drop-down menu. 

2. The Criteria screen appears. Enter the following fields and click Next.

Destination type: Email
Matches: user@testdc.net

3. The Embedded Directive screen appears. 

Select Scan document(s) for Embedded Directive or another choice as needed, and click Next.

4. The Full Name of the Rule appears on the Complete screen. Click Finish. The newly-created Rule 
appears in the Administrator.

Creating a Rule with Route to Failure

1. Open the RuleSets Node, right-click Users (or another rule category) and select New > Route to 
Failure from the drop-down menu. 

2. The Criteria screen appears. Enter the following fields and click Next.

Destination type: Email
Matches: user@testdc.net

3. The Full Name of the Rule appears on the Complete screen. Click Finish. The newly-created Rule 
appears in the Administrator.

Creating a Rule with Route to Lookup

1. Open the RuleSets Node, right-click Users (or another rule category) and select New > Route to 
Lookup from the drop-down menu. 

2. The Criteria screen appears. Enter the following fields and click Next.

Destination type: Email
Matches: user@testdc.net
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3. The Lookup screen appears. 

Click Next.

4. The Full Name of the Rule appears on the Complete screen. Click Finish. The newly-created Rule 
appears in the Administrator.

Creating a Rule with Advanced Routing

1. Open the RuleSets Node, right-click Users (or another rule category) and select New > Route to 
Advanced Routing from the drop-down menu. 

2. In the Rule Properties screen, select the Actions tab.

3. In the Actions tab, select Actions and click Add.

4. Select Route to Connector > Deliver {Not Configured}. 
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5. The Action Properties screen appears. 

Select SharePoint on the Server (for example), from the Connector drop-down menu.

6. Click OK twice. The newly-created SharePoint Rule appears in the Administrator.

Disabling a RuleSet

When they are empty of Rules, you can delete user-created RuleSets. For example, if you created a 
RuleSet named Accounting, to remove it you would right-click RuleSets > Accounting and select Delete.

Customizing RuleSet workflows
HP CR v1.5.0 RuleSets offer administrators more opportunities to customize and interact with their 
system’s workflow. For example, you can configure non-linear processing by defining the order in which 
Rules are applied. You can also configure criteria to be met in order to send or disable user notifications. 
For more information, see

 Defining processing order for Rules (23)

 Adding notifications to the workflow (24)

Defining processing order for Rules

The system processes Rules according to how they are arranged on the screen.

 To move a Rule up in the list, right-click the Rule of interest and select Move Up.

The Rule moves up the list.

 To move a Rule down in the list, right-click the Rule of interest and select Move Down. The Rule 
moves down the list.
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Adding notifications to the workflow

To enable notifications associated, for example, with a Route to Failure rule, first create the rule (see 
Creating a Rule with Route to Failure). Continue with the following steps:

1. In the RuleSets node, double-click the Route to Failure rule of interest. The Rule Properties screen 
appears.

2. In the Actions tab, select Notification {Replace job’s confirmations with:} and click Properties. 

3. The Action Properties screen appears. Select Replace the job’s confirmations with the 
following and click Add. 

4. In the Confirmation Destination screen, select Email from the confirmation destination drop-down 
menu and enter user@testdc.net. 
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5. Click OK. Returning to the Action Properties screen, the user’s email now appears in the 
Destination list. Click OK. 

Notifications are now enabled for the selected Rule.

New Features in the Configuration Node
The Configuration Node has been updated with the following features:

 New Table format for User Job Properties (25)

 New Job Property Lookups (27)

 New Folder Destination Type: Microsoft® OneDrive® for Business (30)

 New Folder Destination Type: WebDav (32)

 New Search Filters Node (34)

 New Web Apps Node (35)

 Web Client Node renamed Legacy Web Views (37)

 New Scan Settings default options in Group Properties (38)

New Table format for User Job Properties
Administrators can collect multiple Job Properties together to create a single Table User Job Property.
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To create a Table Job Property:

1. Navigate to Configuration > Job Properties. Right-click User and select New > Job Property. The 
Job Property screen opens. 

2. Enter a Name for the new Table Property, and then select Table property.

3. To add a list of the properties you want included in your table, click Add. 

4. In the Select Job Property screen, select a Job Property from the list and click OK. 
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The property is added to the Table property. Continue to Add Job Properties as needed. 

5. When you are finished, click OK.

New Job Property Lookups 
System Administrators can now configure Job Properties for Database Lookup and List Lookup. For 
more information, continue with

 Configuring a Job Property for Database Lookup

 Configuring a Job Property for List Lookup

Configuring a Job Property for Database Lookup

1. Execute a Query for the property to be created in the HP CR Server and add some values in your 
SQL Database.

2. In the HP CR Server Administrator, navigate to Configuration node > Job Properties. Right-click 
User and select New > Job Property.
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3. In the Job Properties screen, enter a Name and go to the Qualify tab. Select Database (ADO) 
from the Lookup drop-down list. 

4. Click Configure. In the Lookup Properties screen, enter DSN and Query details.

5. Click the Test button. The Test Lookup screen appears. Enter a value for Client (that is present in 
the database) and click Test. The value is returned, and Lookup performs correctly. 

6. Click Close and then click Ok twice.

The Client Property is now configured for Database Lookup.
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Configuring a Job Property for List Lookup

1. In the HP CR Server Administrator, navigate to Configuration node > Job Properties. Right-click 
User and select New > Job Property.

2. In the Job Properties screen, enter a Name and go to the Qualify tab. Select List from the Lookup 
drop-down list. 

3. Go to the Prompt UI tab. Click New and add the list of properties.

4. Click OK. 

The List Property is now configured for List Lookup.

For more information about using Database and List Lookups on the clients, see
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 Web User Interface New Job Property Lookups (45)

 Device Client New Job Property Lookups (49)

New Folder Destination Type: Microsoft® OneDrive® for Business
System Administrators can now configure and assign MS OneDrive for Business Folder access to 
authorized Web User Interface and Device Client user groups.

To configure MS OneDrive for Business in the HP CR Server Administrator:

1. Navigate to Configuration > Folders. Right-click Folders and select New > OneDrive. The Folder 
Properties screen opens.

2. In the Settings tab, select OneDrive for Business. Enter your Tenant Name and Client ID and 
click OK. 
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3. Open the Groups node. Right-click the Group of interest and select Properties. The Group 
Properties screen appears. In the Jobs section, select Folders. 

4. Click the Enable members of this group to select the specified Folders box and then select the 
OneDrive Folder of interest. Click OK.

5. Open the Devices node. Right-click the device of interest and select Properties. The Device Group 
Properties screen appears.

6. On the Buttons tab, click Add and select Scan to Folder from the drop-down list on the pop-up. 
Also enter a Name for the new button. 
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7. With Scan to Folder still highlighted, click Properties. The Button Properties screen appears. 

8. In the Options tab, select Display authenticated user’s Group Folders and click OK, and OK 
again.

New Folder Destination Type: WebDav
System Administrators can now configure and assign Web Distributed Authoring and Versioning (WebDav) 
Folder access to authorized Web User Interface and Device Client user groups.

With WebDav already configured on the HP CR Server, follow these steps to enable WebDav in the HP 
CR Server Administrator and Web User Interface:

1. Open the HP CR Server Administrator and go to Configuration > Folders. Double-click the 
WebDav Folder. The Folder Properties screen opens. 
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2. In the Settings tab, for the WebDAV URL field, enter your details, for example:
http://servername/webdav. 

Click OK.

3. To enable the added Folder, open the Groups node and double-click the Default group. 

4. The Group Properties screen appears. In the Jobs section, select Folders. 
Click the Enable members of this group to select the specified Folders box and then select the 
WebDav Folder of interest. Click OK.

5. Open the Devices node. Right-click the device of interest and select Properties. The Device Group 
Properties screen appears.
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6. On the Buttons tab, select Scan to Folder and click Add. 

7. With Scan to Folder still highlighted, click Properties. The Button Properties screen appears. 

8. In the Options tab, select Display authenticated user’s Group Folders and click OK, and OK 
again.

New Search Filters Node
From the Search Filters node, you can configure customized message searches using a wide assortment 
of message meta-data criteria. 
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To create a new Search Filter:

1. In the HP CR Server Administrator, go to the Configuration node and right-click Search Filters > 
New > Search Filter. The Search Filter screen appears.

2. Select the Criteria of interest from the drop-down lists. As you select criteria, other fields on the 
screen adjust to offer relevant options for further specification. 

For example, if you initially select Destination and then E-mail, you can enter a specific E-mail 
address. 

In addition, you can narrow searches by Job type and/or Dates.

3. With your preferred criteria selected, click GO. Search Filter results appear below the Criteria 
section. From the results you can review message Properties, cancel a job, and Delete or Resend 
messages.

4. Once a Search Filter is created, click the Save button to retain it for future use.

The Search Filters screen can also be accessed at the Messages node, to filter all messages, or for either 
the In Process Queue or Message History. 

New Web Apps Node
The Web Apps node is where you can configure the HP CR Web User Interface, the new highly-
customizable replacement of the former End User Interface. In the Server Administrator, you can assign 
Applications (such as Inbox, Create Distribution, etc.) to customized Web Apps Profiles, which are in turn 
associated to specific user groups, defining what Web User Interface users will see.

To create a new Web Apps Profile:

1. In the HP CR Server Administrator, go to the Configuration node and right-click Web Apps > New 
> Profile. The New Profile Properties screen appears. 

2. Enter a profile Name, and optionally, a Description.
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3. Go to the Applications tab, click Add and (one at a time) select the applications of interest from the 
various options in the drop-down menu. 

4. For example, click Add > Messages > Inbox. The Inbox Application Properties screen opens. 
Here you can further refine specific Inbox properties as needed. 

5. Click OK to exit the application Properties screen. When you return to the New Profile Properties 
screen, you will see the selected Application added to the list. 

6. In the Features tab, click Add and select any Feature you want to associate with the Profile. Options 
include: DocumentLink, Favorites, PrinttoWeb, ScantoWeb, and SendtoWeb. 
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7. As it does with Applications, a Properties screen appears for any Feature you select. You can 
further refine a Feature’s characteristics in its Properties page. 

8. Click OK to exit the Features Properties screen, and click OK again.

9. Your new profile appears in the Web Apps list.

To edit properties of an existing Profile, right-click the profile of interest and select Properties to access 
Profile Properties.

To add a Web Apps Profile to a User Group:

1. Go to Configuration > Groups, right-click the group of interest and select Properties.

2. In the Group Properties screen, click Clients > Web. 

Make sure Enable members of this group to use the following web view is selected. 

3. Click the Profile drop-down list and select the Profile of interest. Click OK.

The user group is now updated to use the new Profile in the Web User Interface.

Web Client Node renamed Legacy Web Views
The Configuration Node for the prior End User Interface, has been renamed Legacy Web User Interface.

NOTE:  The Legacy Web Views Node remains the location to configure the Legacy Web User Interface 
with access to the Help Desk, Archive Search, Deficiencies, and approval.
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New Scan Settings default options in Group Properties
HP CR v1.5.0 provides new Scan Settings for administrators to apply as user group default settings. 

NOTE:  Scan Settings options vary by device type and may include, for example: Blank Image Removal, 
Contrast, Darkness, Media Size, and Quality Mode.

To enable or define specific Scan Settings for a selected User Group:

1. In the HP CR Server Administrator, go to Configuration > Groups, right-click the Group of interest, 
and select Properties. 

2. The Group Properties screen appears. In the Features section, click Scan Settings. In the right-
hand pane, you will see the range of Scan Settings available for the selected group.

3. Click to open the Setting of interest and select the appropriate box to set a default value. 

For example, if you pick Contrast, a range (1 - 9) of values appear. The values you select will be 
available for scans made by users in the selected group. 

You can set a value as the default using the Set Default button.

4. When you have finished with Scan Settings, click OK.

NOTE:  The Scan Settings tab in Button Properties is the new location of the Job Build mode setting. 
On the Scan Settings tab, you can enable or disable Job Build mode. The prior location of this setting 
(Enable Job Build mode by default) on the General tab of Button Properties is inactive.

New Features in the Devices Node
The Devices Node has been updated with the following features:

 New Scan Settings available in Button Properties (39)

 New MyMessages device button (39)
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New Scan Settings available in Button Properties
HP CR v1.5.0 includes new Scan Settings. Administrators can define Scan Settings values per button, for 
a specific Device Group.

To enable specific scan settings for a Device Group button:

1. In the HP CR Server Administrator, open the Devices Node. Double-click the device group of 
interest. The Device Group Properties screen appears. 

2. In the Buttons tab, select the button of interest and click Properties. The Button Properties screen 
opens.

3. In the Scan Settings tab, you will see the range of scan settings available for the selected device 
group. 

NOTE:  Scan Settings options vary by device type.

4. Select the Setting of interest and click Properties to change or define its value in the pop-up 
screen.

For example, you can set Blank Image Removal to On or Off. If set to On, when a user scans from 
an associated device via this button, the system removes any scanned blank page or image from the 
delivered document. If set to Off, such pages or images remain in the delivered document.

New MyMessages device button
HP CR v1.5.0 introduces the MyMessages device button. This button offers authenticated users the ability 
to view and print their messages, including faxes. The System Administrator assigns authenticated user 
access and defines the scope of message organization options available to Web User Interface and 
Embedded Device Client users.

For more information on adding and configuring MyMessages and other buttons, refer to Section 4-2 
Specifying buttons for devices in the HP Capture and Route (HP CR) Embedded Device Client Installation 
Guide.

HP CR End User Interface new features

http://www.omtool.com/documentation/hpcr/1.5.0/hpcrembeddeddeviceclient.pdf
http://www.omtool.com/documentation/hpcr/1.5.0/hpcrembeddeddeviceclient.pdf
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This section describes the new HP CR End User Interface feature for HP CR v1.5.0:

 New End User Interface: Web User Interface (41)

 New Folder Destination Types (41)

 New Bookmark support for PDFs (44)

 New Job Property Lookups (45)

For more information on configuring the following features, refer to the HP Capture and Route (HP CR) 
User Guide.

Support

The HP CR v1.5.0 Web User Interface is qualified with 

 Microsoft Windows 8 x32, Windows 8 x64, and Windows 10

 MAC OS X10.8 or newer

 Chrome, Internet Explorer, Edge, Firefox, and Safari browsers.

NOTE:  Safari browser support requires a minimum of Safari for Mac v6.2.8 or later.
Internet Explorer 11 support requires the compatibility view be disabled.

Requirements
Review the following requirement before working with the new End User Interface features:

 To upgrade to the current version, you must uninstall the existing End User Interface and then install 
the new HPCR v1.5.0. For more information on upgrading the End User Interface, refer to the HP 
Capture and Route (HP CR) Installation Guide.

http://www.omtool.com/documentation/hpcr/1.5.0/hpcrinstallguide.pdf
http://www.omtool.com/documentation/hpcr/1.5.0/hpcrinstallguide.pdf
http://www.omtool.com/documentation/hpcr/1.5.0/webclient/webclient.pdf
http://www.omtool.com/documentation/hpcr/1.5.0/webclient/webclient.pdf
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New End User Interface: Web User Interface
HP CR v1.5.0 introduces the new Web User Interface, a highly-customizable replacement for the former 
End User Interface. Web User Interface provides all the functionality of the prior End User Interface, now 
with an intuitive, tile-based display. Individual Application tiles appear on the Homepage, as shown below. 

Administrators can assign specific Applications (such as Inbox, Create Distribution, Mobile 
Reservations, etc.) to Web Apps Profiles, which are in turn associated to specific user groups, thereby 
defining what a given member of that user group will see. 

NOTE:  The Legacy Web User Interface is the only place authorized users can access the Help Desk, 
Archive Search, Deficiencies, and approval.

New Folder Destination Types
Authenticated Web User Interface users can now access the following cloud-based storage applications:

 Microsoft® OneDrive® for Business

 WebDav

For more information, see

 Configuring Web User Interface user access to MS OneDrive for Business

 Sending documents to MS OneDrive for Business

 Sending documents to WebDav
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Configuring Web User Interface user access to MS OneDrive for Business

1. Launch the Web User Interface and click Preferences > Authorizations. 

2. On the Authorizations screen, select your OneDrive Folder and click Properties. 
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3. Read the Folder Authorization Properties dialog box that appears and click OK. 

4. The Login screen for OneDrive for Business appears. 

Enter your Account and Password credentials and click the Sign In button. 

5. The OneDrive Authorization screen appears.

Click Yes.OneDrive for Business is now authorized. 

Sending documents to MS OneDrive for Business

1. Launch the Web User Interface. To create a new message, click Create Distribution.

2. At the end of the Destinations field, click the + sign. Select OneDrive.

3. On the Recipient Properties screen, enter the relevant Subject and Comments, attach your file(s), 
and click OK.

4. Click Send. The message is submitted to the HP CR Server and document attachments are 
delivered to the OneDrive for Business repository.
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Sending documents to WebDav

1. Launch the Web User Interface. To create a new message, click Create Distribution.

2. At the end of the Destinations field, click the + sign. Select WebDav.

3. On the Recipient Properties screen, enter the relevant Subject and Comments, attach your file(s), 
and click OK.

4. Click Send. The message is submitted to the HP CR Server and document attachments are 
delivered to the WebDav repository.T

NOTE:  The WebDav Folder requires no authorization and appears blue.

New Bookmark support for PDFs
In HP CR v1.5.0, authenticated Web User Interface users can add bookmarks to PDF documents. 
Bookmarks can be used to separate merged attachments, or to identify sections of hard copy 
documentation. You can configure the system to apply a document’s attachment names to the bookmarks.

To apply PDF bookmarks within the Web User Interface:

1. Launch the Web User Interface client and select Create Distribution. Click the + sign at the end of 
the Destinations field and select E-mail.

2. The E-mail Recipient Properties window opens. Enter the Email address and Filename. 

3. Go to the Advanced tab and click the check box for Bookmark individual documents using: 
%ATTACHMENT_NAME%. 



HP Capture and Route (HP CR) Release Notes

45

4. Click OK. The Email destination is added. You can enter other details in the message and add an 
attachment. 

5. Back in Create Distribution, click the + sign at the end of the Attachments field. Browse to and 
select any attachment(s) you want to include and click Open. 

6. When finished, click Send. the message is submitted to HP CR Server for further processing.

7. Check for the delivered document. The attachment’s name will be used for the Bookmark in the 
delivered document.

This option is supported for all destinations to which PDF is delivered.

New Job Property Lookups
Web User Interface users can now use Database Lookup and List Lookup for Job Properties. 

NOTE:  Client and List properties need to be already set up for use in the HP CR Administrator. For more 
information, see New Job Property Lookups (27).

To configure and use Database and List Lookups:

1. Launch the Web User Interface client and select Create Distribution. Click Options and go to the 
Prompts tab.

2. Enable the Prompts Client and List and click OK. 

3. Enter the Email destination and attach an attachment. Save the distribution.
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4. Click Send. Client is prompted. The prompt includes a Search button, indicating that the property is 
configured for Lookup. 

5. Click the Search button. All the values associated with the Client property appear in the drop-down 
list.

6. Select a value and click Next. List is prompted. The prompt includes a Search button, indicating 
that the property is configured for Lookup. 
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7. Click the Search button. All the values associated with the List property appear in the drop-down 
list.

Device Client
This section describes the following new HP CR Embedded Device Client features for HP CR v1.5.0.

 New Supported Devices (47)

 New Scan Settings default options (48)

 New MyMessages device button (48)

 New Folder Destination Types (48)

 New Search function for Scan to Folders button (48)

 New Job Property Lookups (49)

Refer to the HP Capture and Route (HP CR) Embedded Device Client Installation Guide for more 
information on installation and configuration of these features.

New Supported Devices
HP CR v1.5.0 adds the following MFPs to its list of supported devices:

 HP PageWide Color MFP 586

 HP PageWide Color MFP E58650

 HP PageWide Color Flow MFP 586

 HP PageWide Color Flow E58650

 HP PageWide Managed MFP P57750dw

Requirements
Review the following requirement before working with the new Device Client features:

 To upgrade to the current version, you must uninstall existing Device Clients and then install the HP 
CR Embedded Device Client. For more information on upgrading the Device Clients, refer to the HP 
Capture and Route (HP CR) Embedded Device Client Installation Guide.

http://www.omtool.com/documentation/hpcr/1.5.0/hpcrembeddeddeviceclient.pdf
http://www.omtool.com/documentation/hpcr/1.5.0/hpcrembeddeddeviceclient.pdf
http://www.omtool.com/documentation/hpcr/1.5.0/hpcrembeddeddeviceclient.pdf
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New Scan Settings default options
HP CR v1.5.0 adds new Scan Settings for device users, which can be configured per user group or per 
button (for device groups) in the Server Administrator. 

NOTE:  Scan Settings options vary by device type, and may include, for example: Blank Image Removal, 
Contrast, Darkness, Media Size, and Quality Mode.

New MyMessages device button
HP CR v1.5.0 introduces the MyMessages button. Embedded Device Client users can access all their own 
messages. Messages appear according to settings in the Server Administrator.

For more information on adding and configuring buttons, refer to Section 4-2 Specifying buttons for devices 
in the HP Capture and Route (HP CR) Embedded Device Client Installation Guide.

New Folder Destination Types
Authenticated Device Client users can now access the following cloud-based storage applications:

 Microsoft® OneDrive® for Business

 WebDav

To scan documents to a MS OneDrive for Business Folder:

1. Log in to the device of interest and select Scan to Folder.

2. Select OneDrive for Business.

3. Scan your documents.

4. Your message is sent to the HP CR Server and the documents delivered to the OneDrive for 
Business Folder associated with your user group.

To scan documents to a WebDav Folder:

1. Log in to the device of interest and select Scan to Folder.

2. Select WebDav.

3. Scan your documents.

4. Your message is sent to the HP CR Server and the documents delivered to the WebDav shared 
Folder associated with your user group.

New Search function for Scan to Folders button
HP CR v1.5.0 adds a new Search button, available to Embedded Device Client users on the Scan to 
Folders button. Use this to search for Folders.

http://www.omtool.com/documentation/hpcr/1.5.0/hpcrembeddeddeviceclient.pdf
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To use the Search button:

1. Log in to the device of interest and select Scan to Folder. 

2. Click the Search button in the top-right corner. 

3. Enter the text for which you want to search in the Name field, and click Search. 

4. The Search result(s) appear on the display. Select the match of interest, or click Search to search 
again. 

New Job Property Lookups
Embedded Device Client users can now use Database Lookup and List Lookup for Job Properties.

NOTE:  Client and List properties need to be already set up for use in the HP CR Administrator. For more 
information, see New Job Property Lookups (27).
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To configure Database and List Lookups for the Device Client:

1. In the HP CR Server Administrator, go to the Devices node, right-click the Device Group of interest 
and select Properties.

2. From Device Group Properties, go to the Buttons tab and double-click on the button of interest, for 
example, Myfiles.

3. In Button Properties, go to the Prompts tab. Click Add and add the properties Client and List. 
Click OK twice.

4. Walk up to the device of interest. Press the Scan to My Files button. Login to the button. You will 
see a Client property field and a Search button.

5. Enter the Client of interest and click Search. All Clients associated with the search term are listed.
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6. Select a Client from the list. You will see a List property field and a Search button.

7. Enter the List of interest and click Search. All the entries associated with the search term 
appear.Select the List item of interest

Upgrading to HP CR v1.5.0

Server
The HP CR server can be upgraded from HP CR v1.4.0 to v1.5.0.

Clients
To upgrade clients to HP CR v1.5.0, Extensions must first be uninstalled. You can uninstall the Device 
Client or upgrade it from the existing 1.4.0 version. Install or upgrade the clients from the Clients directory 
after the HP CR Server is upgraded to v1.5.0.

Deprecated items
The HP CR v1.5.0 Server no longer supports the following item:

 In prior releases, you could create Collections of Job Properties. Collections have been deprecated 
and are now replaced by the new feature that allows you to create a Table User Job Property 
consisting of multiple properties.

 The SAP Connector has been replaced by the new SAP SMTP Connector.
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Known Issues
The following issues are currently known in HP Capture and Route v1.5.0.

Table 3 Known Issues in HP Capture and Route v1.5.0

Resolved Issues
The following server and client issues are resolved in HP Capture and Route v1.5.0.

Table 4 Resolved Server Issues in HP Capture and Route v1.5.0

Issue Description

AR-9593 Device settings are tailored to HP devices. Other vendor’s device models 
may not be able to take advantage of all available device settings. 

AR-10190 Print w/prompts now automatically occurs when you select the Send or 
Routing Sheet action. There was no "useful value" in sending or creating 
a routing sheet without the configured prompts, so we have integrated 
this into one step.

AR-10484 When users have multiple email addresses associated with their login, 
they can no longer select a specific account’s messages to appear. They 
must select a primary email, and the system displays all messages 
associated with that user.

Issue Description

AR-7131 When a second user is configured as an assistant to the first, the 
assistant receives duplicate email messages.

AR-7724 When multiple modem servers are used within a single Telco connector, 
the Receive tab within the Telco Connector properties windows will only 
allow the channels of the modem server first detected to be configured.

AR-7735 When a PDF source file is composed to Tiff output using Ghostscript 
engine, the message fails with an error message.

AR-7771 Inbound faxes routed to email from DID lookup appear with the email 
address override configured in the Telco Connector, but display the 
message recipient name as the sender name, instead of using the name 
override configured in the Telco Connector.

AR-7785 Message Cleanup was too slow to keep up with the message volume 
passing through the DMS Conversion Tool server.

AR-7818 User credentials captured at the device were not properly transmitted for 
use by the Scan to Me Home Folder.

AR-7914 Server conversion of documents from PDF to OCR-PDF occurred too 
slowly.

AR-7942 Able to scan only the first page of a document for a barcode.

AR-8009 Jobs sent to the Worksite Connector using the default profile fail to 
properly deliver the message.
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AR-8153 Applying the document splitting feature in a routing rule causes a 
significant delay in document delivery.

AR-8214 Ability to query or install buttons on a Lanier MP 3554 device is 
unavailable.

AR-8281 Jobs workflow ceases with jobs stuck in various barometers.

AR-8332 When Server Compression is set to Normal, scans from Lexmark 
scanners appear blacked out.

AR-8457 Memory usage issues occurring with services.

AR-8534 When using a profile to send a document to WorkSite with the WorkSite 
connector, the Desktop is not automatically populating the Author, Client, 
and Matter fields with the relevant data.

AR-8539 The WorkflowStateID property is missing from the list of available 
System properties.

AR-8648 Claims-based authentication support is currently missing for SharePoint 
365 with the SharePoint connector.

AR-8680 A rollup of resolved issues for Aspose is currently missing.

AR-8876 ARFineReaderOCR document conversions fail to complete for 
documents over 800 pages.

AR-8880 Licensing errors occur during disaster recovery server installation.

AR-8953 Support for SharePoint is currently unavailable in the Folders node on 
the Administrator.

AR-8954 Folder support for SharePoint 365 is unavailable.

AR-9301 When converting documents to PDF/A (with normal compression and 
JPEG format settings), the resulting text appears fuzzy.

AR-9343 During Batch scanning, attachments including bar codes similar to those 
used on routing sheets and separator pages cause the batch scans to 
get stuck in the Embedded Directive Manager.

AR-9349 When using the Scan to Me feature, customized to deliver documents to 
DFS Folders, the delivery is not completed.

AR-9432 Additional Confirmations variable settings applied to Outbound rules in 
the Administrator are not properly applied by the system.

AR-9483 FineReader update process is not working properly.

Issue Description
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Table 5 Resolved Client Issues in HP Capture and Route v1.5.0

Limitations
The following limitation is known in HP Capture and Route v1.5.0.

Table 6 Limitations in HP Capture and Route v1.5.0

Client Issue Description

HP CR 
Embedded 
Device Client

AR-8434 A Job Property Verification component needed to be 
created for the Server Administrator’s Process and 
Components nodes.

AR-9193 When entering device authentication information 
(username and password) as required to use a 
customized button such as Scan to Me, the device was 
improperly presenting the user with multiple screens of 
login fields.

AR-9307 When using a date property in a prompt, the value 
(date) selected by the user is not retained by the system 
with the delivered job, regardless of destination.

AR-9336 When the Button property setting to allow Scan Preview 
by default (for supported devices) is enabled, using it at 
the device causes the device to hang.

AR-9343 During Batch scanning, attachments including bar codes 
similar to those used on routing sheets and separator 
pages cause the batch scans to get stuck in the 
Embedded Directive Manager.

End User 
Interface

AR-7723 When two Web Client users attach separate documents 
to messages at the same time (with a second of each 
other), both attachments are added to each File 
Attachment section.

AR-8748 When working with a document without a name in 
WorkSite, the End User Interface flashes for a moment 
and nothing happens, no scan sheet appears, nor an 
error message.

Extensions 
for iManage

AR-8471 When using the Extensions for iManage with FileSite 9, 
if you right-click on a file or folder, Import Scan options 
are available, but there is also a blank space in the drop-
down menu.

Issue Description

AR-10261 For the End User Interface, using the Internet Explorer browser when 
opening a Routing Sheet in the Web User Interface alters the typical 
workflow. When the user clicks the Open button, instead of the Routing 
Sheet opening, they must also click the Open Folder button that appears. 
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Related Documentation for HP CR v1.5.0

 HP Capture and Route Release Notes

 HP Capture and Route (HP CR) Installation Guide

 On-line help for the Administrator (procedures for installing, uninstalling, and troubleshooting are 
included)

 HP Capture and Route (HP CR) Embedded Device Client for HP OXPd Installation Guide

 HP Capture and Route (HP CR) for HP OXPd v1.6 Device Client Quick Start Guide

 HP Capture and Route (HP CR) for HP OXPd v1.4 Device Client Quick Start Guide

 HP Capture and Route (HP CR) for Microsoft SharePoint Quick Start Guide

 HP Capture and Route (HP CR) for Autonomy WorkSite Quick Start Guide

 HP Capture and Route (HP CR) User Guide

Related Documentation for HP CR v1.4.0

 HP Capture and Route Release Notes

 HP Capture and Route (HP CR) Installation Guide

 On-line help for the Administrator (procedures for installing, uninstalling, and troubleshooting are 
included)
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